Um controlador de domínio primário do Windows 2000 Server pode não responder a um controlador de domínio do Windows NT 4.0 ou estação de trabalho

Traduções deste artigo Traduções deste artigo
ID do artigo: 835144 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando um controlador de domínio do Microsoft Windows NT 4.0 ou uma estação de trabalho Microsoft Windows NT 4.0 envia uma mensagem de processador de mensagens "Consulta para primário DC" em um domínio baseado no Microsoft Windows 2000, o controlador de domínio primário Microsoft Windows 2000 Server pode não responder, e o servidor baseados no Windows NT e a estação de trabalho Windows NT podem perder o canal de segurança para o controlador de domínio primário do Windows 2000.

Causa

Esse problema pode ocorrer se você fizer uma alteração importante na configuração de site do serviço de diretório do Active Directory. Por exemplo, esse problema ocorre se você alterar a máscara de sub-rede no site do Active Directory. O problema ocorre porque o serviço está ocupado processando todas as notificações são geradas a partir da sub-rede e a alteração de site e o serviço Logon de rede Netlogon não pode tratar a mensagem de processador de mensagens "Consulta para primário DC". A duração do problema depende de quantas alterações foram feitas a configuração de site do Active Directory e o problema é corrigido quando a mensagem de processador de mensagens pode ser processada.

Esse problema não ocorre se o controlador de domínio primário for Microsoft Windows Server 2003.

Resolução

Informações sobre o hotfix

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
  
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   20-Jan-2004  00:09  5.0.2195.6890    124,688  Adsldp.dll       
   20-Jan-2004  00:09  5.0.2195.6890    132,368  Adsldpc.dll      
   20-Jan-2004  00:09  5.0.2195.6890     63,760  Adsmsext.dll     
   20-Jan-2004  00:09  5.0.2195.6876    381,712  Advapi32.dll     
   20-Jan-2004  00:09  5.0.2195.6866     69,904  Browser.dll      
   20-Jan-2004  00:09  5.0.2195.6824    136,464  Dnsapi.dll       
   20-Jan-2004  00:09  5.0.2195.6876     96,528  Dnsrslvr.dll     
   20-Jan-2004  00:09  5.0.2195.6883     47,376  Eventlog.dll     
   20-Jan-2004  00:09  5.0.2195.6890    148,240  Kdcsvc.dll       
   08-Dec-2003  23:28  5.0.2195.6881    206,096  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824     71,888  Ksecdd.sys
   08-Dec-2003  23:30  5.0.2195.6881    511,248  Lsasrv.dll       
   08-Dec-2003  23:30  5.0.2195.6881     33,552  Lsass.exe        
   17-Oct-2003  00:33  5.0.2195.6866    114,960  Msv1_0.dll       
   20-Jan-2004  00:09  5.0.2195.6890    307,984  Netapi32.dll     
   20-Jan-2004  00:09  5.0.2195.6891    361,744  Netlogon.dll     
   20-Jan-2004  00:09  5.0.2195.6884    931,600  Ntdsa.dll        
   20-Jan-2004  00:09  5.0.2195.6890    392,464  Samsrv.dll       
   20-Jan-2004  00:09  5.0.2195.6824    113,936  Scecli.dll       
   20-Jan-2004  00:09  5.0.2195.6824    259,856  Scesrv.dll       
   09-Jan-2004  01:41  5.0.2195.6888  5,854,720  Sp3res.dll       
   20-Jan-2004  00:09  5.0.2195.6824     48,912  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824     57,104  W32tm.exe        
   20-Jan-2004  00:09  5.0.2195.6869    126,224  Wldap32.dll      
    

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Referências

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema para nomeação para pacotes de hotfix do Microsoft Windows
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever atualizações de produto da Microsoft, ferramentas e complementos

Propriedades

ID do artigo: 835144 - Última revisão: sábado, 26 de outubro de 2013 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server nas seguintes plataformas
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835144 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 835144

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com