Lange Verzögerung, bevor Sie eine Verbindung zu einem domänenbasierten DFS-Namespace herstellen können

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Problembeschreibung

Nachdem Sie die Verbindung zu einem Netzwerk wiederherstellen, Sie öffnen eine domänenbasierte (DFS)-Verknüpfung oder einen domänenbasierten DFS-Stamm für bis zu 15 Minuten möglicherweise nicht. Daher können Sie Probleme auftreten, wenn Ihr Computer erstmals Synchronisieren von Offlinedateien auf einem DFS-Stamm oder eine DFS-Verknüpfung.

Ursache

Microsoft Windows XP-basierten DFS-Clients, die regelmäßig zu einer Domäne gehören Domänencontroller zur Unterscheidung Abfrage fragt vollständig qualifizierten Domänennamen (FQDNs) von Abfragen für den vollqualifizierten Computernamen. Die Ergebnisse des Ermittlungsprozesses werden in einer speziellen Tabelle zwischengespeichert, mit dem Namen den "SPC Cache". Der Client verwendet den Cache SPC Echtzeit Abfragen an Domänencontroller in der Domäne zu vermeiden. Die Windows XP-Client den Cache SPC füllen kann nicht, beim ersten des Computers starten, versucht der Client nach einer Minute drei weitere Male erneut. Nach dem dritten Versuch oder nach drei Minuten wartet der Client 15 Minuten, bevor er versucht, den Cache SPC erneut füllen. Daher, wenn der DFS-Server nicht verfügbar ist zunächst die Windows XP-Client müssen möglicherweise warten Sie bis zu 15 Minuten, bevor der Client eine Verbindung mit den domänenbasierten DFS-Namespace herstellen kann.

Daher kann nicht die Windows-basierten Client Synchronisieren von Offlinedateien ein DFS-Stamm oder eine DFS-Verknüpfung bis der Client den DFS-Namespace zugreifen kann.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Feb-2004  00:21  5.1.2600.1334      92,160  Cscdll.dll       
   10-Feb-2004  19:22  5.1.2600.1342     416,640  Mrxsmb.sys
   13-Feb-2004  00:21  5.1.2600.1335     305,152  Netapi32.dll     
   10-Feb-2004  19:22  5.1.2600.1334     165,760  Rdbss.sys
   13-Feb-2004  00:21  5.1.2600.1335     120,320  Wkssvc.dll       

Hinweis: Sie müssen Dateien Unterstützung mit diesem Hotfix aktivieren.Nachdem Sie diesen Hotfix angewendet haben, füllt der Windows XP-Client den SPC-Cache, wenn er leer ist und eine der folgenden Bedingungen auftritt:
  • Offlinedateien werden synchronisiert.
  • Eine neue Netzwerkverbindung wird erkannt.

Mit diesem Hotfix können Sie schneller als bisher wurde den domänenbasierten DFS-Namespace zugreifen.

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Weitere Informationen über die Steuerung der Häufigkeit von XP-Client DFS Abfragen finden Sie die folgende KB-Artikelnummer:
291377Richtlinie, um die Häufigkeit der DFS-Clientabfragen Windows steuern
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
834674Domänen-DFS Netzwerkpfad offline geschaltet, nachdem Sie Windows Explorer oder Arbeitsplatz in Windows XP geöffnet


Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 835261 - Geändert am: Freitag, 18. Mai 2007 - Version: 2.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB835261 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 835261
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