Se produce un retraso largo antes de poder conectarse a un espacio de nombres DFS basado en dominio

Seleccione idioma Seleccione idioma
Id. de artículo: 835261 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después vuelva a conectarse a una red, es posible que no pueda abrir un vínculo de sistema de archivos distribuido (DFS) basada en el dominio o una raíz DFS de dominio para hasta 15 minutos. Por lo tanto, puede experimentar problemas cuando el equipo intenta sincronizar archivos sin conexión a una raíz DFS o a un vínculo DFS por primera vez.

Causa

Microsoft, los clientes DFS basado en Windows XP que pertenecen a un dominio periódicamente consultan los controladores de dominio para distinguir una consulta de nombres de dominio completo (FQDN) de las consultas para nombres de equipo completo. Los resultados del proceso de detección se almacenan en caché en una tabla especial que se denomina "caché SPC". El cliente utiliza la caché SPC para evitar las consultas en tiempo real a controladores de dominio del dominio. Si el cliente no puede llenar la caché SPC cuando se inicia el equipo, el cliente intentará nuevo después de un minuto para tres veces más. Después del tercero try, o después de tres minutos, el cliente esperará 15 minutos antes de intentar rellenar la caché SPC de nuevo. Por lo tanto, si el servidor DFS no está disponible en primer lugar, el cliente puede que tenga que esperar hasta 15 minutos para que el cliente pueda conectarse al espacio de nombres basada en dominio DFS.

Por lo tanto, el cliente no puede sincronizar archivos sin conexión a una raíz DFS o un vínculo DFS hasta que el cliente puede tener acceso el espacio de nombres DFS.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Feb-2004  00:21  5.1.2600.1334      92,160  Cscdll.dll       
   10-Feb-2004  19:22  5.1.2600.1342     416,640  Mrxsmb.sys
   13-Feb-2004  00:21  5.1.2600.1335     305,152  Netapi32.dll     
   10-Feb-2004  19:22  5.1.2600.1334     165,760  Rdbss.sys
   13-Feb-2004  00:21  5.1.2600.1335     120,320  Wkssvc.dll       

Nota Debe habilitar la compatibilidad de archivos sin conexión para utilizar esta revisión.Después de aplicar este hotfix, el cliente llena la caché SPC si está vacío y si se produce una de las condiciones siguientes:
  • Archivos sin conexión se sincronizan.
  • Se detectó una nueva conexión de red.

Con esta revisión, puede obtener acceso el espacio de nombres basada en dominio DFS más rápido que era posible anteriormente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de cómo controlar la frecuencia de las consultas del DFS de cliente basado en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291377Directiva para controlar la frecuencia de consultas DFS de cliente de Windows XP
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
834674La ruta de acceso de red DFS de dominio se desconecta después de abrir el Explorador de Windows o Mi PC en Windows XP


Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 835261 - Última revisión: viernes, 18 de mayo de 2007 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbtshoot kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB835261 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 835261

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com