Chybová zpráva při uložení kopie RIPrep BEZE obrázku nebo obrázku Windows 2000 RIS server

Překlady článku Překlady článku
ID článku: 835264 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Uložení obrázku Microsoft Windows XP Professional nebo Microsoft Windows 2000 Professional obrázku server založené na systému Windows 2000 vzdálené instalace (RIS) pomocí RIPrep.exe, může se zobrazit následující chybová zpráva:
Chybějící obrázek CD-ROM na serveru

Server RIS, které se pokoušíte zaúčtování této instalace neobsahuje správné bitová kopie založená na CD. Verze bitová kopie založená na CD na serveru musí odpovídat verzi systému pokoušíte obrázek [verze 5.1 sestavení 2600, anglické jazykové]. Buď vyberte jiný server RIS zaúčtovat instalace nebo přidat odpovídající bitová kopie založená na CD RIS aktuální server.

Příčina

Tento problém může nastat, pokud platí jedna z následujících podmínek:
  • Služba Boot Information Negotiation Layer (BINL) nemůže najít bitovou kopii na serveru RIS, který má stejné verze souboru Ntoskrnl.exe jako verze obrázku.
  • Instalaci opravy hotfix nebo aktualizace, které aktualizuje Ntoskrnl.exe bitové kopie instalace.
  • Před spuštěním RIPrep.exe integrovat opravy hotfix nebo aktualizaci, která zahrnuje Ntoskrnl.exe v instalaci.
Důležité: Nedoporučujeme instalovat podnikové obrázky při použití Risetup.exe nebo RIPrep.exe pomocí instalace výrobce (OEM). Instalací OEM jsou obvykle určeny konkrétně pro daný hardware. Aktivace problémů nebo problémy licencí může dojít při nasazení bitové kopie. Doporučujeme použít média pro multilicenci.

Další informace o multilicenčního programu Microsoft naleznete na následujícím webu:
http://www.microsoft.com/licensing/programs/open/default.mspx

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Tato oprava vyžaduje aktualizaci verze přípravou vzdálené instalace (RIPrep) na serveru RIS na verzi, která je součástí Windows Server 2003. Pokud máte existující server RIS se systémem Windows Server 2003, zkopírujte soubory z Drive_letter: \Remoteinstall\Admin\I386 složky na server RIS se systémem Windows 2000.

Pokud máte na disku CD-ROM systému Windows Server 2003, můžete extrahovat požadované soubory. Postupujte takto.

Poznámka: Pokud jste již vyzkoušeli vytvořit bitové kopie RIPrep, musíte před provedením těchto kroků restartovat počítač se systémem Windows 2000.
  1. Pravým tlačítkem myši Start a potom klepněte na příkaz Prozkoumat spusťte Průzkumníka Windows.
  2. Přejmenujte následující soubory Drive_letter: \Remoteinstall\Admin\I386 složky:
    • RIPrep.exe
    • Riprep.inf
    • Setupcl.exe
  3. Ukončete program Průzkumník Windows.
  4. Vložení disku CD-ROM systému Windows Server 2003 do jednotky CD nebo DVD.
  5. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz cmd a klepněte na tlačítko OK.
  6. Typ rozbalte CD_drive_letter: \i386\riprep.ex_ Drive_letter: \Remoteinstall\admin\i386\riprep.exe, a stiskněte klávesu ENTER.
  7. Typ rozbalte CD_drive_letter: \i386\riprep.in_ Drive_letter: \Remoteinstall\admin\i386\riprep.inf, a stiskněte klávesu ENTER.
  8. Typ rozbalte CD_drive_letter: \i386\setupcl.ex_ Drive_letter: \Remoteinstall\admin\i386\setupcl.exe, a stiskněte klávesu ENTER.
  9. Zadejte příkaz exit a stiskněte klávesu ENTER.
  10. Windows Server 2003 CD vysunout.
Pokud máte přístup k disku CD-ROM systému Windows Server 2003 nebo k serveru RIS se systémem Windows Server 2003, postupujte podle pokynů v části "Řešení".

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   05-Feb-2004  20:13  5.0.2195.6894  97,552  Binlsvc.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Jak potíže obejít

Tento problém vyřešit, odeberte opravu hotfix nebo aktualizaci a aktualizaci přeinstalovat po dokončení instalačního programu. Po dokončení instalačního programu automaticky nainstalovat aktualizaci, přidejte soubor aktualizace oddílu [GuiRunOnce] souboru RIPrep.sif. Použijte následující formát kde <nnnnnn> představuje číselnou část názvu souboru aktualizace:
[GuiRunOnce]

%windir%\q<nnnnnn>.exe /q
Soubor Riprep.sif umístěný v následující složce:
Drive_letter: \RemoteInstall\Setup\English\Images\Imagename\I386\Templates
Poznámka: Opravy hotfix je nutné zkopírovat do tohoto umístění. Při přihlášení správce v cílovém počítači automaticky nebo ručně, je použita aktualizace a restartování počítače.

Další informace

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
816915Nové schéma názvů souborů pro balíčky aktualizací softwaru systému Microsoft Windows
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Odkazy

Další informace o omezeních nástroje Příprava systému klepněte na následující číslo článku databáze Microsoft Knowledge Base:
830958Souhrn omezení nástroje Příprava systému

Vlastnosti

ID článku: 835264 - Poslední aktualizace: 7. února 2014 - Revize: 9.6
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbhotfixserver kbqfe kberrmsg kbbug kbfix kbqfe kbwin2000presp5fix KB835264 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:835264

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com