Сообщение об ошибке при отправке копии образа Windows XP или Windows 2000 образа мастера подготовки удаленной установки RIS-сервера

Переводы статьи Переводы статьи
Код статьи: 835264 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При использовании RIPrep.exe загрузить образ Microsoft Windows XP Professional или Microsoft Windows 2000 Professional изображения на сервере под управлением Microsoft Windows 2000 удаленной установки (RIS), появляется следующее сообщение об ошибке:
Отсутствует значок компакт-диска на сервере

RIS-сервера, к которому вы пытаетесь учесть эту установку не содержит правильного образа Компакт диска. Версия образа Компакт диска на сервере должна соответствовать версии системы, который вы пытаетесь изображения [версия 5.1 сборка 2600, английский язык]. Либо выберите другой сервер служб удаленной установки для учета установки или добавить соответствующий образ Компакт диска для текущей RIS сервера.

Причина

Данная проблема может возникнуть при выполнении одного из указанных ниже условий.:
  • Служба уровня согласования информации загрузки (BINL) не удается найти изображение на сервере служб удаленной установки, который имеет версию файла Ntoskrnl.exe, версия изображения.
  • Можно установить исправление или обновление, которое обновляет Ntoskrnl.exe в образ установки.
  • Перед запуском RIPrep.exe интегрировать исправления или обновления, включающий Ntoskrnl.exe, при установке.
Существенный:Корпорация Майкрософт не рекомендует использовать установки вычислительной техники (ПВТ) установить организации изображений при использовании Risetup.exe или Riprep.exe. Как правило установки OEM-производителей разработаны специально для данного оборудования. Возможно возникновение проблем активации и лицензирования проблем при развертывании образа. Корпорация Майкрософт рекомендует использовать носитель с корпоративной лицензией.

Для получения дополнительных сведений о корпоративного лицензирования корпорации Майкрософт посетите следующий веб-узел корпорации Майкрософт:
http://www.Microsoft.com/Licensing/Programs/Open/Default.mspx

Решение

Сведения об исправлении

Вам доступно исправление от корпорации Майкрософт.. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема..

Если исправление доступно для загрузки, имеется раздел «Доступные загрузки» в верхней части этой статьи базы знаний.. Если этого раздела нет, отправьте запрос на получение исправления в службу поддержки клиентов корпорации Майкрософт..

Примечание.Другие проблемы или если требуется устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Полный список телефонов поддержки и обслуживания клиентов Microsoft или информацию по созданию отдельного запроса на обслуживание вы можете найти на веб-сайте Майкрософт::
http://support.microsoft.com/contactus/?ws=support
Примечание.В форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это значит, что исправление не доступно для данного языка..

Предвартельные требования

Это исправление необходимо обновить версию подготовки удаленной установки (RIPrep) на сервере RIS, с версией, поставляемой с Windows Server 2003. При наличии существующего сервера RIS на базе Windows Server 2003, скопируйте файлы избуква_диска: \Remoteinstall\Admin\I386 папки на сервер RIS с операционной системой Windows 2000.

Если у вас есть компакт-ДИСК Windows Server 2003, можно извлечь необходимые файлы. Выполните следующие действия:.

Примечание.Если вы уже пробовали для создания образа мастера подготовки удаленной установки, необходимо перезагрузить компьютер под управлением Windows 2000 перед выполнением этих действий.
  1. Щелкните правой кнопкой мышиSTART ::и выберите командуПросмотрЧтобы запустить проводник Windows.
  2. Переименуйте следующие файлыбуква_диска: \Remoteinstall\Admin\I386 папки:
    • Riprep.exe
    • Riprep.inf
    • Setupcl.exe
  3. Закройте проводник Windows..
  4. Вставьте компакт-ДИСК Windows Server 2003 в дисковод для компакт-Дисков или DVD-дисков.
  5. затем –START ::затем –ВыполнитьTYPE :CmdВ диалоговом окнеOPENполя, а затем нажмите кнопкуOk..
  6. TYPE :expandбуква_дисковода_компакт_дисков: \i386\riprep.ex_буква_диска: \Remoteinstall\admin\i386\riprep.exeи нажмите клавишу ВВОД..
  7. TYPE :expandбуква_дисковода_компакт_дисков: \i386\riprep.in_буква_диска: \Remoteinstall\admin\i386\riprep.infи нажмите клавишу ВВОД..
  8. TYPE :expandбуква_дисковода_компакт_дисков: \i386\setupcl.ex_буква_диска: \Remoteinstall\admin\i386\setupcl.exeи нажмите клавишу ВВОД..
  9. TYPE :Exitи нажмите клавишу ВВОД..
  10. Извлечь Windows Server 2003 компакт-диска.
Если у вас доступ к компакт-ДИСК Windows Server 2003 или Windows Server 2003 на RIS-сервера, следуйте инструкциям в разделе «Временное решение».

Необходимость перезагрузки

После установки исправления компьютер необходимо перезагрузить..

Сведения о заменяемых исправлениях

Это исправление не заменяет других исправлений..

СВЕДЕНИЯ О ФАЙЛАХ

Английская версия этого исправления содержит версии файлов, приведенные в следующей таблице, или более поздние.. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясвкладки в окне «Дата и время» панели управления.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   05-Feb-2004  20:13  5.0.2195.6894  97,552  Binlsvc.dll

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Временное решение

Чтобы обойти эту проблему, удалите исправление или обновление и затем повторно установить обновление, после завершения программы установки. Для установки обновления, автоматически после завершения программы установки, добавьте в раздел [GuiRunOnce] файла Riprep.sif файл обновления. В следующем формате, где<nnnnnn></nnnnnn>Отображает числовую часть имени файла обновления:
[GuiRunOnce]

%windir%\q<nnnnnn>.exe /q
Файл Riprep.sif находится в следующей папке:
буква_диска: \RemoteInstall\Setup\English\Images\Imagename\I386\Templates
Примечание.Исправления необходимо скопировать в эту папку. При входе администратора в систему на конечном компьютере автоматически или вручную, обновление и перезагрузки компьютера.

Дополнительная информация

Дополнительные сведения см. в следующих статьях базы знаний Майкрософт::
816915Новая схема присвоения имен файлов для пакетов обновления программного обеспечения Microsoft Windows
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Ссылки

Для получения дополнительных сведений об ограничениях средства подготовки системы щелкните следующий номер статьи базы знаний Майкрософт:
830958Обзор ограничений программы подготовки системы

Свойства

Код статьи: 835264 - Последний отзыв: 26 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • операционная система Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbbug kbfix kbwin2000presp5fix kbmt KB835264 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:835264

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com