RIS sunucusuna Rıprep görüntüsünün Windows XP veya Windows 2000 bir resmin kopyasını yüklemek için hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 835264 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Bir Microsoft Windows XP Professional görüntüsü veya Microsoft Windows 2000 Professional görüntüsü için bir Microsoft Windows 2000 tabanlı Uzaktan Yükleme Hizmetleri (RIS) sunucusuna yüklemek için RIPrep.exe kullandığınızda, aşağıdaki hata iletisini alabilirsiniz:
Sunucuda eksik CD-ROM'u görüntü

Bu yükleme deftere nakletmek çalıştığınız RIS sunucusunun doğru CD tabanlı görüntü içermiyor. Sunucu üzerindeki CD tabanlı görüntü sürümü [sürüm 5.1 yapı 2600, dili ingilizce] görüntü çalıştığınız sistemin sürümüyle eşleşmelidir. Lütfen farklı bir RIS sunucusu bu yükleme için deftere nakletmek için geçerli RIS için karşılık gelen CD tabanlı görüntü ekleme ya da seçin sunucu.

Neden

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:
  • Önyükleme bilgi Anlaşması Katmanı (BINL) hizmeti, görüntüyü Ntoskrnl.exe dosyasının sürümü aynı sürüm varsa RIS sunucusunun resim bulunamıyor.
  • Ntoskrnl.exe yükleme yansımasına güncelleştiren bir düzeltme veya yüklediğiniz.
  • RIPrep.exe çalıştırmadan önce bir yüklemeyi Ntoskrnl.exe içeren bir düzeltme veya tümleştirebilirsiniz.
Önemli Özgün donatım üreticisi (OEM) yüklemesi Risetup.exe veya RIPrep.exe kullandığınızda, şirket resimleri yüklemek için kullanmanız önerilmez. Genellikle, OEM yüklemeleri bu donanım için özel olarak tasarlanmıştır. Görüntüyü dağıttığınızda etkinleştirme sorunları veya lisans sorunlar yaşayabilirsiniz. Birim lisans ortamı kullanmanızı öneririz.

Microsoft Toplu Lisans hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/licensing/programs/open/default.mspx

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltme RIS sunucusunun Uzaktan Yükleme Hazırlık (Rıprep) sürümü, Windows Server 2003'te bulunan bir sürümünü güncelleştirme gerektirir. Varolan bir Windows Server 2003 tabanlı bir RIS sunucusu varsa, dosyaları, Drive_letter kopyalayın: Windows 2000 tabanlı bir RIS sunucusuna \Remoteinstall\Admin\I386 klasör.

Windows Server 2003 CD'SININ varsa, gerekli dosyaları ayıklayabilirsiniz. Bunu yapmak için şu adımları izleyin.

Not Bir Rıprep görüntüsü oluşturmak zaten denediyseniz, bu adımları izlemeden önce Windows 2000 tabanlı bilgisayarınızı yeniden başlatmanız gerekir.
  1. Başlat ' ı sağ tıklatın ve sonra da Microsoft Windows Gezgini'ni başlatın Araştır ' ı tıklatın.
  2. Drive_letter aşağıdaki dosyaları yeniden adlandırın: \Remoteinstall\Admin\I386 klasörü:
    • RIPrep.exe
    • Riprep.inf
    • Setupcl.exe
  3. Windows Gezgini'nden çıkın.
  4. Windows Server 2003 CD'SININ CD veya DVD sürücünüze yerleştirin.
  5. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, kutusuna cmd yazın ve Tamam ' ı tıklatın.
  6. Tür CD_drive_letter genişletin: \i386\riprep.ex_ Drive_letter: \Remoteinstall\admin\i386\riprep.exe, ve sonra ENTER tuşuna basın.
  7. Tür CD_drive_letter genişletin: \i386\riprep.in_ Drive_letter: \Remoteinstall\admin\i386\riprep.inf, ve sonra ENTER tuşuna basın.
  8. Tür CD_drive_letter genişletin: \i386\setupcl.ex_ Drive_letter: \Remoteinstall\admin\i386\setupcl.exe, ve sonra ENTER tuşuna basın.
  9. Exit yazın ve ENTER tuşuna basın.
  10. Windows Server 2003 CD'SINI çıkarın.
Windows Server 2003 CD'SININ veya Windows Server 2003 tabanlı bir RIS sunucusuna erişim hakkınız yok, "Geçici çözüm" bölümündeki yönergeleri izleyin.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin ingilizce sürümü dosya öznitelikleri (veya daha yenisi) aşağıdaki tabloda listelenir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   05-Feb-2004  20:13  5.0.2195.6894  97,552  Binlsvc.dll

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>, düzeltmeyi veya güncelleştirmeyi kaldırmanız ve sonra Kur programı tamamlandıktan sonra güncelleştirmeyi yeniden yükleyin. Kur programı tamamlandıktan sonra otomatik olarak güncelleştirmesini güncelleştirme dosyasını RIPrep.sif dosyasını <a1>[GuiRunOnce]</a1> bölümüne ekleyin. Aşağıdaki biçimi kullanın; burada <nnnnnn> sayısal güncelleştirmesinin dosya adı bölümünü temsil eder:
[GuiRunOnce]

%windir%\q<nnnnnn>.exe /q
RIPrep.sif dosyasını aşağıdaki klasörde bulunur:
Drive_letter: \RemoteInstall\Setup\English\Images\Imagename\I386\Templates
Not Düzeltme, bu konuma kopyalamanız gerekir. Bir yönetici hedef bilgisayara otomatik olarak veya el ile oturum açtığında, güncelleştirme uygulanır ve bilgisayarı yeniden başlatır.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915Microsoft Windows yazılım güncelleştirme paketleri için yeni dosya adlandırma şeması
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Referanslar

Sistem Hazırlama Aracı'nın kısıtlamaları hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
830958Sistem Hazırlama Aracı'nın kısıtlamaları özeti

Özellikler

Makale numarası: 835264 - Last Review: 1 Şubat 2014 Cumartesi - Gözden geçirme: 9.6
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbhotfixserver kbqfe kberrmsg kbbug kbfix kbqfe kbwin2000presp5fix KB835264 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:835264

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com