Um computador cliente DHCP, ocasionalmente, não é possível obter um endereço IP de um servidor que está executando uma versão não-Microsoft de um serviço DHCP

Traduções deste artigo Traduções deste artigo
ID do artigo: 835304 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Um computador cliente DHCP ocasionalmente não é possível obter um endereço IP de um servidor que está executando uma versão não-Microsoft de um serviço DHCP (Dynamic Host Configuration Protocol). Se você aguardar alguns minutos e, em seguida, reinicie o computador cliente, você poderá obter um endereço IP.

Causa

Esse problema ocorre se todas as seguintes condições forem verdadeiras:
  • Concessão do computador cliente do endereço IP expirou.
  • O endereço IP que o computador cliente estava usando não está mais disponível.
  • O computador cliente estiver usando um servidor DHCP não-Microsoft.
  • O servidor DHCP não-Microsoft é configurado para ignorar "Duplicar" mensagens (DHCPDISCOVER) de descoberta de DHCP.
Esse problema ocorre porque o computador cliente envia três DHCP descobrir mensagens com o campo Endereço solicitada definida como endereço IP anterior do computador cliente. O computador cliente DHCP sempre envia mensagens de DHCP três descoberta se as duas condições a seguir forem verdadeiras:
  • Concessão do computador cliente do endereço IP expirou.
  • O endereço IP que o computador cliente estava usando não está mais disponível.
O computador o cliente envia mensagens para verificar se o cliente do primeiro endereço IP computador não está disponível de descoberta DHCP três. O computador cliente aceita o endereço IP que é fornecido na terceira mensagem de oferta de DHCP (DHCPOFFER).

No entanto, se o servidor DHCP estiver configurado para ignorar mensagens de descoberta DHCP "duplicado", as respostas do servidor DHCP somente para o DHCP primeiro descobrir mensagem com uma mensagem de oferta de DHCP. O servidor DHCP ignora DHCP subseqüente mensagens de descoberta. Portanto, o computador cliente nunca recebe a mensagem de Oferta DHCP terceira.

Resolução

Para resolver esse problema, configure o servidor DHCP para não ignorar "Duplicar" mensagens de descoberta de DHCP. Por exemplo, se você estiver usando um dispositivo de servidor DHCP VitalQIP Lucent, configurar o CheckTransactionID = parâmetro 0 no arquivo Dhcpd.pcy para que o servidor DHCP responde todas as mensagens de descoberta de DHCP. Contate o fabricante do dispositivo de servidor DHCP para informações sobre como definir essa configuração.Para informações sobre como contatar o fabricante do dispositivo servidor DHCP, visite o seguinte site:
http://support.microsoft.com/gp/vendors
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Propriedades

ID do artigo: 835304 - Última revisão: segunda-feira, 16 de junho de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbprb KB835304 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 835304

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com