Recibe un mensaje de error "No se pudo encontrar el archivo" cuando intenta imprimir un documento desde Contabilidad Express, desde Contabilidad Professional o desde Small Business Accounting

Seleccione idioma Seleccione idioma
Id. de artículo: 835313 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta imprimir un documento en Microsoft Office Accounting Express, en Microsoft Office Accounting Professional o en Microsoft Office Small Business Accounting, puede recibir un mensaje de error que es similar al siguiente:
No encontró archivo Business\Small Business Accounting\Templates\ Small c:\Archivos de programa\Microsoft TemplateFolder \ TemplateName
Nota En la ruta de acceso, TemplateName es el nombre de la plantilla que falta. TemplateFolder es una de las siguientes carpetas:
  • Factura
  • SalesOrder
  • Oferta
  • CustomerCreditMemo
  • Estado de cliente
  • PurchaseOrder

Causa

El programa no puede encontrar la plantilla de Microsoft Word predeterminado para el tipo de documento que está intentando imprimir. Este problema puede producirse porque la plantilla se ha movido a una ubicación diferente o porque se ha eliminado la plantilla.

Solución

Al seleccionar una plantilla de Word para uno de los siguientes tipos de documentos en el cuadro de diálogo Imprimir , esa plantilla de Word se convierte en la plantilla predeterminada cada vez que se imprime un documento de ese tipo:
  • Factura
  • Pedido de ventas
  • Oferta
  • Nota de crédito de cliente
  • Extracto de cliente
  • Pedido de compra
Para resolver este problema, seleccione una plantilla diferente. Para ello, siga estos pasos:
  1. Busque el documento que desea imprimir.
    • Para imprimir una factura, seleccione Cliente listas en el menú clientes y, a continuación, haga clic en facturas . Haga doble clic en la factura que desea imprimir.
    • Para imprimir un pedido de venta, elija Listas de clientes en el menú clientes y, a continuación, haga clic en Pedidos venta . Haga doble clic en el pedido de venta que desea imprimir.
    • Para imprimir una cotización, elija Listas de clientes en el menú clientes y a continuación, haga clic en cotizaciones . Haga doble clic en la oferta que desee imprimir.
    • Para imprimir un abono de cliente, elija a Listas de clientes en el menú clientes y, a continuación, haga clic en facturas . Haga doble clic en el abono que desea imprimir.
    • Para imprimir extractos de clientes, elija Cliente listas en el menú clientes . Seleccione el rango de fecha de instrucción. Seleccione a los clientes para el que desea imprimir extractos y, a continuación, haga clic en Aceptar .
    • Para imprimir un pedido de compra, elija Proveedor listas en el menú proveedores y, a continuación, haga clic en Órdenes de compra . Haga doble clic en el orden de compra que desee imprimir.
  2. En el menú archivo , haga clic en Imprimir .
  3. En la lista nombre , haga clic en la impresora que desea utilizar.
  4. En Opciones de impresión , haga clic en plantilla de Word .
  5. Haga clic en plantillas , haga clic en una plantilla disponible y, a continuación, haga clic en Seleccionar .
  6. Haga clic en Aceptar para imprimir el documento.
La próxima vez que imprima este tipo de documento, se utilizará la plantilla que seleccionó en el paso 5. Estos cambios se aplicarán sólo al tipo de documento que abrió en el paso 1. Por ejemplo, si recibe este error cuando intenta imprimir facturas y cuando intenta imprimir pedidos de compra, tendrá que seguir estos pasos para facturas y para pedidos de compra.

Propiedades

Id. de artículo: 835313 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Palabras clave: 
kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB835313 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 835313

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com