Recebe uma mensagem de erro "Não foi possível encontrar o ficheiro" quando tenta imprimir um documento a partir do Express gestão de contas, de gestão de contas Professional ou do Small Business Accounting

Traduções de Artigos Traduções de Artigos
Artigo: 835313 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta imprimir um documento no Microsoft Office Accounting Express, no Microsoft Office Accounting Professional ou no Microsoft Office Small Business Accounting, poderá receber uma mensagem de erro semelhante à seguinte:
Não conseguiu localizar ficheiro C:\Program Files\Microsoft Small Business\Small Business Accounting\Templates\ TemplateFolder \ TemplateName
Nota No caminho, TemplateName é o nome do modelo que está em falta. TemplateFolder é uma das seguintes pastas:
  • Factura
  • SalesOrder
  • Proposta
  • CustomerCreditMemo
  • Declaração de cliente
  • PurchaseOrder

Causa

O programa não é possível encontrar o modelo predefinido do Microsoft Word para o tipo de documento que está a tentar imprimir. Este problema pode ocorrer porque o modelo foi movido para uma localização diferente ou porque o modelo foi eliminado.

Resolução

Quando seleccionar um modelo de Word para um dos seguintes tipos de documentos na caixa de diálogo Imprimir , esse modelo do Word é o modelo predefinido sempre que um documento que tipo é impresso:
  • Factura
  • Encomenda de venda
  • Proposta
  • Nota de crédito do cliente
  • Extracto cliente
  • Encomenda de compra
Para resolver este problema, seleccione um modelo diferente. Para o fazer, siga estes passos:
  1. Localize o documento que pretende imprimir.
    • Para imprimir uma factura, aponte para Cliente listas no menu de clientes e, em seguida, clique em facturas . Clique duas vezes a factura que pretende imprimir.
    • Para imprimir uma encomenda de venda, aponte para Cliente listas no menu de clientes e, em seguida, clique em Encomendas venda . Faça duplo clique sobre a encomenda de venda que pretende imprimir.
    • Para imprimir uma cotação, aponte para Cliente listas no menu de clientes e, em seguida, clique em propostas de . Faça duplo clique sobre a proposta que deseja utilizar para imprimir.
    • Para imprimir uma nota de crédito do cliente, aponte para Cliente listas no menu de clientes e, em seguida, clique em facturas . Faça duplo clique em nota de crédito que pretende imprimir.
    • Para imprimir as instruções dos clientes, aponte para Cliente listas no menu de clientes . Seleccione o intervalo de instrução. Seleccione os clientes para o qual pretende imprimir as instruções e, em seguida, clique em OK .
    • Para imprimir uma encomenda de compras, aponte para Fornecedor listas no menu de fornecedores e, em seguida, clique em Encomendas de compra . Faça duplo clique sobre a encomenda de compras que pretende imprimir.
  2. No menu ficheiro , clique em Imprimir .
  3. Na lista nome , clique na impressora que pretende utilizar.
  4. Em Opções de impressão , clique em modelo do Word .
  5. Clique em modelos , faça clique sobre um modelo disponível e, em seguida, clique em Seleccionar .
  6. Clique em OK para imprimir o documento.
Da próxima vez que imprimir este tipo de documento, será utilizado o modelo que seleccionou no passo 5. Estas alterações só serão aplicadas o tipo de documento que abriu no passo 1. Por exemplo, se receber esta mensagem de erro quando tenta imprimir facturas e quando tentar imprimir encomendas de compras, terá de siga estes passos para as facturas e para encomendas de compras.

Propriedades

Artigo: 835313 - Última revisão: 25 de outubro de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Palavras-chave: 
kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB835313 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 835313

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com