Article ID: 835315 - Last Review: December 21, 2005 - Revision: 2.0

The Regarding field is not set for some replied e-mail messages in Microsoft CRM 1.0 and 1.2

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SYMPTOMS

When a customer replies to an e-mail message sent from Microsoft CRM, the Regarding field on some e-mail messages is not set. The e-mail message is then not attached to the related Microsoft CRM object such as Account, Contact, and Case.

CAUSE

Some extra spaces exist between the tags of the GUID on the subject line of the e-mail activity.

RESOLUTION

Microsoft CRM has a fix for this problem that is part of a cumulative update. The cumulative update information is described in the following Microsoft Knowledge Base article:
904435  (http://support.microsoft.com/kb/904435/ ) Update Rollup 2 is available for Microsoft CRM 1.2

APPLIES TO
  • Microsoft CRM 1.2
  • Microsoft Business Solutions CRM 1.0
Keywords: 
kbhotfixserver kbqfe kbmbsemail kbmbsmigrate kbinfo kbprb KB835315
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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