Neaktualizovaný antivírusový program môže spôsobovať chyby pri otvorení dokumentu balíka Office alebo spustení programu Outlook

Preklady článku Preklady článku
ID článku: 835404 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

SUHRN

V tomto článku sa opisuje chybové hlásenie, ktoré sa zobrazuje v balíku Microsoft Office a v ktorom sa uvádza, že antivírusový program bráni v otvorení súboru. Toto chybové hlásenie sa môže zobraziť z nasledujúcich príčin:
  • Vyskytol sa problém s kompatibilitou antivírusového programu a balíka Office.
  • Súbor, ktorý sa pokúšate otvoriť, je infikovaný vírusom, ktorý antivírusový program nedokázal odstrániť.
  • Súbor, ktorý sa pokúšate otvoriť, je poškodený.
Ak chcete vyriešiť prvé dva problémy, musíte aktualizovať antivírusový program. Ak chcete vyriešiť tretí problém, musíte sa pokúsiť o obnovenie súboru. V tomto článku nájdete príslušný postup.

PRIZNAKY

Pri pokuse o otvorenie súboru balíka Microsoft Office sa môže zobraziť nasledujúce chybové hlásenie:
Antivírusový softvér zablokoval súbor, ktorý ste sa pokúšali otvoriť.

Uistite sa, že je antivírusový softvér aktualizovaný a skúste súbor znovu otvoriť. Je dôležité poznamenať, že blokovaný súbor môže obsahovať vírus, ktorý antivírusový softvér nedokázal odstrániť. V takomto prípade by ste mali so súborom pracovať so zvýšenou opatrnosťou.

Poznámka Antivírusový program pomáha chrániť počítač pred vírusmi. Ak chcete predísť napadnutiu vírusmi, nikdy by ste nemali preberať ani otvárať súbory zo zdrojov, ktorým nedôverujete, navštevovať nedôveryhodné lokality ani otvárať e-mailové prílohy, keď je antivírusový program vypnutý.

Ďalšie informácie o počítačových vírusoch nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:
129972 Počítačové vírusy: popis, prevencia a obnovenie

PRICINA

Tento problém sa vyskytuje, keď sú antivírusový softvér a jeho súbory s podpismi neaktualizované, keď je súbor, ktorý sa pokúšate otvoriť, infikovaný vírusom, alebo keď je súbor poškodený.

RIESENIE

Riešenie tohto problému závisí od toho, či sú antivírusový softvér a jeho súbory s podpismi neaktualizované, či je súbor infikovaný vírusom, alebo či je súbor poškodený.

Kontrola aktuálnosti antivírusového softvéru a jeho súboru s podpismi

Na zaistenie ochrany pred novými vytváranými vírusmi poskytujú dodávatelia antivírusových programov pravidelne aktualizované súbory s podpismi vírusov, ktoré si môžete prevziať z Internetu.

Ak sa vyskytne tento problém na počítači, v ktorom bola nedávno nainštalovaná nová verzia antivírusového softvéru z disku CD-ROM, odporúčame čo najskôr pripojiť počítač na Internet a prevziať najnovšie aktualizácie, ktoré sú k dispozícii od dodávateľa antivírusového softvéru.
49500 Zoznam dodávateľov antivírusového softvéru
Je tiež možné, že si budete musieť kúpiť nový antivírusový program.

Ďalšie informácie o používaní programov balíka Office s doplnkom Norton AntiVirus Office nájdete v nasledujúcich článkoch databázy Microsoft Knowledge Base:
329820 Používanie programov balíka Office s doplnkom Norton AntiVirus Office
Ďalšie informácie o chybovom hlásení programu Norton AntiVirus 2005 uvádzajúcom, že nie je podporovaná funkcia opráv, získate po kliknutí na nasledujúce číslo článku databázy Microsoft Knowledge Base:
904427 Pri spustení programu balíka Office 2003 sa zobrazí chybové hlásenie programu Norton AntiVirus 2005 uvádzajúce, že nie je podporovaná funkcia opráv
Ďalšie informácie o antivírusovom zabezpečení od spoločnosti Microsoft sú k dispozícii na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://www.microsoft.com/security/portal

Kontrola napadnutia súboru vírusom

Ak sa tento problém vyskytuje na počítači, v ktorom sa používa najnovšia verzia antivírusového softvéru s aktualizovanými súbormi podpisov a na ktorom môžete otvoriť všetky súbory okrem tohto jedného, daný súbor je pravdepodobne napadnutý vírusom.

Ak je súbor infikovaný vírusom, mali by ste ho zo systému odstrániť. Po odstránení súboru ho môžete opätovne vytvoriť alebo obnoviť zo zálohy, ak ju máte k dispozícii.

Poškodený súbor

Ak je súbor poškodený, nedokáže s ním správne pracovať antivírusový softvér alebo použitý program balíka Office. Preto, ak chcete súbor použiť, musíte sa pokúsiť o jeho obnovenie. Krokový postup nájdete v príslušných článkoch týkajúcich sa programu balíka Office, ktorý ste používali v čase výskytu problému.

Poznámka Nie všetky programy majú funkcie na obnovenie alebo opravu súborov.

Microsoft Excel

Ďalšie informácie získate kliknutím na nasledujúce čísla článkov databázy Microsoft Knowledge Base:
827298 Obnovenie strateného zošita alebo stratenej verzie zošita v programe Excel 2007 a v programe Excel 2003
820741 Obnovenie údajov v poškodených pracovných hárkoch programu Excel 2002 a Excel 2003
179871 Postupy obnovenia údajov z poškodených zošitov programu Excel 2000

Microsoft PowerPoint

Ďalšie informácie získate kliknutím na nasledujúce čísla článkov databázy Microsoft Knowledge Base:
927477 Riešenie problémov s poškodenou prezentáciou v programe PowerPoint 2007
826810 Riešenie problémov s poškodenou prezentáciou v programe PowerPoint 2003 a PowerPoint 2002
207377 Riešenie problémov s poškodenými prezentáciami programu PowerPoint 2000

Microsoft Word

Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
918429 Riešenie problémov s poškodenými dokumentmi v programe Word 2007
826864 Riešenie problémov s poškodenými dokumentmi programu Word

Vlastnosti

ID článku: 835404 - Posledná kontrola: 16. septembra 2011 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Excel 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Access 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Access 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Kľúčové slová: 
kbproductlink kbresolve kbtshoot kbopenfile kberrmsg KB835404

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com