Ett inaktuellt antivirusprogram orsakar ett felmeddelande vid försök att öppna ett Office-dokument eller starta Outlook

Artikelöversättning Artikelöversättning
Artikel-id: 835404 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Sammanfattning

I den här artikeln beskrivs ett felmeddelande i Microsoft Office som anger att ett antivirusprogram hindrar dig från att öppna en fil. Felmeddelandet kan visas av följande orsaker:
  • Antivirusprogrammet och Office är inte kompatibla.
  • Filen du försöker öppna har angripits av ett virus som inte har kunnat tas bort av antivirusprogrammet.
  • Filen du försöker öppna är skadad.
För att lösa de första två problemen måste du uppdatera antivirusprogrammet. För att lösa det tredje problemet måste du försöka återskapa filen. I den här artikeln kan du läsa hur du gör.

Symptom

När du försöker öppna en Microsoft Office-fil visas följande felmeddelande (eller liknande):
Your Anti-Virus software has blocked the file you were trying to open. (Antivirusprogrammet har blockerat filen du försökte öppna.)

You should ensure your Anti-Virus software is fully up to date and try opening the file again. (Kontrollera att antivirusprogrammet är uppdaterat, och försök sedan öppna filen igen.) It is important to note that the blocked file may also contain a virus which your Anti-Virus software has not been able to remove. (Den blockerade filen kan innehålla ett virus som inte har kunnat tas bort.) In this case you should treat the file with caution. (Hantera därför filen med försiktighet.)

Obs! Ett antivirusprogram hjälper dig att skydda datorn mot virus. Undvik virus genom att aldrig hämta eller öppna filer från otillförlitliga källor, besök inte otillförlitliga webbplatser och öppna inte bifogade filer när antivirusprogrammet är inaktiverat.

Om du vill veta mer om datavirus klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
129972 Datavirus: beskrivning, förebyggande åtgärder och återställning

Orsak

Det här problemet uppstår när antivirusprogrammet och dess signaturfiler är inaktuella, när filen du försöker öppna har angripits av ett virus eller när filen har skadats.

Lösning

Lösningen beror på vad problemet orsakas av.

Så kontrollerar du om antivirusprogrammet och signaturfilen är inaktuella

För att kunna stoppa nya virus tillhandahåller leverantörer av antivirusprogram regelbundet en uppdaterad virussignaturfil som du kan hämta från Internet.

Om det här problemet uppstår på en dator där en ny version av ett antivirusprogram nyligen har installerats från en CD-skiva, rekommenderar vi att du ansluter till Internet snarast möjligt och hämtar de senaste uppdateringarna för antivirusprogrammet.
49500 Lista över leverantörer av antivirusprogram
Du måste kanske köpa ett nytt antivirusprogram.

Om du vill veta mer om hur du använder Office-program med plugin-programmet Norton AntiVirus Office, klickar du på artikelnumret nedan och läser artikeln i Microsoft Knowledge Base:
329820 Använda Office-program med plugin-programmet Norton AntiVirus Office
Om du vill läsa mer om felmeddelandet om att reparationsfunktionen inte stöds i Norton AntiVirus 2005, klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
904427 Det visas ett felmeddelande om att reparationsfunktionen inte stöds Norton AntiVirus 2005 när du startar ett Office 2003-program
Säkerhetsinformation från Microsoft om virus finns på följande Microsoft-webbplats:
http://www.microsoft.com/security/portal

Så kontrollerar du om filen har angripits av ett virus

Om problemet uppstår på en dator med den senaste versionen av antivirusprogrammet, signaturfilerna är uppdaterade och du kan öppna alla andra filer, har filen troligen angripits av ett virus.

I så fall bör du ta bort den från datorn. Sedan kan du återskapa den eller återställa den från en säkerhetskopia.

Om filen är skadad

Om filen är skadad kan den inte hanteras på rätt sätt av antivirusprogrammet eller det berörda Office-programmet. För att kunna använda filen igen måste du därför försöka återskapa den. Instruktioner finns i artiklarna för Office-programmet du använde när problemet uppstod.

Obs! Det finns inte funktioner för att återskapa eller reparera filer i alla program.

Microsoft Excel

Om du vill veta mer klickar du på följande artikelnummer och läser artiklarna i Microsoft Knowledge Base:
827298 Återskapa en förlorad arbetsbok eller arbetsboksversion i Excel 2007 och Excel 2003
820741 Återskapa data från skadade arbetsböcker i Excel 2002 och Excel 2003
179871 Metoder för att återskapa data från skadade Excel 2000-arbetsböcker

Microsoft PowerPoint

Om du vill veta mer klickar du på följande artikelnummer och läser artiklarna i Microsoft Knowledge Base:
927477 Felsökning av en skadad presentation i PowerPoint 2007
826810 Felsökning av skadade presentationer i PowerPoint 2003 och PowerPoint 2002
207377 Felsökning av skadade PowerPoint 2000-presentationer

Microsoft Word

Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
918429 Felsökning av skadade dokument i Word 2007
826864 Felsökning av skadade Word-dokument

Egenskaper

Artikel-id: 835404 - Senaste granskning: den 16 september 2011 - Revision: 3.0
Informationen i denna artikel gäller:
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Excel 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Access 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Access 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Nyckelord: 
kbproductlink kbresolve kbtshoot kbopenfile kberrmsg KB835404

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com