Ett inaktuellt antivirusprogram kan orsaka fel när du försöker öppna ett Office-dokument eller starta Outlook

Ursprungligt KB-nummer: 835404

Sammanfattning

Den här artikeln beskriver ett felmeddelande som du får i Microsoft Office som anger att ett antivirusprogram hindrar dig från att öppna en fil. Du kan få det här felmeddelandet av följande skäl:

  • Det finns ett kompatibilitetsproblem mellan antivirusprogrammet och Office.
  • Filen som du försöker öppna är infekterad med ett virus som antivirusprogrammet inte kunde ta bort.
  • Filen som du försöker öppna har skadats.

För att lösa de två första problemen måste du uppdatera antivirusprogrammet. För att lösa det tredje problemet måste du försöka återställa filen. Den här artikeln visar hur du gör detta.

Symptom

När du försöker öppna en Microsoft Office-fil kan följande felmeddelande visas:

Antivirusprogrammet har blockerat filen som du försökte öppna.

Du bör se till att antivirusprogrammet är helt uppdaterat och försök öppna filen igen. Det är viktigt att notera att den blockerade filen också kan innehålla ett virus som antivirusprogrammet inte har kunnat ta bort. I det här fallet bör du behandla filen med försiktighet.

Obs!

Ett antivirusprogram hjälper till att skydda datorn mot virus. För att undvika virus bör du aldrig ladda ned eller öppna filer från källor som du inte litar på, besöka webbplatser som du inte litar på eller öppna e-postbilagor när antivirusprogrammet är inaktiverat.

Mer information om datorvirus finns i Så här förhindrar och tar du bort virus och annan skadlig kod.

Orsak

Det här problemet uppstår när ditt antivirusprogram och dess signaturfiler är inaktuella, när filen som du försöker öppna är infekterad med ett virus eller när filen har skadats.

Åtgärd

Lösningen på det här problemet beror på om ditt antivirusprogram och dess signaturfil är inaktuella, om filen är infekterad med ett virus eller om filen har skadats.

Kontrollera om ditt antivirusprogram och dess signaturfil är inaktuella

För att hålla jämna steg med nya virus som skapas tillhandahåller antivirusprogramleverantörer regelbundet en uppdaterad virussignaturfil som du kan ladda ned från Internet.

Om du har det här problemet på en dator där du nyligen har installerat en ny version av antivirusprogram från en CD rekommenderar vi att du ansluter till Internet så snart som möjligt för att ladda ned de senaste uppdateringarna som är tillgängliga från leverantören av antivirusprogram.

Lista över leverantörer av antivirusprogram

Du kan behöva köpa ett nytt antivirusprogram.

Mer information om hur du använder Office-program tillsammans med Plugin-programmet Norton AntiVirus Office finns i Använda Office-program med Plugin-programmet Norton AntiVirus Office.

Information om Microsofts säkerhetsskydd finns på följande Microsoft-webbplats:

https://www.microsoft.com/wdsi.

Kontrollera om filen är infekterad med ett virus

Om du har det här problemet på en dator som har den senaste versionen av ditt antivirusprogram, som har uppdaterade signaturfiler och där du kan öppna alla filer utom den här, är det troligt att filen är infekterad med ett virus.

Om filen är infekterad med ett virus bör du ta bort filen från systemet. Så snart filen har tagits bort kan du återskapa filen eller återställa den från en säkerhetskopiering om du har en.

Om filen är skadad

Om filen är skadad kan filen inte hanteras korrekt av antingen antivirusprogrammet eller av det berörda Office-programmet. För att kunna använda filen igen måste du därför försöka återställa filen. Anvisningar om hur du gör detta finns i de artiklar som visas för Det Office-program som du använde när det här problemet inträffade.

Obs!

Alla program har inte funktioner för filåterställning eller filreparation.

Microsoft Excel

Mer information finns i Reparera en skadad arbetsbok.

Microsoft PowerPoint

Mer information finns i Så här felsöker du en skadad presentation i PowerPoint.

Microsoft Word

Mer information finns i Så här felsöker du skadade dokument i Word.