Ícone da área de trabalho nomes não aparece corretamente após você reiniciar seu computador com Windows XP

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Sintomas

Após reiniciar seu computador com Microsoft Windows XP, você pode perceber que um ou mais nomes de ícone da área de trabalho do Windows não aparecem corretamente.

Causa

Esse problema intermitente ocorre porque o nome do ícone da área de trabalho contém caracteres end usuário definido (EUDCs) e porque Windows carrega o componente de desktop antes de carregar o componente EUDC.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
322389Como obter o service pack mais recente do Windows XP

Informações sobre hotfix

Um hotfix suportado está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, contate o suporte e Atendimento para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a questões de suporte adicionais e problemas que não se qualificam este hotfix específico. Para obter uma lista completa dos números de telefone de atendimento e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas de acordo com a hora universal coordenada (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Informações de arquivo

Date         Time   Version        Size    File name     Platform
-----------------------------------------------------------------------------------
25-Mar-2004  22:29  5.1.2600.1367  22,016  Userinit.exe  Windows XP   
25-Mar-2004  22:29  5.1.2600.1367  63,488  Userinit.exe  Windows XP, 64-Bit Edition     

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
824684Descrição da terminologia padrão usada para descrever as atualizações de software
Para obter ajuda com tarefas comuns de manutenção do sistema no Windows Vista, visite o seguinte site:
Fix problems with common system maintenance tasks

Propriedades

ID do artigo: 835417 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 2.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB835417 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 835417

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