Значок на рабочем столе не отображаются имена правильно после перезагрузки компьютера под управлением Windows XP

Переводы статьи Переводы статьи
Код статьи: 835417 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

После перезагрузки компьютера под управлением Microsoft Windows XP, можно заметить, что одно или несколько имен значка на рабочем столе Windows не отображаются правильно.

Причина

Периодически проблема возникает, так как значок на рабочем столе имя содержит знаки, содержащем-пользователя определенные (EUDCs), и потому, что операционная система загружает компонент настольной системы перед загрузкой EUDC компонента.

Решение

Сведения пакета обновления

Решить эту проблему, получите последний пакет обновления для Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389Как получить последний пакет обновления для Windows XP

Сведения о исправления

Исправление доступно в корпорации Майкрософт. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема.. Исправление может проходить дополнительное тестирование.. Таким образом, если вы не подвержены серьезно эту проблему, рекомендуется дождаться следующего обновления программного обеспечения, содержащего это исправление.

Исправление доступно для загрузки, существует ли раздел «Исправление доступно для загрузки» в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в Службу поддержки клиентов Microsoft для получения исправления..

Примечание, Если дополнительные проблемы, или если требуется устранить неполадки может потребоваться создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Для получения полного списка, и служба технической поддержки по телефону номера или создать отдельный запрос, посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=support
ПримечаниеВ форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это потому, что исправление не поддерживается для этого языка.Английская версия данного исправления содержит версии файлов (или более поздней версии), приведенные в следующей таблице. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясна вкладке «Дата» и «время» панели управления.

Сведения о файле

Date         Time   Version        Size    File name     Platform
-----------------------------------------------------------------------------------
25-Mar-2004  22:29  5.1.2600.1367  22,016  Userinit.exe  Windows XP   
25-Mar-2004  22:29  5.1.2600.1367  63,488  Userinit.exe  Windows XP, 64-Bit Edition     

Статус

Корпорация Майкрософт подтвердила, что это является проблемой в продуктах Майкрософт, которые перечислены в разделе «Данная статья применима к».Впервые эта ошибка была исправлена в Windows XP с пакетом обновления 2.

Дополнительная информация

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684Описание стандартной терминологии, используемые при описании обновлений программных продуктов Майкрософт
Для получения справки о стандартных задачах обслуживания системы в Windows Vista, посетите следующий веб-страницу корпорации Майкрософт:

Свойства

Код статьи: 835417 - Последний отзыв: 11 октября 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB835417 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:835417

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com