Erro "0 x 00000050" de interrupção depois de inserir o Pointsec userID e a senha no Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 835481 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois que você inicia um computador baseado no Microsoft Windows 2000 que esteja executando o DaVinsi Pointsec para software de criptografia de disco rígido do PC e você digitar seu Pointsec userID e senha, o computador pode parar de responder. Você receberá a seguinte mensagem de erro Stop:
STOP 0 X 00000050
(fffffff0, 00000000, 8044f660, 00000000) PAGE_FAULT_IN_NONPAGED_AREA

Causa

Esse problema ocorre quando seu computador usa o driver de vídeo Intel 830 M e o sistema de arquivos de um disco rígido criptografado Pointsec que usa o NTFS.

O problema não ocorre quando qualquer uma das seguintes condições for verdadeira:
  • O computador usa o driver de vídeo VGA.
  • Inicie o computador no modo de segurança.
  • O disco rígido criptografado Pointsec usa o sistema de arquivos FAT.
Para obter mais informações sobre o DaVinsi Pointsec para programa de PC, visite o seguinte site DaVinsi:
http://www.davinsi.com

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Feb-2004  01:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   12-Feb-2004  01:17  5.0.2195.6882     222,992  Gdi32.dll        
   12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll     
   12-Feb-2004  01:17  5.0.2195.6824      54,032  Mpr.dll          
   12-Feb-2004  01:17  5.0.2195.6895     334,608  Msgina.dll       
   12-Feb-2004  01:17  5.0.2195.6892      90,264  Rdpwd.sys
   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
   12-Feb-2004  01:17  5.0.2195.6891     380,688  User32.dll       
   12-Feb-2004  01:17  5.0.2195.6891     391,952  Userenv.dll      
   12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys
   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe     
   12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll       
   12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll     
   12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys
   12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll       

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.

Mais Informações

Para obter informações adicionais, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 835481 - Última revisão: sábado, 26 de outubro de 2013 - Revisão: 2.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835481 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 835481

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com