Při odeslání tiskové úlohy na server se systémem Windows 2000 Server není doručeno oznámení o tisku (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 835596 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při odeslání tiskové úlohy do tiskárny, jejímž hostitelem je počítač se systémem Microsoft Windows 2000 Server neobdrží tisku oznámení, které tisková úloha byla dokončena.

Příčina

Tento problém může dojít, pokud jste nainstalovali opravu hotfix popsanou v následujícím článku znalostní báze Knowledge Base:
828035MS03-043: V Kurýrní službě přetečení vyrovnávací paměti by mohla umožnit spuštění kódu


Poznámka: K tomuto problému dochází, pouze pokud je 828035 oprava hotfix nainstalována na klienta a serveru.

K tomuto problému dochází, protože po instalaci opravy hotfix 828035 Kurýrní služba na serveru vypnuto a zapnuto služby Messenger v klientském počítači.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Opravu hotfix popsanou v článku znalostní báze Knowledge Base 828035.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2004  18:50  5.0.2195.6896      97,552  Wkssvc.dll       

Jak potíže obejít

Tento problém vyřešit, zapněte Kurýrní služba v počítači se systémem Windows 2000 Server. Postupujte takto:
  1. Klepněte na tlačítko Start, přejděte na příkaz programy, přejděte na položku Nástroje pro správu a potom klepněte na položku služby.
  2. V seznamu služby Messenger klepněte pravým tlačítkem myši a potom klepněte na příkaz Vlastnosti.
  3. Klepněte na kartu Obecné.
  4. V seznamu Typ spouštění klepněte na přepínač automaticky, klepněte na tlačítko použít a potom klepněte na tlačítko OK.
  5. Messenger klepněte pravým tlačítkem myši a potom klepněte na tlačítko Spustit.


Poznámka:Pokud zapnete Kurýrní službu a není za branou firewall, můžete obdržet nežádoucích zpráv počítač.

Další informace o nevyžádané zprávy Kurýrní klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
330904V okně Kurýrní služby je zobrazena internetová reklama

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech společnosti, které jsou uvedeny v části "Platí pro" v tomto článku.

Další informace

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
816915Nové schéma přidělování názvů balíčkům aktualizací softwaru pro systém Microsoft Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 835596 - Poslední aktualizace: 10. února 2014 - Revize: 2.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835596 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:835596

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com