No se recibe una notificación de impresión cuando envía un trabajo de impresión a Windows 2000 Server

Seleccione idioma Seleccione idioma
Id. de artículo: 835596 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se envía un trabajo de impresión a una impresora que está alojada en un equipo que ejecuta Microsoft Windows 2000 Server, no recibe una notificación de impresión que ha completado el trabajo de impresión.

Causa

Este problema puede producirse si ha instalado la revisión que se describe en el siguiente artículo de Knowledge Base:
828035MS03-043: Búfer saturación en el servicio Messenger podría permitir la código de ejecución


Nota Este problema se produce sólo si la revisión 828035 está instalado en el cliente y el servidor.

Este problema se produce porque, después de instalar la revisión 828035, el servicio Messenger en el servidor está desactivado y el servicio Messenger en el equipo cliente está activado.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

La revisión que se describe en artículo 828035.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2004  18:50  5.0.2195.6896      97,552  Wkssvc.dll       

Solución

Para evitar este problema, activar el servicio de Messenger en el equipo que ejecuta Windows 2000 Server. Para ello, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , Herramientas administrativas y, a continuación, haga clic en servicios .
  2. En la lista de servicios, haga clic con el botón secundario del mouse en Messenger y, a continuación, haga clic en Propiedades .
  3. Haga clic en la ficha General .
  4. En la lista tipo de inicio , haga clic en automático , haga clic en Aplicar y, a continuación, haga clic en Aceptar .
  5. Haga clic con el botón secundario del mouse en Messenger y, a continuación, haga clic en Inicio .


Nota Si se activa el servicio de mensajería y no está detrás de un servidor de seguridad, puede recibir los mensajes no deseados en el equipo.

Para obtener información adicional acerca de mensajes no deseados de Windows Messenger, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
330904Aparece una ventana de Messenger Service que contiene un anuncio de Internet

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 835596 - Última revisión: viernes, 7 de febrero de 2014 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835596 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 835596

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com