ID do artigo: 835609 - Última revisão: terça-feira, 24 de julho de 2007 - Revisão: 4.9

Você recebe uma mensagem de erro quando tenta usar o Assistente para adicionar impressora para adicionar uma impressora a um servidor virtual que faz parte de um cluster do Windows Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta usar o Assistente para adicionar impressora para adicionar uma impressora em um servidor virtual que é parte de um cluster do Microsoft Windows Server 2003, poderá receber uma mensagem de erro semelhante à seguinte após o Assistente para adicionar impressora:
Não é possível instalar a impressora. O processador de impressão não existe.
Quando você instala um driver Xerox para o nó virtual, poderá também receber a seguinte mensagem de erro:
Driver de impressão não foi instalado - acesso negado
O driver não está instalado.

Causa

Esse problema pode ocorrer se você tentar instalar um driver de impressora de terceiros que inclui um processador de impressão.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Edições do Windows Server 2003 64-bit
   Date         Time   Version       Size     File name	    Platform
   -----------------------------------------------------------------
   17-Jun-2004  15:53  5.2.3790.183  860,160  Localspl.dll  IA-64
   17-Jun-2004  15:53  5.2.3790.171  236,544  Ntprint.dll   IA-64
   17-Jun-2004  15:53  5.2.3790.161  233,472  Spoolss.dll   IA-64
   17-Jun-2004  15:57  5.2.3790.171   88,576  Wntprint.dll  x86
Windows edições Server 2003 de 32 bits
   Date         Time   Version       Size     File name
   -------------------------------------------------------
   17-Jun-2004  15:57  5.2.3790.183  312,320  Localspl.dll     
   17-Jun-2004  15:57  5.2.3790.171   88,576  Ntprint.dll      
   17-Jun-2004  15:57  5.2.3790.161   80,896  Spoolss.dll          

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Processadores de impressão são bibliotecas de dynamic-link do modo de usuário que são responsáveis por converter os dados de um trabalho de impressão no spool em um formato que pode ser enviado para um monitor de impressão. Processadores de impressão também são responsáveis pelo tratamento programa solicitações para pausar, continuar e cancelar trabalhos de impressão.

Observação Foi confirmado que a mesma mensagem de erro mencionada na seção sintomas pode ocorrer mesmo depois de instalar esse hotfix. Esse problema ocorre quando você usa alguns drivers de impressora de terceiros. Para contornar esse problema se você usar a impressora de 4300 Hewlett-Packard (HP) LaserJet com o Windows Server 2003, o suporte técnico do HP recomenda que você instale o driver HP LaserJet 4100 em vez do driver de 4300 LaserJet.

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Referências

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB835609 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 835609  (http://support.microsoft.com/kb/835609/en-us/ )