Article ID: 835703 - Last Review: October 25, 2005 - Revision: 1.2

You receive the "Microsoft Outlook had problems encrypting this message" error message when you address an e-mail message to a LDAP recipient in Outlook 2000

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows Registry

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SYMPTOMS

In Microsoft Outlook 2000, when you address an e-mail message to a Lightweight Directory Access Protocol (LDAP) recipient that includes an encryption certificate, you receive the following error message when you select the option to encrypt the e-mail message:
Microsoft Outlook had problems encrypting this message because the following recipients had missing or invalid certificates, or conflicting or unsupported encryption capabilities.

CAUSE

This problem may occur if the LDAP recipient is also in a Global Address List (GAL) and has an encryption certificate associated with the GAL.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Hotfix Package . For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
835233  (http://support.microsoft.com/kb/835233/ ) Outlook 2000 Post Service Pack 3 Hotfix Package: February 4, 2004

After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the IgnoreUSERCERTIFICATE registry key and to activate the hotfix.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To activate this hotfix, follow these steps:
  1. Quit Outlook 2000.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select one of the following registry keys:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\9.0\Outlook\Security

    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
  6. Type IgnoreUSERCERTIFICATE, and then press ENTER.
  7. Right-click IgnoreUSERCERTIFICATE, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhotfixserver kbqfe kboffice2000presp4fix kbfix kbbug kbqfe KB835703
 

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