Windows XP veya Windows 2000'de ses yavaş çalınabilir veya müzik sürekli çalmayabilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret ediyor olabilir.)

Makale çevirileri Makale çevirileri
Makale numarası: 835730 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

ıntel ® HyperThreading Teknolojisi) veya Enhanced SpeedStep ® teknolojisi kullanan bir Microsoft Windows XP veya Microsoft Windows 2000 tabanlı bir bilgisayarda, biri veya daha aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Ses çalarken ses sürekli olarak yürütülmeyebilir.
  • MIDI tabanlı Müzik yürütürken, müziğin yavaş bir tempo oynayabilir.
  • Bilgisayar, C3 güç koruma durumu doğru olarak giremezsiniz. Bu pil süresini etkiler.

Neden

Bu sorun, hiper iş parçacığı etkin olduğunda, sistem tarafından döndürülen zamanlama değerleri yanlış bir yorumlayabilmek ve bilgisayarın güç durumu değişiklikleri nedeniyle oluşur. Aşağıdakilerden herhangi birini yaptığınızda, bu sorun oluşabilir:
  • DirectX Tanı Aracı (Dxdiag.exe) Müzik sekmesinde, Test DirectMusic tıklatın.
  • Bilgisayar tabanlı bir oyunu oynayın.
  • Windows XP Media Center Edition TV Sesi dinlemek.
DirectX Tanı Aracı hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
190900: DirectX DirectX Tanı Aracı'nın açıklaması

Çözüm

Microsoft Windows XP

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Windows XP hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389en son Windows XP hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   23-Feb-2004  21:26  5.1.2600.1348  130,816  Halmacpi.dll

Microsoft Windows 2000

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Microsoft Windows 2000 Service Pack 3 (SP3)

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekmez.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Oct-2004  20:54  5.0.2195.6988      84,192  Halaacpi.dll     
   15-Oct-2004  20:54  5.0.2195.6988      68,736  Halacpi.dll      
   15-Oct-2004  20:54  5.0.2195.6988      85,888  Halmacpi.dll   


Windows 2000 tabanlı bir bilgisayara bu düzeltmeyi uyguladıktan sonra el ile seçeneğini etkinleştirmeniz gerekir.

Not Bu seçeneği etkinleştirmek için aşağıdaki yöntemlerden birini kullanmanız gerekir. Her iki yöntem de kullanmanız gerekmez.
  • Boot.ini dosyasını düzenlemeEl ile uygun işletim sistemi satırına /usepmtimer anahtarı eklemek için sistem sürücüsünün kök klasöründe Boot.ini dosyasını düzenleyin. Bunu yapmak için şu adımları izleyin:
    1. Başlat ' ı tıklatın, Çalıştır kutusunda ' ı tıklatın, CMD yazın ve Tamam ' ı tıklatın.
    2. C:\boot.ini attrib - r yazın ve ENTER tuşuna basın.
    3. Exit yazın ve ENTER tuşuna basın.
    4. Başlat ' ı tıklatın, Çalıştır kutusunda ' ı tıklatın, notepad c:\boot.ini yazın ve Tamam ' ı tıklatın.

      Boot.ini dosyasını görüntülemek için BIR pencere açılır. "Varsayılan" ile başlayan satırı, Windows 2000 başlangıçta, kullanıcı araya girmeden yükler konumdur. Örneğin, satırı aşağıdaki gibi görünebilir:
      default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    5. Windows 2000'de <a0>Varsayılan</a0> satırındaki bilgilere karşılık gelen satırı bulun. Aşağıdakine benzer görünmelidir:
      multi (0) disk (0) rdisk (0) partition / (1) \wındows="Windows 2000" fastdetect
    6. Satır sonunda bir boşluk ekleyin ve yazın / usepmtimer. Artık satır aşağıdakine benzer görünmelidir:
      multi (0) disk (0) rdisk (0) partition (1) \wındows="Windows 2000" / fastdetect /usepmtimer
    7. Dosyayı kaydedin ve sonra da Not Defteri'nden çıkın.
    8. Bilgisayarı yeniden başlatın.
    Aşağıdaki bir sistemi /usepmtimer anahtarı içeren bir Boot.ini dosyası örneğidir:
     
    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows 2000" /fastdetect /usepmtimer
    
  • Kayıt defterini düzenleyin Aşağıdaki kayıt defteri ayarına 00000010 değeri 14140000FFFFFFFF adlı bir DWORD değeri ekleyin:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\HAL


    Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    322756Windows'da kayıt defterini yedekleme ve geri yükleme


    Bunu yapmak için şu adımları izleyin:
    1. Başlat ' ı tıklatın, Çalıştır kutusunda ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
    2. Kayıt defterinde aşağıdaki alt anahtarı bulun ve tıklatın:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\HAL
    3. Düzen menüsünden Yeni ' nin üzerine gidin ve DWORD değeri ' ni tıklatın.
    4. 14140000FFFFFFFF DWORD adını yazın ve ENTER tuşuna basın.
    5. 14140000FFFFFFFF ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
    6. Değer verisi kutusuna 00000010 yazın ve Tamam ' ı tıklatın.
    7. Kayıt Defteri Düzenleyicisi'nden çıkın.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows XP Service Pack 2'de giderilmiştir.

Daha fazla bilgi

Düzeltme paketlerinin nasıl adlandırıldığı hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915Microsoft Windows Yazılım Güncelleştirme Paketleri için Yeni Dosya Adlandırma Şeması
Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 835730 - Last Review: 29 Ağustos 2007 Çarşamba - Gözden geçirme: 4.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbwin2000presp5fix kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB835730 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:835730

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com