Trucs et astuces - Visio 2002

Numéro d'article: 835919
Agrandir tout | Réduire tout

Sommaire


Diagrammes et symboles

Créer un organigramme

Il existe un grand nombre de modèles appropriés pouvant vous aider à créer des diagrammes de flux de données, des circuits d'opérations, des diagrammes d'audit, des diagrammes SDL ou des aide-mémoire.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Organigramme.

Vous pouvez par exemple créer des dessins illustrant des relations de cause à effet à l'aide de la Forme de diagramme cause-effets. Visio peut également vous aider à créer des diagrammes d'audit, des arbres, des liens IDEFO, etc.
Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Dessiner des cartes

Cette fonction permet notamment de créer des cartes en deux ou trois dimensions avec des routes, des ponts, des ronds-points, des lignes de métro ou de chemin de fer et des aéroports.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Carte.

Il existe toute une série de symboles pour représenter les cours d'eau, les arbres, les bâtiments, les véhicules ou les aires de loisirs.
Vous pouvez créer des cartes aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Documenter méthodes et procédés

Visio vous aide à documenter des méthodes, des processus et des diagrammes de flux, de canalisations ou d'instruments.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Ingénierie des procédés.

Vous pouvez créer des schémas avec toute une série de symboles et de formes dans divers domaines : automobile, ventilation, pompes ou instruments.
Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Documenter méthodes et procédés

Visio peut vous aider à documenter des méthodes, des processus et des diagrammes de flux, de canalisations ou d'instruments.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Ingénierie des procédés.

Vous pouvez créer des schémas avec toute une série de symboles et de formes dans divers domaines : automobile, ventilation, pompes ou instruments.
Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Documenter des réseaux
Visio peut vous aider à documenter et planifier des sites Web, des réseaux ou des services Web.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Réseau.

Vous pouvez créer des schémas avec toute une série de symboles pour les réseaux d'ordinateurs, serveurs, imprimantes, scanneurs et équipements de télécommunications.
Vous pouvez créer des dessins aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Aide au développement de programmes

Vous trouverez sous Visio un grand nombre de symboles utiles pour créer des diagrammes de flux de données, des structures de programmes, des modèles COM, OLE et UML, ainsi que des interfaces Windows.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Logiciel.

COM (Component Object Model) est une technique générale utilisée pour la conception d'objets ActiveX.
OLE est une technique utilisée dans la CAO/FAO/IAO (conception, fabrication et ingénierie assistées par ordinateur).
UML (Unified Modeling Language) est une norme utilisée pour le développement de programmes orientés objet.
Dans cette section, vous pouvez créer des diagrammes avec un grand nombre de symboles et de formes.
Vous pouvez créer des diagrammes aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Aide au développement de programmes

Lorsque vous travaillez sur des diagrammes de Gantt ou de Pert ou sur des calendriers, vous disposez de plusieurs formes et outils sophistiqués.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Planning de projet.

Vous pouvez créer des schémas avec des formes bien utiles simplifiant votre planning. Visio propose d'excellents outils et formes pour la gestion des ressources dans les diagrammes de Gantt, notamment des calendriers avec suivi des tâches, des liens illustrant les dépendances, des jalons et des commentaires.

Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Créer un plan de site Web

Lorsque vous créez un plan de site Web, vous disposez d?un certain nombre de ressources pour décrire liens, éléments graphiques, documents ou programmes.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Diagramme Web.

Dans cette section, vous pouvez créer des diagrammes Web avec un grand choix de types de symboles.
Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Faciliter le développement UML

UML (Unified Modeling Language) est une norme utilisée pour le développement de programmes orientés objet. Visio propose neuf types de graphiques pouvant servir au développement de modèles.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Logiciel.
3. Cliquez sur le Diagramme de modèle UML.

Vous pouvez créer des graphiques aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.
Vous pouvez créer des schémas avec toute une série de symboles standard.

Modifier l'affichage des formes dans un gabarit

Il existe différents types d'affichage des formes.

Procédez comme suit :
1. Cliquez avec le bouton droit sur la barre de titre du gabarit.
2. Sélectionnez l'une des options suivantes :
Icônes et noms
Icônes seulement
Noms seulement
Icônes et détails
Vous pouvez tester l'une de ces quatre options.

Créer un lien au sein d'une même page

Vous pouvez lier deux processus ou formes se trouvant sur un même dessin en créant un lien visuel entre eux.

Procédez comme suit :
1. Ouvrez le dessin où se trouve le premier objet/processus.
2. Faites glisser sur la page de dessin deux formes de type Référence sur la page.
Vous pouvez trouver de telles formes dans le gabarit Formes de diagramme de flux simple.
3. Sélectionnez l'une des formes de référence et atrtibuez-lui un chiffre ou une lettre comme étiquette. Attribuez de la même manière une étiquette à l'autre forme de référence.
4. Placez l'une des formes de référence à la fin du processus principal. Placez l'autre forme de référence au début du processus secondaire.

Établir une liaison vers une autre page

Vous pouvez lier deux processus ou formes se trouvant sur des dessins différents en créant un lien visuel entre eux.

Procédez comme suit :
1. Ouvrez le dessin où se trouve le premier objet/processus.
2. Faites glisser sur la première page de dessin deux formes de type Référence sur la page.
Vous trouverez de telles formes dans le gabarit Formes de diagramme de flux simple.
3. Sélectionnez la forme et indiquez la page à atteindre.
Vous pouvez créer un lien vers une Nouvelle page ou vers une Page existante.
Indiquez que des liens hypertexte doivent être insérés.
4. Faites glisser encore une forme vers l'autre page. Elle sera automatiquement liée à la forme précédente.

Double-cliquez sur la forme si vous souhaitez passer d'une page à l'autre.

Rechercher des formes

Vous pouvez trouver un grand nombre de formes intéressantes sur le Web ou parmi les milliers de formes fournies par défaut.

- Formes physiques telles que bureaux, chaises et ordinateurs pour des plans d'aménagement d'espace.

- Objets dans une hiérarchie, par exemple des employés dans un organigramme.

- Objets servant au développement de programmes et à l'élaboration de réseaux.

Procédez comme suit :

1. Cliquez sur Rechercher une forme dans le menu Fichier. Vous pouvez également cliquer sur le bouton Rechercher une forme.
2. Dans le champ Rechercher : tapez un ou plusieurs mots décrivant la forme souhaitée.
Vous pouvez séparer les mots-clés par des espaces, des virgules ou des points-virgules.
3. Cliquez sur Atteindre.
Si vous n'obtenez pas le résultat voulu, vous pouvez modifier les mots-clés. Vous ne pouvez pas utiliser le caractère joker pour la recherche.
4. À partir de la fenêtre Rechercher une forme, faites glisser la forme sur votre page de dessin.

Vous pouvez modifier les options de recherche sous Options? et par exemple définir le type d'affichage.

Faire pivoter des formes

Pour faire pivoter un objet ou une forme, vous pouvez utiliser l'outil Rotation, auquel correspond un bouton dans la barre d'outils Standard.

Procédez comme suit :
1. Sélectionnez une forme.
2. Cliquez sur l'outil Rotation.
3. Faites glisser la souris autour d'une des poignées de sélection.

Vous pouvez indiquer dans la fenêtre Taille et position l'angle sur lequel vous souhaitez faire pivoter la forme. Vous pouvez faire apparaître l'outil de rotation en appuyant sur Ctrl + 0 (zéro).

Lier deux ou plusieurs formes

Vous pouvez facilement lier des formes à l'aide de la souris.

Procédez comme suit :
1. Cliquez sur l'Outil Lien.
2. Faites glisser la souris d?une forme à la suivante.
3. Relâchez le bouton de la souris lorsque qu'un cadre rouge entoure la forme.

Vous pouvez modifier ou supprimer un lien en cliquant dessus avec le bouton droit.

Autre méthode :
1. Sélectionnez toutes les formes que vous souhaitez lier. Vous pouvez soit cliquer et appuyer sur Maj soit tracer un cadre autour des formes à l'aide de l'outil pointeur.
2. Dans le menu Forme, cliquez sur Lier les formes.

Modifier la taille et l'emplacement d'un objet

Pour modifier la taille ou l'emplacement d'un objet, le plus simple est d'utiliser la souris.

Procédez comme suit :

1. Sélectionnez une forme.
2. Tirez avec la souris sur l'une des poignées de sélection pour agrandir ou réduire la forme.
3. Cliquez sur l'outil de rotation et faites glisser la souris autour d'une des poignées de sélection.

Vous pouvez également utiliser la fenêtre Taille et position pour définir la largeur, la hauteur et les valeurs des axes X et Y.

Copier des formes

Pour copier un objet ou une forme, vous pouvez utiliser la souris et le clavier comme sous PowerPoint.

Procédez comme suit :
1. Sélectionnez la forme à copier.
2. Appuyez sur Ctrl tout en faisant glisser le pointeur jusqu'à l'endroit où vous souhaitez placer la copie.

Une copie se crée lorsque vous relâchez la souris.

Dupliquer des formes

Pour dupliquer un objet ou une forme, vous pouvez utiliser la même méthode que sous PowerPoint.

Procédez comme suit :
1. Sélectionnez la forme à dupliquer.
2. Appuyez sur Ctrl + D.

Une copie se crée en bas à droite de l'original.

Modifier l'aspect d'une forme

Pour modifier l'aspect d'une forme, il existe plusieurs solutions. Vous pouvez par exemple modifier la couleur de remplissage ou l'aspect de la bordure.

Procédez comme suit :

1. Sélectionnez une forme.
2. Cliquez dessus avec le bouton droit et sélectionnez Format ainsi que Trait ou Remplissage.
3. Sélectionnez un motif ou une couleur pour les lignes et une couleur de remplissage pour la forme.
4. Cliquez sur OK.

Vous pouvez également utiliser les boutons Couleur de trait et Couleur de remplissage. Vous pouvez facilement varier le degré de tranparence, les types et couleurs d'ombre ainsi que les motifs.

Modifier l'affichage des formes sur une matrice

Il existe différents types d'affichage des formes.

Procédez comme suit :
1. Cliquez avec le bouton droit sur la barre de titre du gabarit.
2. Sélectionnez une des options suivantes :
Icônes et noms
Icônes seulement
Noms seulement
Icônes et détails
Vous pouvez également passer d'une option à l'autre si vous ajoutez la barre d'outils Gabarit.

Diagrammes

Créer des formulaires et des graphiques

Pour créer des formulaires, des graphiques de marketing et des tableaux, vous pouvez vous baser sur l'un des gabarits disponibles. Il existe notamment des diagrammes de position de produit, de cycles de produits, d'analyses de marché et de marchéage.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.

Vous pouvez créer des schémas auxquels il est facile d'ajouter du texte. Vous pouvez créer des dessins aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Créer un graphique à barres 2D

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des graphiques bidimensionnels.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Formes de graphiques, faites glisser la forme Graphique à barres 1 sur la page de dessin.
5. Sélectionnez le nombre de barres voulu puis cliquez sur OK
6. Définissez une valeur pour chaque barre en sélectionnant celle-ci et en tapant une valeur.
7. Définissez une couleur pour chaque barre en sélectionnant celle-ci et en cliquant sur le bouton Couleur de remplissage.

Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Si vous souhaitez créer un graphique avec plus de 12 barres, vous pouvez placer deux graphiques l'un à côté de l'autre.

Lier un graphique à partir d'Excel

Vous pouvez importer des informations à partir d'un graphique Excel. Toute modification que vous apportez au graphique apparaît sur le dessin Visio.

Procédez comme suit :
1. Sélectionnez un graphique sous Excel.
2. Cliquez avec le bouton droit et sélectionnez Copier.
3. Retournez sur Visio.
4. Cliquez sur Copier les caractères spéciaux dans le menu Edition. Cliquez sur Coller le lien.

Ce graphique est lié à Visio.

Créer un graphique à barres 3D

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des graphiques tridimensionnels.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Graphique à barres 3D, faites glisser la forme Graphique à barres 1 sur la page de dessin.
5. Sélectionnez le nombre de barres, cinq au maximum.
6. Sélectionnez l'étendue des barres (la plus grande valeur de l'axe des valeurs).
7. Cliquez sur OK.
8. Définissez une valeur et une couleur pour chaque barre en cliquant avec le bouton droit sur le graphique et en sélectionnant Propriétés de la barre.
9. Cliquez sur OK.

Cliquez avec le bouton droit sur le graphique et choisissez ou non d'afficher les valeurs et les lignes de délimitation des barres.

Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Créer un graphique à secteurs

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des graphiques à secteurs.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Formes de graphiques, faites glisser la forme Graphique à secteurs sur la page de dessin.
5. Sélectionnez le nombre de sections voulu puis cliquez sur OK
6. Cliquez avec le bouton droit sur le graphique et attribuez des pourcentages aux secteurs.
7. Définissez une couleur pour chaque secteur en sélectionnant celui-ci et en cliquant sur le bouton Couleur de remplissage.

Le graphique peut contenir jusqu'à 10 secteurs.
Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Créer un graphique en courbes

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des graphiques en courbes.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Graphique en courbes, faites glisser la forme Graphique à secteurs sur la page de dessin.
5. Sélectionnez le nombre de points de données voulu puis cliquez sur OK
6. Tirez avec la souris sur la poignée jaune jusqu'à ce que l'axe x ait la longueur voulue.
7. Tirez avec la souris sur la poignée jaune jusqu'à ce que l'axe y ait la longueur voulue.

Le graphique peut contenir jusqu'à 10 points de donnéees.

Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Créer des diagrammes de déploiement

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des diagrammes de déploiement.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Diagr. de déploiement, faites glisser la forme Graphique à secteurs sur la page de dessin.
5. Sélectionnez le nombre de sections et de phases voulu puis cliquez sur OK
Le graphique peut contenir jusqu'à 10 sections et 5 phases.

Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Créer une matrice de Boston

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des matrices de croissance.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes marketing.
4. À partir du gabarit Diagrammes marketing , faites glisser la forme Matrice de Boston sur la page de dessin.

Modifiez la matrice à votre guise.

Créer un diagramme FFOM

Vous pouvez utiliser le gabarit Diagrammes marketing pour créer un diagramme de type FFOM, qui permet d'indiquer les forces et les faiblesses d'une organisation (Forces, Faiblesses, Occasions, Menaces).

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes marketing.
4. À partir du gabarit Diagrammes marketing , faites glisser la forme FFOM sur la page de dessin.

Modifiez la matrice à votre guise.

Modèles

Créer un organigramme à partir d?un fichier Excel

Vous pouvez par exemple recueillir des informations sur le personnel à partir de votre intranet et les stocker dans un fichier Excel. Cela peut ensuite servir de base à votre organigramme.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Importer les données d' entreprise dans le menu Organigramme.
Un Assistant démarre.
3. Cliquez sur Informations stockées dans un fichier ou une base de données.
4. Cliquez sur Suivant.
5. Sélectionnez la première option Fichier Excel ou le type de fichier de votre choix puis cliquez sur Suivant.
6. Recherchez le fichier puis cliquez sur Suivant.
7. Sélectionnez les colonnes du fichier de données Nom et Sup_hiérarchique puis cliquez sur Suivant.
8. Sélectionnez les colonnes que vous souhaitez afficher dans l?organigramme puis cliquez sur Suivant.
9. Cliquez sur Suivant. Vous n'avez pas besoin d'ajouter des Champs de propriétés personnalisées aux champs par défaut.
10. Cliquez sur Répartir automatiquement? puis sur Terminer

Votre organigramme se crée et vous pouvez ensuite le modifier. Vous pouvez créer des diagrammes aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Types de dessins

Pour créer rapidement un nouveau dessin, vous pouvez vous aider de l'un des nombreux types de dessins disponibles.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Choisir le type de dessin.
3. Choisissez un modèle, par exemple Aménagement d'espace.

Vous pouvez créer des graphiques aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Vous pouvez faire des modifications ou simplement vous inspirer de ces types de dessins, essentiellement issus de l'industrie. Vous trouverez d'excellents exemples modifiables à votre guise sous Diagramme de blocs (1), Plan de bâtiment (2) (aménagement de bureaux et de salles), Base de données (1), Génie électrique (1) (schémas électriques), Diagramme de flux (1), Formulaires et graphiques (1), Génie mécanique (2), Ingénierie des procédés (1), Réseau (6) (notamment des réseaux de type LAN, LDAP, WAN ou Active Directory), Organigramme (1), Logiciels (3), Gestion de projet (2), Diagramme Web (2).

Commencer un nouveau dessin dans le Volet Office

Tout comme sous Office XP, vous pouvez rapidement commencer un nouveau dessin dans un volet Office.

Procédez comme suit :
1. Cliquez avec le bouton droit sur la barre des menus puis sélectionnez Affichage.
2. Cliquez sur Volet Office.
3. Cliquez sur Nouveau dessin.

Vous pouvez ouvrir un fichier à partir d'un dessin existant, d'un modèle ou d'un dessin entièrement vierge. Vous avez accès à un très grand choix de gabarits (modèles). Visio vous propose différents modèles dans les catégories suivantes : Diagramme de blocs (3), Plan de bâtiment (12), Base de données (3), Génie électrique (3), Diagramme de flux (10), Formulaires et graphiques (3), Carte (2), Génie mécanique (2), Ingénierie des procédés (2), Réseau (2), Organigramme (2), Logiciels (8), Gestion de projet (4), Diagramme Web (2).

Créer un tableau

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des tableaux.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Tableau, faites glisser la forme Graphique à secteurs sur la page de dessin.
5. Sélectionnez le nombre de lignes et de colonnes voulu puis cliquez sur OK
6. Définissez une couleur pour chaque ligne ou colonne en sélectionnant celles-ci et en cliquant sur le bouton Couleur de remplissage.

Vous pouvez ajouter un intitulé au graphique en faisant glisser la forme Bloc de texte sur la page.

Vous pouvez cliquer avec le bouton droit sur le tableau pour ajouter des lignes au dessus ou en dessous ainsi que des colonnes à droite ou à gauche. Vous pouvez également supprimer des lignes et des colonnes en cliquant avec le bouton droit.

Créer des secteurs dans un graphique

Vous pouvez utiliser le gabarit Formes de graphiques pour créer des secteurs avec des pourcentages dans un graphique.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Formulaires et graphiques.
3. Cliquez sur Diagrammes et graphiques.
4. À partir du gabarit Graphique à secteurs, faites glisser la forme Graphique à secteurs sur la page de dessin.
5. Sélectionnez le pourcentage correspondant au secteur en tirant avec la souris sur la poignée jaune.

Vous pouvez créer plusieurs secteurs dans la même direction puis les faire pivoter.

Créer une matrice Ansoff

Vous pouvez utiliser le gabarit Diagrammes marketing pour créer des matrices de type Ansoff.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier. Cliquez sur Formulaires et graphiques.
2. Cliquez sur Diagrammes marketing.
3. À partir du gabarit Diagrammes marketing, faites glisser la forme Matrice Ansoff sur la page de dessin.

Modifiez la matrice à votre guise.

Documenter des réseaux

Visio peut vous aider à documenter et planifier des sites Web, des réseaux ou des services Web.

Procédez comme suit :
1. Cliquez sur Nouveau dans le menu Fichier.
2. Cliquez sur Réseau.

Vous pouvez créer des schémas avec toute une série de symboles pour les réseaux d'ordinateurs, serveurs, imprimantes, scanneurs et équipements de télécommunications.
Vous pouvez créer des schémas aussi bien sous Visio que sous Office puis les coller, les relier ou les insérer dans une présentation.

Configuration

Effectuer un zoom avec la souris

Pour effectuer un zoom, vous pouvez simplement appuyer sur Ctrl + Maj tout en cliquant avec la souris sur la partie que vous souhaitez agrandir.

Si vous avez une souris à roulette, vous pouvez effectuer un zoom ? encore plus facilement ? en appuyant sur Ctrl tout en faisant tourner la roulette de la souris.

Afficher les calques d'un dessin

En plaçant les détails d'un dessin sur différents calques (différentes couches), vous pouvez avoir une meilleure vue d'ensemble. Vous pouvez attribuer une couleur à chaque calque ou le masquer. Vous pouvez attribuer plusieurs calques à un forme, de même que chaque page d'un dessin peut comprendre plusieurs jeux de calques. Lorsque vous faites glisser une forme sur la page, le calque correspondant se place lui aussi sur la page.
Par exemple, lorsque vous dessinez un plan de bâtiment, les murs, les portes et les fenêtres font partie d'un calque, le système électrique d'un autre calque, et les meubles également. La fenêtre Propriétés des calques vous fournit des informations sur tous les calques et sur leurs propriétés.

Procédez comme suit :
1. Cliquez avec le bouton droit sur le dessin puis sélectionnez Affichage.
2. Cliquez sur Propriétés des calques.

La fenêtre s'affiche et vous pouvez la placer à l'endroit voulu.
Lorsque vous travaillez sur des formes communes à un système vous pouvez verrouiller les autres calques pour ne pas les modifier par inadvertance. Vous pouvez facilement supprimer les calques non-utilisés.

Afficher la fenêtre Panoramique et zoom

La fenêtre Panoramique et zoom vous offre facilement une vue d'ensemble et des informations détaillées sur un dessin.

Procédez comme suit :
1. Cliquez avec le bouton droit sur le dessin puis sélectionnez Affichage.
2. Cliquez sur Panoramique et zoom
3. Dessinez avec la souris

La fenêtre s'affiche et vous pouvez la placer à l'endroit voulu. Vous pouvez tracer un cadre dans la fenêtre où vous souhaitez effectuer un zoom.

Afficher taille et position

La fenêtre Taille et position vous permet de gagner du temps et d'obtenir des informations sur une forme.

Procédez comme suit :
1. Cliquez avec le bouton droit sur le dessin puis sélectionnez Affichage.
2. Cliquez sur Taille et position.

La fenêtre s'affiche et vous pouvez la placer à l'endroit voulu.
Vous pouvez alors indiquer directement les coordonnées, la longueur et la largeur d'une forme.

Créer une grille à espacement fixe

Vous pouvez définir l'espacement d'une grille pour le rendre plus ou moins fin.

Procédez comme suit :
1. Cliquez sur Règle et grille dans le menu Outils.
2. Sélectionnez Fixe sous Horizontal dans la section Grille. Indiquez l'espacement voulu sous Espacement minimal.
3. Sélectionnez- Fixe sous Vertical dans la section Grille. Indiquez l'espacement voulu sous Espacement minimal.
4. Cliquez sur OK.

Créer une grille à espacement variable

Vous pouvez définir l'espacement d'une grille pour le rendre plus ou moins fin.

Procédez comme suit :
1. Cliquez sur Règle et grille dans le menu Outils.
2. Sélectionnez Fin, Moyen ou Grossier sous Horizontal dans la sectionGrille.
3. Sélectionnez Fin, Moyen ou Grossier sous Vertical dans la section Grille.
4. Cliquez sur OK.

Fin indique le quadrillage le plus petit et Grossier le plus large.

Indiquer le point de départ d'un dessin

Vous pouvez définir le point de départ de la règle. Par défaut, il se situe dans l'angle inférieur gauche du dessin.

Procédez comme suit :
1. Cliquez sur Règle et grille dans le menu Outils.
2. Sélectionnez Zéro de la règle sous Horizontal dans la section Règles.
3. Sélectionnez Zéro de la règle sous Vertical dans la section Règles.
4. Cliquez sur OK.

Mise en forme

Vérification orthographique et correction du texte

Comme sous Word et Office, vous pouvez utiliser le vérificateur ortographique en appuyant sur F7 ou en cliquant sur le bouton Vérification orthographique. La correction automatique fonctionne également comme sous Word et Office.

Mise en forme avancée

Pour modifier la mise en forme d'un texte, vous pouvez utiliser les boutons de l'outil de mise en forme. Par ailleurs, il existe un outil performant que vous pouvez faire apparaître en cas de besoin. Il permet par exemple de créer des listes à puces, des paragraphes et des blocs de texte. Cet outil se trouve dans une boîte de dialogue facilement accessible.

Procédez comme suit :

Cliquez sur Texte dans le menu Format.

Vous accédez alors à quatre onglets qui vous permettent de définir des polices (taille, style, espacement), le format des paragraphes (alignement, retrait, espacement), des blocs de texte, des tabulations et listes à puces. Vous pouvez indiquer les mises en forme voulues de la même manière que sous Word et Office.

Raccourcis pour Visio

Ils permettent de travailler rapidement et vous évitent d'allonger inutilement le bras jusqu'à la souris. Voici une liste des raccourcis clavier les plus courants.

Gras - Ctrl + B
Italique - Ctrl + I
Souligné - Ctrl + U
Majuscules - Ctrl + Maj + A
Petites majuscules - Ctrl + Maj + K

Réduire la taille de la police - Ctrl + Maj + ,
Augmenter la taille de la police - Ctrl + Maj + .
Indice - Ctrl + =
Exposant - Ctrl + Maj + =

Aide - F1
Renommer - F2
Répéter - F4
Enregistrer - Ctrl + S
Enregistrer sous - F12

Pivoter à gauche - Ctrl + L
Pivoter à droite - Ctrl + R
Dupliquer - Ctrl + D.
Couper - Ctrl + X

Copier - Ctrl + C
Coller - Ctrl + V.
Sélectionner tout - Ctrl + A
Annuler - Ctrl + Z

Vérification de l'orthographe - F7
Insérer une forme - Ctrl + Entrée
Insérer un lien hypertexte - Ctrl + K

Outil Pointeur - Ctrl + 1
Outil Texte - Ctrl + 2
Outil Lien - Ctrl + 3
Outil Crayon - Ctrl + 4
Outil Dessin à main levée - Ctrl + 5

Outil Trait - Ctrl + 6
Outil Arc - Ctrl + 7
Outil Rectangle - Ctrl + 8
Outil Ellipse - Ctrl + 9
Outil Rotation - Ctrl + 0 (zéro)

Outil Point de connexion - Ctrl + Maj + 1
Outil Découpage - Ctrl + Maj + 2
Outil Tampon - Ctrl + Maj + 3
Outil Bloc de texte - Ctrl + Maj + 4

Grouper - Ctrl + Maj + G
Décomposer un groupe - Ctrl + Maj + U

Effectuer des ajustements à l'aide des touches fléchées

Pour ajuster avec précision la position d'une forme, vous pouvez appuyer sur Maj en utilisant les touches fléchées ; cela vous permet de déplacer la forme par plus petites étapes qu'avec les espacements standard.

Faire pivoter des pages et des dessins

L'outil de rotation vous permet de faire pivoter des dessins et des pages.

Procédez comme suit :
1. Cliquez sur l'outil de Rotation.
2. Faites glisser la souris autour d'un des angles.

Pour activer la rotation latérale, cliquez sur Options dans le menu Outils puis sélectionnez l'onglet Général.

La rotation n'affecte pas l'impression ni l'orientation de la page. La page s'imprime comme si elle n'avait pas pivoté.

Propriétés

Numéro d'article: 835919 - Dernière mise à jour: jeudi 12 février 2004 - Version: 1.0
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com