ID do artigo: 835973 - Última revisão: segunda-feira, 5 de fevereiro de 2007 - Revisão: 1.2

Após a instalação do Windows Messenger 5.0, o Windows pára de responder e o processo Csrss.exe consome 100 por cento do uso de CPU.

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

É possível que você presencie os seguintes sintomas depois de instalar o Microsoft Windows Messenger 5.0:
  • O Windows tem um desempenho lento ou pára de responder (trava).
  • Ao consultar a guia de Processos no Gerenciador de tarefas do Windows, você detecta que o processo Csrss.exe usa 100 por cento do uso de CPU e cerca de 200 megabytes (MB) de memória.
  • Ao encerrar o processo Msmsgs.exe ou se o Windows for reiniciado, este problema é resolvido temporariamente.
  • Este problema ocorre cerca de 14 ou mais dias depois de reiniciar o Windows ou reiniciar o Windows Messenger, caso você não reinicie um deles durante este período.

Causa

Este problema ocorre devido a um bug na funcionalidade do timer da coleta de dados do Service Quality Monitor (SQM) do Windows Messenger. Quando novos timers são iniciados para a coleta de dados do SQM, os timers anteriores não são encerrados. Após 14 dias, cerca de 32.0000 timers podem ser criados. Isto aumenta o uso de CPU e o uso de memória no Windows.

Resolução

Para resolver este problema, faça o download e instale a última versão do Windows Messenger. Para obter a última versão do Windows Messenger, visite o seguinte site da Microsoft na Web:
http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774&DisplayLang=en)

Como Contornar

Para solucionar este problema, use um dos seguintes métodos.

Método 1: Reinicie o Windows Messenger

Use um dos seguintes métodos a cada 14 dias:
  • Reinicie o Windows Messenger.
  • Reinicie o Windows.

Método 2: Desative o Windows Messenger

Se você não usa o Windows Messenger, configure-o para que não se inicie automaticamente ao iniciar o Windows. Para fazer isso, siga estas etapas:
  1. Clique com o botão direito no ícone do Windows Messenger na área de notificação, e clique em Abrir.
  2. No menu Ferramentas clique em Opções.
  3. Clique na guia Preferências, clique para limpar a caixa de seleção Executar este programa quando o Windows iniciar, e clique em OK.
  4. No menu Arquivo clique em Fechar.
  5. Clique com o botão direito no ícone do Windows Messenger na área de notificação, e clique em Sair.

Situação

A Microsoft confirmou que isto é um problema do Microsoft Windows Messenger 5.0. Este problema foi corrigido no Microsoft Windows Messenger 5.0.482.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Live Communications Server 2003
  • Microsoft Windows Messenger 5.0
Palavras-chave: 
kbfix kbbug KB835973