Un mensaje de correo electrónico no tenga formato correcto cuando un usuario del buzón de Exchange Server 2003 envía un mensaje de correo electrónico a un usuario externo

Seleccione idioma Seleccione idioma
Id. de artículo: 835992 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un usuario del buzón de Microsoft Exchange Server 2003 envía un mensaje de correo electrónico a un usuario externo, es posible que el mensaje de correo electrónico no esté formateado correctamente.

Causa

Este problema puede producirse cuando se cumplen las condiciones siguientes:
  • El mensaje de correo electrónico se retransmite mediante un host inteligente de un equipo de Exchange a otra.
  • El mensaje contiene una línea de texto que tenga más de 998 caracteres.
  • El equipo de Exchange Server 2003 utiliza la codificación de 7 bits para enviar mensajes en formato MIME.
  • Uno de los siguientes juegos de caracteres o páginas de códigos se utiliza para crear el mensaje de correo electrónico: ISO-2022-KR, ISO-2022-JP, csISO2022JP o UTF-7.
Este problema se produce cuando algunos conjuntos de caracteres asiáticos se utilizan para crear un mensaje de correo electrónico y el mensaje se envía en formato MIME con codificación de 7 bits. El problema se produce porque no se puede ajustar las líneas en el texto que contienen más de 998 caracteres y los caracteres están etiquetados con codificación de 7 bits incorrecta durante el transporte al servidor de buzones final.

La codificación predeterminada MIME en Exchange Server 2003 es la codificación de transferencia de 7 bits. Debe establecer el codificación en algunos idiomas asiáticos de MIME en un método de codificación que es diferente de la codificación de 7 bits. Luego se pueden ajustar las líneas de texto que contienen 998 más de caracteres.

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente de Exchange Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
836993 Cómo obtener los service Pack más recientes para Exchange Server 2003

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna otra revisión.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora en el Panel de Control.

Más información

Después de aplicar esta revisión, puede utilizar los valores del registro para establecer el método en la siguiente subclave del registro de codificación MIME:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\TransferEncodingFor7bit
La revisión que resuelve este problema permite a un administrador utilice el registro para seleccionar la codificación de transferencia para todos los conjuntos de caracteres que se ven afectados. El administrador debe configurar el método de codificación correctamente en función de los clientes y su capacidad de codificación.

Utilice el valor adecuado de la tabla siguiente para controlar el comportamiento de codificación MIME.
Contraer esta tablaAmpliar esta tabla
ValorComportamiento
0Utilice siempre la codificación de 7 bits para HTML y texto sin formato.
1Utilice siempre la codificación imprimible para HTML y texto sin formato.
2Utilice siempre la codificación Base64 para HTML y texto sin formato.
5Utilizar la codificación imprimible para HTML y texto sin formato. Si está habilitada el ajuste de la línea de texto, utilice la codificación HTML imprimible y usar codificación de 7 bits para texto sin formato.
6Utilice la codificación Base64 para HTML y texto sin formato. Si está habilitada el ajuste de la línea de texto, utilice la codificación Base64 para HTML y utilizar codificación de 7 bits para texto sin formato.
13 (= 0x0D)Siempre usar codificación imprimible para HTML y siempre utiliza la codificación de 7 bits para texto sin formato.
14 (= 0x0E)Utilice siempre la codificación Base64 para HTML y siempre utiliza la codificación de 7 bits para texto sin formato.
Exchange utiliza el valor predeterminado de cero si el valor de la subclave del registro contiene un valor que no aparece en este artículo, o si no hay un valor de codificación de 7 bits.Después de cambiar el valor de la subclave TransferEncodingFor7bit , debe detener y reiniciar el servicio Microsoft Exchange Information Store en el equipo de Exchange 2003.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Este problema se corrigió por primera vez en Exchange Server 2003 Service Pack 2.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
817903 Nuevo esquema de nomenclatura para los paquetes de actualización de software de Exchange Server

Propiedades

Id. de artículo: 835992 - Última revisión: sábado, 21 de junio de 2014 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexchange2003presp1fix kbmt KB835992 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 835992

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com