Při přejmenování uživatele v systému Windows XP nejsou zaznamenávány události auditování správy účtů

Překlady článku Překlady článku
ID článku: 836006 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po instalaci systému Windows XP Service Pack 1, událostí zabezpečení nejsou protokolována v případě, že uživatel je přejmenován, přestože je zapnuto auditování správy účtu.

Příčina

Audit správy účtů protokoluje události zabezpečení účtu uživatele pouze do klientských počítačů, které patří do domény.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Microsoft Windows XP. Další informace získáte následujícím článku báze Microsoft Knowledge Base:
322389Jak získat nejnovější aktualizaci service pack pro systém Windows XP

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Microsoft Windows XP Service Pack 1

Požadavek na restartování

Po instalaci této opravy hotfix, musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v čase univerzální koordinovaný (čas UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Feb-2004  23:28  5.1.2600.1342     430,592  Samsrv.dll       

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí. Tento problém byl poprvé opraven v aktualizaci Service Pack 2 pro systém Windows XP.

Další informace

Další informace získáte v následujících článcích v databázi Microsoft Knowledge Base:
816915Nové schéma přidělování názvů pro balíčky aktualizací softwaru systému Microsoft Windows
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 836006 - Poslední aktualizace: 29. srpna 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbbug kbfix kbqfe KB836006 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:836006

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com