Numéro d'article: 836205 - Dernière mise à jour: lundi 12 février 2007 - Version: 2.0

Un message « Impossible de contacter le service d'annuaire LDAP (81) » s'affiche lorsque vous ouvrez le carnet d'adresses dans Outlook

Sommaire

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Symptômes

Lorsque vous ouvrez le carnet d'adresses dans Microsoft Office Outlook 2003, Microsoft Outlook 2002 ou Microsoft Office Outlook 2007, le message d'erreur suivant peut s'afficher :
Impossible de contacter le service d'annuaire LDAP (81)

Cause

Ce problème peut se produire si un carnet d'adresses qui utilise des services d'annuaire Internet (LDAP) est configuré dans Microsoft Outlook, et si ce dernier ne peut pas contacter le serveur LDAP qui est configuré pour ce carnet d'adresses LDAP.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes, en fonction de votre situation :

Outlook 2007

  • Si vous n'utilisez pas des services d'annuaire LDAP (Lightweight Directory Access Protocol ), supprimez le carnet d'adresses LDAP. Pour cela, procédez comme suit :
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Paramètres de compte.
    3. Au niveau de l'onglet Carnets d'adresses, cliquez sur le carnet d'adresses LDAP que vous souhaitez supprimer, puis cliquez sur Supprimer.
    4. Cliquez sur OK.
    5. Quittez et redémarrez Outlook.
  • Si vous utilisez des services d'annuaire LDAP (Lightweight Directory Access Protocol), assurez-vous que les paramètres pour le carnet d'adresses LDAP sont correctement configurés. Pour cela, procédez comme suit :
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Paramètres de compte.
    3. Au niveau de l'onglet Carnets d'adresses, cliquez sur le carnet d'adresses LDAP que vous souhaitez configurer, puis cliquez sur Modifier.
    4. Vérifiez que les paramètres du serveur LDAP sont corrects.
    5. Cliquez sur Suivant, puis sur Fermer.

Outlook 2002 et Outlook 2003

  • Si vous n'utilisez pas de services d'annuaire Internet (LDAP), supprimez le carnet d'adresses LDAP. Pour cela, procédez comme suit :
    1. Démarrez Outlook (si ce n'est déjà fait).
    2. Dans le menu Outils, cliquez sur Comptes de messagerie.
    3. Sous Annuaire, cliquez sur Afficher ou modifier les annuaires ou les carnets d'adresses existants, puis cliquez sur Suivant.
    4. Sous Annuaires et Carnets d'adresses, cliquez sur le carnet d'adresses LDAP que vous souhaitez supprimer, puis cliquez sur Supprimer.
    5. Cliquez sur Terminer.
    6. Fermez, puis redémarrez Outlook.
  • Si vous utilisez des services d'annuaire Internet (LDAP), assurez-vous que les paramètres pour le carnet d'adresses LDAP sont correctement configurés. Pour cela, procédez comme suit :
    1. Démarrez Outlook (si ce n'est déjà fait).
    2. Dans le menu Outils, cliquez sur Comptes de messagerie.
    3. Sous Annuaire, cliquez sur Afficher ou modifier les annuaires ou les carnets d'adresses existants, puis cliquez sur Suivant.
    4. Sous Annuaires et Carnets d'adresses, cliquez sur le carnet d'adresses LDAP que vous souhaitez configurer, puis cliquez sur Modifier.
    5. Vérifiez que les paramètres du serveur LDAP sont corrects.
    6. Cliquez sur Suivant, puis sur Terminer.

Plus d'informations

Les services d'annuaire Internet (LDAP) permettent de rechercher les adresses de messagerie qui ne figurent pas dans un carnet d'adresses local ou dans un répertoire d'entreprise comme la liste d'adresses globale. À moins que l'annuaire LDAP fasse partie du réseau de votre organisation, une connexion Internet est requise pour se connecter à un serveur LDAP et consulter un carnet d'adresses LDAP.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
Mots-clés : 
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