Un escritorio en blanco o de escritorio no aparece después de iniciar la sesión en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 836417 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Al iniciar sesión en un equipo basado en Microsoft Windows 2000, puede experimentar los siguientes síntomas:
  • Un escritorio en blanco o de escritorio no aparece. Por ejemplo, todos los iconos de la barra de tareas faltan y desde el escritorio.
  • Cuando presione CTRL + ALT + SUPR, haga clic en Administrador de tareas y haga clic a continuación, en la ficha procesos, Explorer.exe no aparece en la lista .
Cuando inicie una nueva instancia de Explorer.exe o reinicie el equipo en modo a prueba de errores, los síntomas ocurrir de nuevo.

Causa

Este problema puede producirse si el programa Internet Relay Chat (mIRC) está instalado en su equipo y el programa mIRC deja de responder cuando Windows 2000 intenta iniciarlo. Por lo tanto, Windows 2000 no puede cargar correctamente el escritorio.

Solución

Para resolver este problema, quite mIRC. Para ello, siga estos pasos:
  1. Inicie sesión en su equipo, presione CTRL + ALT + SUPR y, a continuación, haga clic en Administrador de tareas .
  2. En el menú archivo , haga clic en Nueva tarea (Run?) .
  3. Escriba control appwiz.cpl y, a continuación, haga clic en Aceptar .
  4. En la lista Agregar o quitar programas , haga clic en mIRC y, a continuación, haga clic en Cambiar o quitar para quitarlo.
  5. Reinicie el equipo.
Nota Quizás tenga que quitar el programa de mIRC desde Agregar o quitar programas en más de una vez. Si experimenta problemas cuando intenta quitar mIRC del equipo, reiniciar el equipo en modo a prueba de errores y, a continuación, repita los pasos 1 a 5.

Para obtener información adicional acerca del Modo a prueba de errores, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
202485Descripción del modo a prueba de Windows 2000

Más información

IRC es un lugar de reunión virtual en Internet. Con IRC, los miembros pueden comunicarse con otros miembros en todo el mundo. Para obtener información adicional, visite el siguiente sitio Web de mIRC:
http://www.mirc.co.uk
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 836417 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbnetwork kb3rdparty kbprb KB836417 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 836417

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com