Windows 2000 にログオンした後ないデスクトップまたは空白、デスクトップが表示されます。

文書翻訳 文書翻訳
文書番号: 836417 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Microsoft Windows 2000 ベースのコンピューターにログオンすると、次の両方の現象が発生します。
  • デスクトップや、空白のデスクトップ表示されません。 たとえば、すべてのアイコンとタスク バーがデスクトップからありません。
  • Ctrl キーと Alt キーを押しながら Del キーを押すと、[ タスク マネージャー ] をクリックし、 [プロセス ] タブで、Explorer.exe が一覧に表示されません。
Explorer.exe の新しいインスタンスを起動するかをセーフ モードでコンピューターを再起動するときに、現象が再び発生します。

原因

インターネット リレー チャット (mIRC) プログラムは、コンピューターにインストールされていて、mIRC プログラムが Windows 2000 が起動しようとしたときの応答を停止場合に発生します。 したがって、Windows 2000 読み込めませんデスクトップ正しく。

解決方法

この問題を解決をするには mIRC を削除します。 手順は次のとおりです:
  1. コンピューターにログオンし、Ctrl キーと Alt キーを押しながら Del] キーを押して、[ タスク マネージャー ] をクリックします。
  2. [ ファイル ] メニューの [ 新しいタスク (Run…) ] をクリックします。
  3. コントロール appwiz.cpl を入力し、 [OK] を実行します。
  4. [ アプリケーションの追加と削除 ] mIRC ] をクリックして、[削除する 変更と削除 ] をクリックします。
  5. コンピューターを再起動します。
メモ 必要に応じてを複数回 アプリケーションの追加と削除 から mIRC プログラムを削除します。 mIRC をコンピューターから削除しようとすると、問題が発生する場合は、Safe モードでコンピューターを再起動し、[手順 1 〜 5 を繰り返します。

セーフ モードの詳細についてをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
202485Windows 2000 でのセーフ ブート モードの説明

詳細

IRC は、インターネット上で仮想会議場所です。 IRC を使用メンバーは世界中で他のメンバーと通信できます。 詳細については、次の mIRC Web サイトを参照してください。
http://www.mirc.co.uk
Microsoft はテクニカル サポートを見つけることに連絡先の情報をサード パーティを提供します。 この連絡先の情報は通知なしに変更可能性があります。 マイクロソフトは、このサードパーティの連絡先情報の正確さを保証しません。
この資料で説明するサードパーティ製品が他社はマイクロソフトとは無関係です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。

プロパティ

文書番号: 836417 - 最終更新日: 2014年2月11日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
キーワード:?
kbnosurvey kbarchive kbnetwork kbprb kb3rdparty kbmt KB836417 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:836417
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com