ไม่มีเดสก์ท็อปหรือเดสก์ท็อปที่เป็นค่าว่างปรากฏขึ้นหลังจากคุณล็อกออนเข้า Windows 2000

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 836417 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณล็อกอินไปยังคอมพิวเตอร์ที่ใช้ Microsoft Windows 2000 คุณอาจพบทั้งสองแบบอาการต่อไปนี้:
  • ไม่มีเดสก์ท็อปหรือเดสก์ท็อปที่เป็นค่าว่างปรากฏขึ้น ตัวอย่างเช่น ไอคอนทั้งหมดและแถบงานจะหายไปจากเดสก์ท็อปของคุณ
  • เมื่อคุณกด CTRL + ALT + DELETE คลิกตัวจัดการงานแล้ว คลิกการกระบวนการแท็บ Explorer.exe ไม่ปรากฏอยู่ในรายการ
เมื่อคุณเริ่มการทำงานของอินสแตนท์ใหม่ของ Explorer.exe หรือ เมื่อคุณรีสตาร์ทเครื่องคอมพิวเตอร์ในเซฟโหมด อาการต่าง ๆ อาจเกิดขึ้นอีกครั้ง

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากมีการติดตั้งโปรแกรมอินเทอร์เน็ต Relay สนทนา (mIRC) บนคอมพิวเตอร์ของคุณ และโปรแกรม mIRC หยุดการตอบสนองเมื่อ Windows 2000 คุณได้พยายามเริ่มการทำงานได้ ดังนั้น Windows 2000 ไม่สามารถโหลดเดสก์ท็อปได้อย่างถูกต้อง

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เอา mIRC โดยให้ทำตามขั้นตอนต่อไปนี้:
  1. เข้าสู่ระบบคอมพิวเตอร์ของคุณ กด CTRL + ALT + DELETE และจากนั้น คลิกตัวจัดการงาน.
  2. ในการแฟ้ม:เมนู คลิกสร้างงาน (Run…).
  3. ประเภท:ควบคุมการ appwiz.cplแล้ว คลิกตกลง.
  4. ในการเพิ่ม/เอาโปรแกรมออกรายการ คลิกMIRCแล้ว คลิกการเปลี่ยนแปลง/เอาออกเมื่อต้องการเอาออก
  5. รีสตาร์ทเครื่องคอมพิวเตอร์
หมายเหตุ:คุณอาจต้องเอาโปรแกรม mIRC จากเพิ่ม/เอาโปรแกรมออกเวลาที่มากกว่าหนึ่ง ถ้าคุณประสบปัญหาใด ๆ เมื่อคุณพยายามที่จะเอา mIRC จากคอมพิวเตอร์ของคุณ การรีสตาร์ตคอมพิวเตอร์ของคุณในเซฟโหมด และจากนั้น ทำซ้ำขั้นตอนที่ 1 ถึง 5

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเซฟโหมด คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
202485คำอธิบายของโหมดการเริ่มระบบแบบปลอดภัยใน Windows 2000

ข้อมูลเพิ่มเติม

IRC คือ ตำแหน่งที่ใช้ในการประชุมเสมือนบนอินเทอร์เน็ต ด้วย IRC สมาชิกสามารถสื่อสารกับสมาชิกอื่น ๆ จากทั่วโลก สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ต่อไปนี้ของ mIRC:
http://www.mirc.co.uk
Microsoft จะให้ข้อมูลติดต่อของบริษัทอื่น เพื่อช่วยให้คุณสามารถขอรับการสนับสนุนทางเทคนิคได้ ข้อมูลติดต่อนี้อาจเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันความถูกต้องของข้อมูลการติดต่อกับบริษัทอื่นๆ เหล่านี้
ผลิตภัณฑ์ของบุคคลที่สามที่กล่าวถึงในบทความนี้ ผลิตขึ้นโดยบริษัทที่ไม่ขึ้นอยู่กับ Microsoft Microsoft ไม่มีการรับประกันใดๆ ไม่ว่าโดยนัยหรือรูปแบบอื่นใด เกี่ยวกับประสิทธิภาพหรือความเชื่อถือได้ของผลิตภัณฑ์เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 836417 - รีวิวครั้งสุดท้าย: 18 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbnetwork kb3rdparty kbprb kbmt KB836417 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:836417

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com