Outlook 2003 でビジネス用連絡先レコードを開くことができません。

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文書番号: 836558
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現象

ビジネス用連絡先フォルダーからまたはを Microsoft Business Contact Manager Microsoft Office Outlook 2003 アカウントからビジネス用連絡先レコードを開きますしようとすると、次のエラー メッセージを受け取ることがあります。
ユーザー設定のフォームを開くことができません。Outlook は、Outlook フォームを代わりに使用されます。
このメッセージを表示するために必要なフォームを開くことができません。

クリックすると、 [OK] エラー メッセージ、連絡先レコードが表示され、次のエラー メッセージが表示されます可能性があります。
配列インデックスが範囲外です。

アカウント履歴、機能などのいくつかの Business Contact Manager 機能は、画面に表示される、ビジネス用連絡先レコードから不足しているいる場合があります。表示される、ビジネス用連絡先レコードに典型的な Microsoft Outlook 連絡先レコードのようなことがあります。

原因

この問題は、開こうとしている Business Contact Manager のフォームが破損している場合、またはユーザー プロファイルが破損している場合は、発生可能性があります。

解決方法

この問題を解決するには、次の方法のいずれかを使用します。
  • Outlook 2003 でユーザー設定フォームのキャッシュをオフにします。これを行うには、次の手順を実行します。
    1. で、 ツール メニューをクリックして オプション.
    2. で、 その他の タブで、クリックしてください 高度なオプション.
    3. で、 高度なオプション [ウィンドウ] をクリックして ユーザー設定フォーム.
    4. で、 ユーザー設定フォーム [ウィンドウ] をクリックして フォームを管理します。.
    5. で、 フォーム マネージャー [ウィンドウ] をクリックして キャッシュのクリア.
    6. クリックしてください。 閉じる.
  • Outlook 2003 内の .dat ファイルの名前を変更します。これを行うには、次の手順を実行します。

    メモ これらのファイルが表示されない場合は、outlook 2003 は Extend.dat データ ファイル、Outcmd.dat データ ファイル、および Frmcache.dat データ ファイルを自動的に戻します。
    1. すべてのプログラムを終了します。
    2. クリックしてください。 開始、し 検索.
    3. クリックしてください。 すべてのファイルとフォルダー.
    4. で、 ファイル名のすべてまたは一部 ボックスの種類 extend.dat,outcmd.dat,frmcache.dat.
    5. で、 [ファイルの場所します。 ボックスで、をクリックしてください ローカルのハード ドライブ.
    6. クリックしてください。 [詳細設定オプション.
    7. オンにし、 隠しファイルとフォルダーを検索します。 チェック ボックスします。
    8. クリックしてください。 検索 ファイルを検索します。

      既定では、これらのファイルは、次のフォルダーにあります、 ドライブ Microsoft Windows がインストールされているドライブです。

      元に戻す全体を表示する
      ファイル名既定の場所
      Outcmd.datドライブ: \ ドキュメントと Settings\user\Application Data\Microsoft\Outlook
      Extend.dat ドライブ: \ ドキュメントと Settings\user\Local Settings\Application Data\Microsoft\Outlook
      Frmcache.dat ドライブ: \ ドキュメントと Settings\user\Local Settings\Application Data\Microsoft\FORMS

    9. 表示されるファイルごとに、 検索結果 ダイアログ ボックスで、ファイルを右クリックし、クリックして 名前を変更します。は (たとえば、種類、ファイルの新しい名前を入力します。 extend.old)、し、ENTER キーを押します。
    10. 閉じる、 検索結果 ダイアログ ボックスです。
    11. Outlook 2003 を再起動します。

    メモ Outlook 2003 を再起動すると、その新しい Frmcache.dat ファイルはキャッシュ済みフォームに関する情報を作成します。
  • ビジネス データベースをメンテナンス モードで実行することにより、ユーザー設定のフォームを再インストールします。これを行うには、次の手順を実行します。
    1. で、 ファイル メニューのポイント ビジネス データベース.
    2. クリックしてください。 メンテナンス.
    3. で、 データベースの保守 [ウィンドウ] をクリックして 開始.
  • 新しいユーザー プロファイルを作成し、既存の個人用フォルダー (.pst) ファイルを使用する新しいプロファイルを変更します。これを行うには、次の手順を実行します。
    1. クリックしてください。 開始、し コントロール パネル.
    2. クラシック表示になっていない場合をクリックします。 クラシック表示に切り替える、し、をダブルクリック メール.
    3. クリックしてください。 プロファイルを表示します。.
    4. クリックしてください。 使用するプロファイルを選択します。、し 追加.
    5. で、 プロファイル名 ボックス、新しいプロファイルの名前を入力しをクリックしてください [OK].
    6. クリックしてください。 新しい電子メール アカウントを追加します。、し 次へ.
    7. 適切なサーバーが新しい電子メール アカウントの種類をクリックし、クリックしてください 次へ.
    8. 画面上に表示し、指示をに従ってください。 終了日.
    9. クリックしてください。 [OK].

      メモ 新しいプロファイルが古い .pst ファイルを使用するを変更したり、古い .pst ファイルの内容を新しい .pst ファイルにインポートすることができます。この .pst ファイルを使用する新しいプロファイルを変更する前に、古い .pst ファイルを保存します。

プロパティ

文書番号: 836558 - 最終更新日: 2011年7月30日 - リビジョン: 2.0
キーワード:?
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英語版 KB:836558
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