Não é possível abrir um registo de contacto profissional no Outlook 2003

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Sintomas

Quando tenta abrir um registo de contacto profissional da pasta contacto profissional ou de uma conta no Microsoft Business Contact Manager, no Microsoft Office Outlook 2003, poderá receber a seguinte mensagem de erro:
Não foi possível abrir o formulário personalizado. O Outlook utilizará um formulário do Outlook em vez disso.
Não foi possível abrir o formulário necessário para apresentar esta mensagem.

Se clicar em OK na mensagem de erro, o registo de contacto é apresentado e poderá receber a seguinte mensagem de erro:
Índice de matriz fora dos limites.

É possível que algumas funcionalidades do Business Contact Manager, como, por exemplo, a funcionalidade de histórico da conta, faltam o registo de contacto profissional que aparece no ecrã. O registo de contacto de negócio que aparece poderá ser semelhante a um registo de contacto do Microsoft Outlook normal.

Causa

Este problema poderá ocorrer se o formulário do Business Contact Manager que está a tentar abrir está danificado ou se o perfil de utilizador está danificado.

Resolução

Para resolver este problema, utilize um dos seguintes métodos:
  • Limpe a cache de formulários personalizados no Outlook 2003. Para o fazer, siga estes passos:
    1. No menu Ferramentas , clique em Opções .
    2. No separador outro , clique em Opções avançadas .
    3. Na janela Opções avançadas , clique em Formulários personalizados .
    4. Na janela Formulários personalizados , clique em Gerir formulários .
    5. Na janela Gestor de formulários , clique em Limpar Cache .
    6. Clique em Fechar .
  • Mude o nome os ficheiros .dat no Outlook 2003. Para o fazer, siga estes passos.

    Nota O Outlook 2003 substitui automaticamente o ficheiro de dados Extend.dat, o ficheiro de dados do ficheiro Outcmd.dat e o ficheiro de dados Frmcache.dat se estes ficheiros estiverem em falta.
    1. Saia de todos os programas.
    2. Clique em Iniciar e, em seguida, clique em Procurar .
    3. Clique em todos os ficheiros e pastas .
    4. Na caixa totalidade ou parte do nome do ficheiro , escreva extend.dat,outcmd.dat,frmcache.dat .
    5. Na caixa Procurar em , clique em Unidades de disco rígido local .
    6. Clique em Opções mais avançadas .
    7. Clique para seleccionar a caixa de verificação Procurar ficheiros e pastas ocultos .
    8. Clique em Procurar para procurar os ficheiros.

      Por predefinição, estes ficheiros estão localizados nas seguintes pastas, em que drive é a unidade onde o Microsoft Windows está instalado:

      Reduzir esta tabelaExpandir esta tabela
      nome do ficheiro localização predefinida
      Outcmd.datdrive: \Documents and Settings\user\Application Data\Microsoft\Outlook
      Extend.dat drive: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook
      Frmcache.dat drive: \Documents and Settings\user\Local locais\Application Data\Microsoft\FORMS

    9. Para cada ficheiro que aparece na caixa de diálogo Resultados da procura , clique com o botão direito do rato no ficheiro, clique em Mudar o nome , escreva um novo nome para o ficheiro (por exemplo, tipo extend.old ) e, em seguida, prima ENTER.
    10. Feche a caixa de diálogo Resultados da procura .
    11. Reinicie o Outlook 2003.

    Nota Quando reiniciar o Outlook 2003, criará um novo ficheiro Frmcache.dat com informações sobre os formulários em cache.
  • Reinstale o formulário personalizado executando a base de dados Business em modo de manutenção. Para o fazer, siga estes passos:
    1. No menu ficheiro , aponte para Base de dados Business .
    2. Clique em Manutenção .
    3. Na janela Base de dados de manutenção , clique em Iniciar .
  • Crie um novo perfil de utilizador e o novo perfil para utilizar o ficheiro de pastas pessoais (.pst) existente. Para o fazer, siga estes passos:
    1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
    2. Se não estiver na vista clássica, clique em Mudar para a vista clássica e, em seguida, faça duplo clique em correio .
    3. Clique em Mostrar perfis .
    4. Clique em Escolher perfil a ser utilizado e, em seguida, clique em Adicionar .
    5. Na caixa Nome do perfil , escreva um nome descritivo para o novo perfil e, em seguida, clique em OK .
    6. Clique em Adicionar uma nova conta de correio electrónico e, em seguida, clique em seguinte .
    7. Clique no tipo servidor adequado para a nova conta de correio electrónico e, em seguida, clique em seguinte .
    8. Siga as instruções apresentadas no ecrã e, em seguida, clique em Concluir .
    9. Clique em OK .

      Nota Pode alterar o novo perfil a utilizar o ficheiro .pst antigo ou importar o conteúdo do ficheiro .pst antigo para o novo ficheiro .pst. Guarde o antigo ficheiro de .pst antes de alterar o novo perfil para utilizar este ficheiro .pst.

Propriedades

Artigo: 836558 - Última revisão: 27 de julho de 2006 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003 com Business Contact Manager
Palavras-chave: 
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