Recibirá ? add-in"C:\Program Files\Net2Phone\LaunchNet2Phone32.dll ? podría no ser instalados o cargados ? mensaje de error cuando inicia Outlook 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 836561 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar Microsoft Outlook 2002, puede recibir el siguiente mensaje de error:
No se pudo ser instalado o cargado el complemento "C:\Archivos de Files\Net2Phone\LaunchNet2Phone32.dll". Este problema puede resolverse mediante la función Detectar y reparar en el menú Ayuda. No se puede cargar "C:\Archivos de Files\Net2Phone\LaunchNet2pho..." Es posible memoria insuficiente, fuera de los recursos del sistema o falta un archivo .dll.

Si hace clic en Aceptar en el mensaje de error, Outlook 2002 se inicia y funciona como se esperaba.

Causa

Este comportamiento puede producirse si se cumplen las condiciones siguientes:
  • Instalar el software de terceros Net2Phone en el equipo.
  • Actualizar Microsoft Outlook 2000 a Outlook 2002.

Nota También puede ocurrir después de realizar una instalación personalizada del explorador de terceros 6.1 de Netscape Navigator e instalar a continuación, el componente opcional de Net2Phone.

Solución

Para resolver este comportamiento, utilice uno o ambos de los métodos siguientes:

Método 1

Desactivar el launchn2p Net2Phone complemento en Outlook 2002


Para ello, siga estos pasos:
  1. Inicie Outlook 2002.
  2. En el menú Herramientas , haga clic en Opciones .
  3. Haga clic en la ficha otros y, a continuación, haga clic en Opciones avanzadas .
  4. Haga clic en Complementos .
  5. En el cuadro de diálogo Administrador de complementos , haga clic para desactivar la casilla de verificación launchnet2p .
  6. Haga clic en Aceptar tres veces.

Método 2

Quitar el software de terceros de Net2Phone y la subclave launch2p


Para quitar el software de terceros de Net2Phone, siga estos pasos.

Nota como hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Haga clic en Inicio , seleccione Panel de control y, a continuación, haga clic en Agregar o quitar programas .
  2. Haga clic en Net2Phone , haga clic en Cambiar/Quitar y, a continuación, haga clic en .
  3. Una vez finalizada la eliminación, haga clic en Aceptar .
  4. Reinicie el equipo.
Nota Al quitar el software de terceros Net2phone, la entrada launch2p se quitará de la siguiente subclave del registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Extensions

Después de quitar software de Net2Phone si sigue recibiendo el mensaje de error cuando inicia Outlook 2002, realice el procedimiento que se describe en el método 1.

Más información

Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Para información adicional acerca de software, Inc, Net2Phone, visite el siguiente sitio Web:
http://www.net2phone.com

Propiedades

Id. de artículo: 836561 - Última revisión: jueves, 30 de enero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbpending kbprb KB836561 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 836561

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com