Riceverai ? il componente aggiuntivo"c:\Programmi\Microsoft Files\Net2Phone\LaunchNet2Phone32.dll ? potrebbe non essere installato o caricato ? messaggio di errore quando avvia Outlook 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 836561 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia Microsoft Outlook 2002, viene potrebbe essere visualizzato il seguente messaggio di errore:
Il componente aggiuntivo "C:\Programmi\Microsoft Files\Net2Phone\LaunchNet2Phone32.dll" potrebbe non essere installato o caricato. Questo problema potrebbe essere risolto utilizzando Rileva problemi e ripristina dal menu?. Impossibile caricare "C:\Programmi\Microsoft Files\Net2Phone\LaunchNet2pho..." È possibile di memoria, esaurito le risorse di sistema o un file DLL mancante.

Se si sceglie OK nel messaggio di errore, Outlook 2002 viene avviato e funziona come previsto.

Cause

È possibile che questo problema si verifichi se entrambe le seguenti condizioni sono vere:
  • Installare il software di terze parti di Net2Phone sul computer.
  • Si esegue l'aggiornamento di Microsoft Outlook 2000 a Outlook 2002.

Nota Questo comportamento può verificarsi anche dopo aver eseguire un'installazione personalizzata del browser di terze parti, Netscape Navigator 6.1 e si quindi installato il componente facoltativo Net2Phone.

Risoluzione

Per risolvere il problema, utilizzare uno o entrambi dei seguenti metodi:

Metodo 1

Disattivare il launchn2p Net2Phone aggiungere aggiuntivo in Outlook 2002


Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare Outlook 2002.
  2. Scegliere Opzioni dal menu Strumenti .
  3. Scegliere la scheda altro e quindi fare clic su Avanzate .
  4. scegliere il pulsante Gestione componenti aggiuntivi.
  5. Nella finestra di dialogo Gestione componenti aggiuntivi fare clic per deselezionare la casella di controllo launchnet2p .
  6. Fare clic su OK tre volte.

Metodo 2

Rimuovere il software di terze parti di Net2Phone e la sottochiave launch2p


Per rimuovere il software di terze parti di Net2Phone, attenersi alla seguente procedura.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Fare clic su Start , scegliere Pannello di controllo , quindi Installazione applicazioni .
  2. Fare clic su Net2Phone fare clic su Cambia/Rimuovi e quindi fare clic su .
  3. Al termine della rimozione, fare clic su OK .
  4. Riavviare il computer.
Nota Quando si rimuove il software di terze Net2phone, la voce launch2p verrà rimossi dalla sottochiave del Registro di sistema seguente:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Extensions

Dopo aver rimosso il software di Net2Phone, se viene ancora visualizzato il messaggio di errore quando si avvia Outlook 2002, procedere come descritto nel metodo 1.

Informazioni

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.

Per ulteriori informazioni su software, Inc. Net2Phone, visitare il seguente sito Web:
http://www.net2phone.com

Proprietà

Identificativo articolo: 836561 - Ultima modifica: mercoledì 5 febbraio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kberrmsg kbpending kbprb KB836561 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 836561
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com