El número de elementos que están marcados como no leídos en Exchange 2003 la carpeta pública es incorrecto

Seleccione idioma Seleccione idioma
Id. de artículo: 836686 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Exchange 2000 Server de este artículo, consulte 827555.
Para obtener una versión de Exchange Server 2003 Service Pack 1 de este artículo, consulte 843159.
Expandir todo | Contraer todo

En esta página

Síntomas

En Microsoft Exchange Server 2003, cuando agrega una carpeta pública a la carpeta Favoritos en Microsoft Outlook y, a continuación, ver el contenido de la carpeta pública mediante el acceso directo que ha agregado a la carpeta Favoritos, puede encontrar que el número total de mensajes en la carpeta que están marcados como no leídos es incorrecta.

Causa

Este problema puede producirse si la carpeta pública que ha agregado a la carpeta Favoritos contiene uno o más subcarpetas. Exchange 2003 incorrectamente incluye subcarpetas como elementos cuando determina el número de elementos no leídos que figuran en una carpeta.

Solución

Para resolver este problema, obtenga el service pack más reciente para Exchange Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
836993Cómo obtener los service Pack más recientes para Exchange Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de instalar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otra actualización de software.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version        Size     File name
---------------------------------------------------------
02-Mar-2004  11:30  6.5.6980.73    372,736  Exsmtp.dll       
02-Mar-2004  09:35  6.5.6980.73     49,152  Mdbevent.dll     
02-Mar-2004  10:14  6.5.6980.73  3,190,272  Mdbmsg.dll       
02-Mar-2004  09:38  6.5.6980.73     24,064  Mdbrole.dll      
02-Mar-2004  11:03  6.5.6980.73     13,312  Mdbtask.dll      
02-Mar-2004  11:00  6.5.6980.73  5,045,760  Store.exe 

Información de instalación

Esta revisión sólo impide que el problema se produzca. Después de instalar la revisión, ejecute el comando de isinteg con la opción de allfoldertests en cada almacén de carpetas públicas de la organización de Exchange para corregir el problema en las carpetas existentes.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301460Parámetros de línea de comandos de Exchange para la herramienta Isinteg.exe

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca del esquema de nomenclatura para los paquetes de actualización de software de Exchange Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
817903Nuevo esquema de nomenclatura para los paquetes de actualización de software de Exchange Server

Propiedades

Id. de artículo: 836686 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 6.3
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbexchange2003presp2fix kbqfe kbfix kbbug KB836686 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 836686

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com