Le nombre d'éléments qui sont marqués comme non lus dans un Exchange 2003 dossier public est incorrect

Traductions disponibles Traductions disponibles
Numéro d'article: 836686 - Voir les produits auxquels s'applique cet article
Pour une version de Microsoft Exchange 2000 Server de cet article, voir 827555.
Pour une version de Microsoft Exchange Server 2003 Service Pack 1 de cet article, voir 843159.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans Microsoft Exchange Server 2003, lorsque vous ajoutez un dossier public au dossier Favoris de Microsoft Outlook, et puis vous afficher le contenu du dossier public à l'aide du raccourci que vous ajouté au dossier Favoris, vous pouvez trouver qui le nombre total de messages dans le dossier qui sont marqués comme non lu (s) est incorrect.

Cause

Ce problème peut se produire si le dossier public qui vous ajouté au dossier Favoris contient un ou plusieurs sous-dossiers. Exchange 2003 inclut incorrectement sous-dossiers en tant qu'éléments lorsqu'il détermine le nombre d'éléments non lus sont contenus dans un dossier.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Exchange Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
836993 Comment faire pour obtenir les derniers service packs pour Exchange Server 2003

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir installé ce correctif.

Informations sur le remplacement de correctif

Ce correctif n'en remplace aucune autre mise à jour logicielle.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Date         Time   Version        Size     File name
---------------------------------------------------------
02-Mar-2004  11:30  6.5.6980.73    372,736  Exsmtp.dll       
02-Mar-2004  09:35  6.5.6980.73     49,152  Mdbevent.dll     
02-Mar-2004  10:14  6.5.6980.73  3,190,272  Mdbmsg.dll       
02-Mar-2004  09:38  6.5.6980.73     24,064  Mdbrole.dll      
02-Mar-2004  11:03  6.5.6980.73     13,312  Mdbtask.dll      
02-Mar-2004  11:00  6.5.6980.73  5,045,760  Store.exe 

Informations sur l'installation

Ce correctif empêche uniquement le problème de se produire. Après avoir installé le correctif, exécutez la commande isinteg avec l'option allfoldertests sur chaque banque de dossiers publics de l'organisation Exchange pour résoudre le problème sur les dossiers existants.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
301460 Paramètres de ligne de commande Exchange pour l'outil Isinteg.exe

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Pour plus d'informations le schéma d'appellation pour les mises à jour logicielles Exchange Server, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
817903 Nouveau modèle d'affectation de noms pour les packages de correctifs logiciels Exchange Server

Propriétés

Numéro d'article: 836686 - Dernière mise à jour: jeudi 25 octobre 2007 - Version: 6.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbexchange2003presp2fix kbqfe kbfix kbbug KB836686 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 836686
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com