O número de itens que são marcados como não lidas em um Exchange 2003 pasta pública está incorreta

Traduções deste artigo Traduções deste artigo
ID do artigo: 836686 - Exibir os produtos aos quais esse artigo se aplica.
Para uma versão deste artigo do Microsoft Exchange 2000 Server, consulte 827555.
Para uma versão deste artigo do Microsoft Exchange Server 2003 Service Pack 1, consulte 843159.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

No Microsoft Exchange Server 2003, quando você adicionar uma pasta pública à pasta Favoritos no Microsoft Outlook e, em seguida, exibir o conteúdo da pasta pública, usando o atalho adicionado à pasta Favoritos, você pode encontrar que o número total de mensagens na pasta que são marcadas como não lidas está incorreto.

Causa

Esse problema pode ocorrer se a pasta pública que adicionados à pasta Favoritos contém uma ou mais subpastas. Exchange 2003 inclui subpastas incorretamente como itens quando ele determina o número de itens não lidos que estão contidas em uma pasta.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Você deve reiniciar seu computador depois de instalar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outras atualizações de software.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Date         Time   Version        Size     File name
---------------------------------------------------------
02-Mar-2004  11:30  6.5.6980.73    372,736  Exsmtp.dll       
02-Mar-2004  09:35  6.5.6980.73     49,152  Mdbevent.dll     
02-Mar-2004  10:14  6.5.6980.73  3,190,272  Mdbmsg.dll       
02-Mar-2004  09:38  6.5.6980.73     24,064  Mdbrole.dll      
02-Mar-2004  11:03  6.5.6980.73     13,312  Mdbtask.dll      
02-Mar-2004  11:00  6.5.6980.73  5,045,760  Store.exe 

Informações sobre a instalação

Esse hotfix apenas impede que o problema ocorra. Depois de instalar o hotfix, execute o comando isinteg com a opção allfoldertests em cada armazenamento de pasta pública na organização do Exchange para corrigir o problema em pastas existentes.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301460Parâmetros de linha de comando do Exchange para a ferramenta Isinteg.exe

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações sobre o esquema de nomeação para pacotes de atualização de software do Exchange Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

Propriedades

ID do artigo: 836686 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 6.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbexchange2003presp2fix kbqfe kbfix kbbug KB836686 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 836686

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com