Si non connette alle destinazioni di IPv6 utilizzando tunnel su dispositivi PPP

Traduzione articoli Traduzione articoli
Identificativo articolo: 836790 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'installazione di Microsoft Internet Protocol versione 6 (IPv6) in un computer basato su Windows XP che utilizza solo le connessioni PPP (Point-to-Point Protocol) ad esempio connessioni ISDN o connessioni di accesso remoto, è Impossibile connettersi agli indirizzi IPv6 tramite un tunnel IPv6.

Cause

Questo problema può verificarsi se il computer non è dotato di una scheda di rete fisica. Il problema si verifica perché il timer periodico interno che utilizza il driver di IPv6 non è avviato finché non viene registrata un'interfaccia di rete locale (LAN).

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

Per risolvere questo problema, è necessario ottenere Advanced Networking Pack per Windows XP. Per ulteriori informazioni su come ottenere la versione più recente di Advanced Networking Pack per Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
817778Cenni preliminari su Advanced Networking Pack per Windows XP

Workaround

Per consente di risolvere questo problema, installare la scheda Microsoft Loopback. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Nel Pannello di controllo , fare doppio clic su Hardware e quindi fare clic su Avanti .
  2. Fare clic su Sì, È stato già collegato l'hardware e quindi fare clic su Avanti .
  3. Nella parte inferiore dell'elenco, fare clic su Aggiungi nuova periferica hardware e quindi fare clic su Avanti .
  4. Fare clic su Installa l'hardware selezionato manualmente da un elenco e quindi fare clic su Avanti .
  5. Fare clic su schede di rete e quindi fare clic su Avanti .
  6. Nella casella produttori , fare clic su Microsoft .
  7. Nella Scheda di rete , fare clic su Scheda Microsoft Loopback e quindi fare clic su Avanti .
  8. Fare clic su Fine .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo.Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

Questo problema è stato innanzitutto corretto in Advanced Networking Pack per Windows XP.

Informazioni

Per ulteriori informazioni su Microsoft IPv6 per Windows XP, visitare il sito di Web di Microsoft:
http://technet.microsoft.com/en-us/library/cc700811.aspx
Per ulteriori informazioni su Microsoft IPv6, visitare il sito di Web di Microsoft:
http://technet.microsoft.com/en-us/network/bb530961.aspx

Proprietà

Identificativo articolo: 836790 - Ultima modifica: venerdì 26 ottobre 2007 - Revisione: 4.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
Chiavi: 
kbmt atdownload kbwinxpsp2fix kbbug KB836790 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 836790
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com