Não é possível efectuar ligação para destinos de IPv6 túneis através de dispositivos PPP

Traduções de Artigos Traduções de Artigos
Artigo: 836790 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Depois de instalar o Microsoft Internet Protocol version 6 (IPv6) num computador baseado no Windows XP que utiliza apenas ligações de protocolo ponto a ponto (PPP, Point-to-Point Protocol) como ligações RDIS ou ligações de acesso telefónico, não pode ligar a endereços de IPv6 utilizando um túnel IPv6.

Causa

Este problema poderá ocorrer se o computador não estiver equipado com uma placa de rede física. O problema ocorre porque o cronómetro interno periódico que utiliza o controlador IPv6 não é iniciado até que uma interface de rede local (LAN) está registada.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Para resolver este problema, obtenha o funcionamento em rede avançado para Windows XP. Para obter informações adicionais sobre como obter a versão mais recente do funcionamento em rede avançado para Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817778Visão geral sobre o pacote de funcionamento em rede avançado para Windows XP

Como contornar

Para contornar este problema, instale o adaptador de Loopback da Microsoft. Para o fazer, siga estes passos:
  1. No Painel de controlo , faça duplo clique em Adicionar Hardware e, em seguida, clique em seguinte .
  2. Clique em Sim, já liguei o hardware e, em seguida, clique em seguinte .
  3. Na parte inferior da lista, clique em Adicionar um novo dispositivo de hardware e, em seguida, clique em seguinte .
  4. Clique em instalar o hardware que eu manualmente seleccionar de uma lista e, em seguida, clique em seguinte .
  5. Clique em placas de rede e, em seguida, clique em seguinte .
  6. Na caixa fabricantes , clique em Microsoft .
  7. Na caixa Adaptador de rede , faça clique sobre O adaptador de Loopback da Microsoft e, em seguida, clique em seguinte .
  8. Clique em Concluir .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Este problema foi primeiro corrigido no funcionamento em rede avançado para Windows XP.

Mais Informação

Para mais informações sobre o Microsoft IPv6 para o Windows XP, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/cc700811.aspx
Para mais informações sobre o Microsoft IPv6, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/network/bb530961.aspx

Propriedades

Artigo: 836790 - Última revisão: 26 de outubro de 2007 - Revisão: 4.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional SP1
Palavras-chave: 
kbmt atdownload kbwinxpsp2fix kbbug KB836790 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 836790

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com