Anmeldung-Fehlerereignisse werden falsch für vertrauenswürdige Kerberos Realm-Benutzer aufgezeichnet.

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Artikel-ID: 836878 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Benutzer anmelden Ihre Benutzerkonten, die aus einer vertrauenswürdigen Kerberos Realm, ein Anmeldeereignis Fehler wird in im Sicherheitsprotokoll der Ereignisanzeige des Domänencontrollers nicht richtig aufgezeichnet. Darüber hinaus, wenn eine Kontosperrungsrichtlinie aktiviert ist, diese Benutzerkonten möglicherweise gesperrt werden. Die Benutzer können ein Anmeldefehler treten nicht auf, tritt die Sperrung.

Ursache

Dieses Problem kann auftreten, wenn (ENCRYPTING File System) zum Schutz von Dateien auf dem lokalen Computer verwendet wird. EFS stützt sich auf die Daten Protection API (DPAPI) Schlüssel eines Benutzers mit der einen Hauptschlüssel verschlüsseln. In Microsoft Windows XP starten, versucht die DPAPI dieser Hauptschlüssel auf dem Domänencontroller jedes Mal sichern, dass der Benutzer das Anmeldekennwort Benutzer ändert. Da eine dem Dienstprinzipalnamen (SPN) nicht korrekt formatiert ist, verursacht Authentifizierung, die ein Konto von einem vertrauenswürdigen MIT-Kerberosbereich verwendet ein Anmeldefehler auf dem Domänencontroller.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Microsoft Windows XP
   Date         Time   Version           Size     File name
   -----------------------------------------------------------
   05-Apr-2004  21:02  5.1.2600.1513     668,160  Lsasrv.dll       
Microsoft Windows XP 64-Bit Edition
   Date         Time   Version         Size       File name    Platform
   ---------------------------------------------------------------------
   05-Apr-2004  21:06  5.1.2600.1513   2,071,552  Lsasrv.dll   IA-64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 836878 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB836878 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 836878
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