Recibirá el 0x80070485 mensaje de error inicialización mientras se carga el sitio Windows Update Web

Seleccione idioma Seleccione idioma
Id. de artículo: 836923 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza un equipo que ejecuta Microsoft Windows 98, Windows 98 Segunda edición o Windows Millennium Edition, tener acceso al sitio Web Windows Update, puede recibir un 0x80070485 mensaje de error inicialización mientras se carga la página.

Causa

Este problema se produce porque el archivo Cabinet.dll puede falta o está dañado.

Solución

Para resolver este problema debe reinstalar a Windows Installer. Para ello, siga los pasos para su sistema operativo.

Windows Millennium Edition

  1. Inserte el disco de inicio de Windows Millennium Edition en la unidad de disco y, a continuación, reinicie el equipo.

    Para obtener información adicional acerca de cómo crear un disco de inicio de Windows Millennium Edition, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    267287Cómo crear un disco de inicio en Windows Millennium Edition
  2. En el menú Inicio de Windows Millennium Edition, seleccione Inicio mínimo .
  3. En el símbolo del sistema, escriba los comandos siguientes. Presione ENTRAR después de cada comando:
    c: cd \windows\system
    del msi.dll
    Salir
  4. Quite el disco de inicio de Millennium la unidad de disco y, a continuación, reinicie el equipo.

Windows 98 y Windows 98 Segunda edición

  1. Descargue el archivo Instmsiw.exe. Para ello, visite el siguiente sitio Web de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=cebbacd8-c094-4255-b702-de3bb768148f&DisplayLang=en
    Anote la carpeta donde descargar este archivo.
  2. Haga clic en Inicio y, a continuación, haga clic en Cerrar .
  3. Haga clic en Reiniciar en modo MS-DOS y, a continuación, haga clic en Aceptar .
  4. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:
    CD windows\system
  5. Cambie el nombre los archivos siguientes utilizando la extensión. old:
    • MSI.dll
    • Msiexec.exe
    • Msihnd.dll
    Para cambiar el nombre de los archivos, escriba la siguiente sintaxis y, a continuación, presione ENTRAR:
    ren file_name. file_extension file_name old
  6. Para iniciar Windows, escriba el comando siguiente en el símbolo del sistema y, a continuación, presione ENTRAR:
    ganar
  7. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  8. En el cuadro Abrir escriba msconfig y, a continuación, haga clic en Aceptar .
  9. En el cuadro de diálogo Utilidad de configuración del sistema , en la ficha General , haga clic en Inicio selectivo y, a continuación, desactive las casillas de verificación siguientes:
    • archivo config.sys de proceso
    • archivo Autoexec.bat del proceso
    • archivo Winstart.bat de proceso
    • archivo System.ini de proceso
    • archivo Win.ini de proceso
    • elementos de grupo de inicio de carga
    Nota Uno o más de estas casillas de verificación no esté disponible, dependiendo de los archivos que están en su equipo.
  10. Haga clic en Aceptar y, a continuación, haga clic en cuando se le pida que reinicie el equipo.
  11. Busque la carpeta donde descargó el Instmsiw.exe.
  12. Haga doble clic en Instmsiw.exe y, a continuación, siga las instrucciones que aparecen en la pantalla.

Propiedades

Id. de artículo: 836923 - Última revisión: martes, 12 de abril de 2005 - Versión: 2.10
La información de este artículo se refiere a:
  • Microsoft Windows Update sobre las siguientes plataformas
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kbwindowsupdate kbprb KB836923 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 836923
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com