Pueden producirse errores relacionados con la conexión temporal al utilizar Windows Update o Microsoft Update

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Si usted es cliente de una pequeña empresa, puede encontrar información adicional de solución de problemas y recursos de aprendizaje en el sitio de soporte técnico para pequeñas empresas.
Importante: este artículo contiene información que muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para solucionar temporalmente un problema concreto. Pero antes de realizarlos, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno concreto. Si decide implementar esta solución temporal, tome las medidas adicionales oportunas para ayudar a proteger el equipo.
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Introducción

Al utilizar el sitio web de Windows Update o el sitio web de Microsoft Update para comprobar las actualizaciones que hay e instalarlas, puede recibir uno de los errores enumerados en la sección "Síntomas".

Importante En la mayoría de los casos, estos errores están provocados por problemas temporales originados por breves interrupciones en la comunicación entre el equipo que se va a actualizar y la actualización que se va a descargar. Estos problemas normalmente se resuelven por sí solos. Antes de probar los métodos de solución de problemas en el presente artículo, siga uno o ambos de estos procedimientos.
  • Salga de Windows Update, espere entre 10 y 15 minutos y, a continuación, reinicie Windows Update para comprobar si hay actualizaciones.
  • Active Actualizaciones automáticas de Windows para que las actualizaciones se instalen automáticamente cada 24 horas.


Nota: estos errores se pueden producir aunque no se hayan realizado cambios en la configuración de red.

Síntomas

Al utilizar el sitio web de Windows Update o el sitio web de Microsoft Update para buscar e instalar actualizaciones, puede recibir uno de los códigos de error de los mensajes de error:
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0x800700080x800705B40x8007000E
0x80072EE20x80072EFD0x80072EE7
0x80072EFE0x8024400E0x80072F76
0x802440160x80072F780x80244022
0x800903050x8024402F0x8009033F
0xC80003FA0x802440080xC800042D
0x8024400A0x80071A900x8024400D

Para obtener información avanzada acerca de cada código de error, consulte la sección "Información adicional de códigos de error para usuarios avanzados".

Causa

Estos errores pueden deberse a cualquiera de los problemas siguientes:
  • Programas o procesos que interfieren con comunicaciones de Internet
  • Problemas de recursos en el equipo
  • Actividad de Internet alta
  • Errores recuperables de la base de datos

Solución

Si el mensaje de error sigue apareciendo después de salir y reiniciar Windows Update o de habilitar Actualizaciones automáticas de Windows para que se instalen automáticamente cada 24 horas, siga estos métodos para resolver el problema.

Método A: Comprobar la conectividad de Internet

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Si no puede tener acceso a otros sitios web, puede que la conexión a Internet no funcione correctamente. Compruebe su conexión a Internet o póngase en contacto con su proveedor de servicios de Internet para obtener ayuda.

Si puede tener acceso a otros sitios web, vaya al método B.
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Método B: comprobar que Firewall de Windows está activado y deshabilitar temporalmente los servidores de seguridad de otro fabricante

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Advertencia: esta solución temporal puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución temporal, pero proporcionamos la información necesaria para que pueda decidir por sí mismo si la implementa. Utilice esta solución temporal bajo su responsabilidad.

Para completar este método, siga estos pasos.
Paso 1: Asegúrese de que Firewall de Windows está activado
Para Windows 8, siga estos pasos:
  1. Abra el Firewall de Windows, para ello deslice el dedo desde el borde derecho de la pantalla, pulse Buscar (o si utiliza un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar), escriba firewall en el cuadro de búsqueda, pulse o haga clic en Configuración y, a continuación, pulse o haga clic en Firewall de Windows.
  2. Pulse o haga clic en Activar Firewall de Windows en cada tipo de red que desee ayudar a proteger y, a continuación, pulse o haga clic en Aceptar.
Para Windows 7 y Windows Server 2008 R2, siga estos pasos:
  1. Para abrir Firewall de Windows, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    , haga clic en Panel de control, en Sistema y seguridad y, a continuación, en Firewall de Windows.
  2. En el panel izquierdo, haga clic en Activar o desactivar Firewall de Windows.

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    Permiso de Control de acceso de usuarios
    Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
  3. Compruebe que la opción Activar Firewall de Windows está activada tanto para Configuración de ubicación de red doméstica o del trabajo (privada) como para Configuración de ubicación de red pública y, a continuación, haga clic en Aceptar.
Vídeo: Cómo habilitar el Firewall de Windows en Windows 7

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uuid=606771cc-ac77-4deb-af3b-185690bd57ff VideoUrl=http://www.microsoft.com/es-es/showcase/details.aspx?uuid=606771cc-ac77-4deb-af3b-185690bd57ff
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Para Windows Vista y Windows Server 2008, siga estos pasos:
  1. Para abrir Firewall de Windows, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    , haga clic en Panel de control, en Seguridad y, a continuación, haga clic en Firewall de Windows.
  2. Haga clic en Activar o desactivar Firewall de Windows.

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    Permiso de Control de acceso de usuarios
    Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
  3. Haga clic en Activado (recomendado) y en Aceptar.
Para Windows 2000, Windows XP o Windows Server 2003, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. Copie y pegue el comando siguiente en el cuadro Ejecutar y presione Entrar:
    firewall.cpl
  3. En la ficha General, compruebe que Activado (recomendado) está seleccionado y, a continuación, haga clic en Aceptar.
Paso 2: Deshabilite temporalmente los firewalls de terceros
Para Windows 8, Windows 7 y Windows Server 2008 R2, use una de las siguientes opciones:Para Windows Vista y Windows Server 2008, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    y haga clic en Panel de control.
  2. Haga clic en Seguridad y, a continuación, haga clic en Centro de seguridad.

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    Permiso de Control de acceso de usuarios
    Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
  3. En el panel izquierdo, seleccione Ventana principal del Panel de Control si aún no está seleccionada.
  4. En Firewall, lea la nota de estado del firewall. Esta información indicará qué firewall está instalado (si hay alguno) y si el firewall está activado. Por ejemplo, para ZoneAlarm, el aviso dirá El firewall de ZoneAlarm está activado actualmente.. Habrá también un botón verde Activado en la esquina del lado derecho de la sección de firewall que indica que el firewall está activado actualmente.
  5. Abra el programa de firewall de otro fabricante que se enumera en la nota de estado del firewall y deshabilite temporalmente ese firewall. Si es necesario, consulte la documentación del programa de firewall o póngase en contacto con el proveedor del programa para obtener más información acerca de cómo deshabilitar el programa temporalmente.
Para Windows 2000, Windows XP o Windows Server 2003, seleccione una de las siguientes opciones:
  • Consulte la documentación que se incluía con el programa.
  • Vea los archivos de Ayuda para su programa.
  • Póngase en contacto con el proveedor del programa. Para obtener más información acerca de cómo ponerse en contacto con el proveedor del programa, visite el siguiente sitio web de Microsoft:
Paso 3: Intente instalar de nuevo las actualizaciones
Si este método soluciona el problema, siga las instrucciones del paso 2 del método B para volver a habilitar el firewall de otro fabricante. Es posible que también desee buscar e instalar cualquier actualización necesaria para su firewall de otro fabricante.

Si este método no ha solucionado el problema, continúe con el método C.
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Método C: deshabilitar temporalmente el software antivirus de otro fabricante

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Advertencia: esta solución alternativa puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución temporal, pero proporcionamos la información necesaria para que pueda decidir por sí mismo si la implementa. Utilice esta solución alternativa bajo su responsabilidad.

Importante Si el firewall de otro fabricante sigue deshabilitado desde que se deshabilitara en el método B, no abra mensajes de correo electrónico, no navegue por Internet ni utilice software de mensajería instantánea en este momento.
Paso 1: busque y deshabilite temporalmente el software antivirus de otro fabricante
Nota: Windows no detecta todos los software antivirus, y algunos software antivirus no informan a Windows sobre su estado. Si su software antivirus no se muestra en el Centro de seguridad de Windows, y no está seguro de cómo buscarlo, pruebe alguna de las acciones siguientes:
  • Busque el software antivirus en la lista de programas del menú Inicio.
  • Escriba el nombre del software o su editor en el cuadro Buscar del menú Inicio.
  • En el lado derecho de la barra de tareas, busque el icono del software en el área de notificación.
Para Windows 8, siga estos pasos:
  1. Abra el Panel de control, para ello deslice el dedo desde el borde derecho de la pantalla, pulse Buscar (o si utiliza un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar), escriba Panel de control en el cuadro de búsqueda, pulse o haga clic en Aplicaciones y, a continuación, pulse o haga clic en Panel de control.
  2. En Sistema y seguridad, pulse o haga clic en Revise el estado de su equipo.
  3. Pulse o haga clic en la flecha situada junto a Seguridad.
  4. En Protección antivirus, compruebe que el software esté activado. Si lo está, consulte la documentación de ayuda que se incluye con el software para saber cómo deshabilitarlo.

Para Windows 7, siga estos pasos:
  1. Haga clic en el botón Inicio y, a continuación, escriba wscui.cpl en el cuadro Buscar programas y archivos.
  2. Haga clic en wscui.cpl en la lista Programas.
  3. Haga clic en la flecha situada junto a Seguridad.
  4. En Protección antivirus, compruebe que el software esté activado. Si lo está, consulte la documentación de ayuda que se incluye con el software para saber cómo deshabilitarlo.

Para Windows Vista y Windows Server 2008, siga estos pasos:
  1. Haga clic en Inicio
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    botón Inicio
    y copie y pegue el comando siguiente en el cuadro de texto Iniciar búsqueda:
    wscui.cpl
  2. En la lista de programas, haga clic en wscui.cpl.
  3. En la ventana Seguridad de Windows, haga clic en Protección contra malware.

    Nota: si Windows detecta su software antivirus, lo mostrará en Protección antivirus.
  4. Si el software está activado, compruebe la documentación de la Ayuda que se incluía con el software para obtener información acerca de cómo deshabilitarlo.
Para Windows 2000, Windows XP o Windows Server 2003, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. Copie y pegue el comando siguiente en el cuadro Ejecutar y presione Entrar:
    wscui.cpl
  3. En la ventana Seguridad de Windows, haga clic en Protección antivirus.
  4. Si el software está activado, vea la información acerca del programa antivirus y anote el nombre de la aplicación.
  5. Haga clic en Inicio, haga clic en Todos los Programas y, a continuación, vaya al programa antivirus e inícielo.
  6. Deshabilitar temporalmente el software.

    Nota: puede consultar la documentación del programa para obtener información sobre cómo hacer esto.
Paso 2: Buscar actualizaciones de Windows
Cuando el software antivirus esté deshabilitado temporalmente, visite de nuevo el sitio de Windows Update o de Microsoft Update e intente descargar e instalar las actualizaciones.

Si este método resuelve su problema, y puede instalar las actualizaciones correctamente, debe volver a habilitar su software antivirus de otro fabricante. Para ello, utilice el paso 2 del método B.

Si este método no resuelve el problema, continúe con el método D.
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Método D: Deshabilitar los programas de aceleración de software:

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Deshabilite los programas de aceleración de software que puedan estar ejecutándose, como aceleradores de descarga de archivos y aceleradores de velocidad de Internet.

Importante Si el firewall de otro fabricante sigue deshabilitado desde que se deshabilitara en el método B, no abra mensajes de correo electrónico, no navegue por Internet ni utilice software de mensajería instantánea en este momento.
Paso 1: deshabilite los programas aceleradores de software
Para ello, seleccione alguna de las siguientes opciones:
  • Consulte la documentación que se incluía con el programa.
  • Vea los archivos de Ayuda para su programa.
  • Póngase en contacto con el proveedor del programa. Para obtener más información acerca de cómo ponerse en contacto con el proveedor del programa, visite el siguiente sitio web de Microsoft:
Paso 2: Instale actualizaciones
En cuanto esté deshabilitado el programa acelerador de software, visite de nuevo el sitio de Windows Update o de Microsoft Update e intente descargar e instalar las actualizaciones.

Si este método resuelve el problema, debe habilitar los programas de aceleración de software que deshabilitó en el paso 1.

Si este método no resuelve el problema, vaya al método E.
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Método E: Agregar el sitio web de Windows Update y de Microsoft Update a la lista de Sitios de confianza

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Importante Si el firewall de otro fabricante está todavía deshabilitado desde que se deshabilitara en el método B, no abra mensajes de correo electrónico, no navegue por Internet ni utilice software de mensajería instantánea en este momento.

Para agregar el sitio web de Windows Update y de Microsoft Update a la lista Sitios de confianza, siga los pasos que correspondan a su versión de Windows:

Para Windows 8, siga estos pasos:
  1. Abra el Panel de control, para ello deslice el dedo desde el borde derecho de la pantalla, pulse Buscar (o si utiliza un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar), escriba Panel de control en el cuadro de búsqueda, pulse o haga clic en Aplicaciones y, a continuación, pulse o haga clic en Panel de control.
  2. Pulse o haga clic en Red e Internet y, a continuación, pulse o haga clic en Opciones de Internet.
  3. Pulse o haga clic en la pestaña Seguridad y, a continuación, pulse o haga clic en Sitios de confianza.
  4. Pulse o haga clic en Sitios y, a continuación, desactive la casilla de verificación Requerir comprobación del servidor (https:) para todos los sitios de esta zona para desactivarla.
  5. En el cuadro Agregar este sitio Web a la zona, copie y pegue todas las direcciones siguientes y, a continuación, pulse o haga clic en Agregar después de escribir cada dirección:
    • http://update.microsoft.com
    • https://update.microsoft.com
    • http://*.update.microsoft.com
    • https://*.update.microsoft.com
    • http://download.windowsupdate.com
  6. Pulse o haga clic en Cerrar y, a continuación, pulse o haga clic en Aceptar.
  7. Windows intentará volver a instalar las actualizaciones.

Para Windows 7 y Windows Vista, siga estos pasos:
  1. Inicie Windows Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.

    Nota: si está utilizando Internet Explorer 7, y el menú Herramientas no está disponible, presione la tecla ALT en su teclado para tener acceso al menú.
  3. Haga clic en la pestaña Seguridad y, a continuación, en Sitios de confianza.
  4. Haga clic en Sitios y desactive la casilla Requerir comprobación del servidor (https:) para todos los sitios de esta zona para desactivarla.
  5. En el cuadro Agregar este sitio web a la zona, copie y pegue las direcciones siguientes y, a continuación, haga clic en Agregar después de escribir cada dirección:
    • http://update.microsoft.com
    • https://update.microsoft.com
    • http://*.update.microsoft.com
    • https://*.update.microsoft.com
    • http://download.windowsupdate.com
  6. Haga clic en Cerrar.
  7. Haga clic en Aceptar.
  8. Intente instalar de nuevo las actualizaciones.
Si este método resuelve el problema y ha podido instalar las actualizaciones correctamente, vuelva a habilitar su firewall de otro fabricante si todavía está deshabilitado. Para ello, utilice el paso 2 del método B.

Si este método no resuelve el problema, vaya al método F.
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Método F: Asegurarse de tener instalada la actualización más reciente del Servicio de transferencia inteligente en segundo plano (BITS)

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ImportanteSi el firewall de otro fabricante está todavía deshabilitado desde que se deshabilitara en el método B, no abra mensajes de correo electrónico, no navegue por Internet ni utilice software de mensajería instantánea en este momento.

Para obtener más información acerca de cómo asegurarse de que tiene instalada la actualización más reciente del Servicio de transferencia inteligente en segundo plano (BITS), haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
842773 Hay un paquete de actualización que incluye BITS 2.0 y WinHTTP 5.1 disponible para Windows Server 2003, para Windows XP y para Windows 2000
Si este método funciona y puede instalar las actualizaciones correctamente, ya ha terminado. Sin embargo, si su firewall de otro fabricante todavía está deshabilitado desde que se deshabilitara en el método B, vuelva a habilitarlo ahora. Para ello, utilice el paso 2 del método B.

Si este método no funciona, puede continuar con la sección "Solución avanzada de problemas". Si necesita ayuda con la solución avanzada de problemas, pregunte al administrador del sistema o póngase en contacto con el soporte técnico de Microsoft en:
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Métodos de solución de problemas avanzada

Los métodos de solución de problemas y otras informaciones de la sección siguiente están pensados para los usuarios avanzados o para los usuarios que están en un entorno corporativo que actualmente utiliza archivos hosts y servidores proxys.

Método avanzado A: Quitar las entradas para Windows Update y Microsoft Update del archivo de hosts

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Algunos programas pueden modificar el archivo de hosts para controlar la resolución de nombres DNS. A veces, puede haber una entrada para el sitio web de Windows Update o para el sitio web de Microsoft Update en el archivo de hosts.

Para quitar estas entradas del archivo hosts, siga estos pasos:
  1. En Windows Vista y Windows 7, haga clic en Inicio y, a continuación, en Ejecutar. En Windows 8, deslice el dedo desde el borde derecho de la pantalla, pulse Buscar (o si utiliza un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar), escriba ejecutar en el cuadro de búsqueda, pulse o haga clic en Aplicaciones y, a continuación, pulse o haga clic en Ejecutar.
  2. En el Bloc de notas, quite o marque como comentario las líneas del archivo hosts que contengan entradas para Windows Update con objeto de que no se lean al tener acceso al archivo. Para ello, ponga el carácter de almohadilla (#) delante de las líneas que contengan "microsoft" y "update". Por ejemplo, agregue el carácter de almohadilla (#) al principio de las siguientes entradas:
    • # 64.4.21.125 http://update.microsoft.com
    • # 64.4.21.125 http://update.microsoft.com
    • # http://update.microsoft.com
  3. En el menú Archivo, pulse o haga clic en Guardar.
  4. Cierre el Bloc de notas.
  5. Reinicie el equipo.

    Nota: si no desea reiniciar el equipo, también puede vaciar la caché de resolución DNS. Para realizar esto en Windows 7 y Windows Vista, siga estos pasos:
    1. Haga clic en Inicio y, a continuación, en Ejecutar.
    2. En el cuadro Ejecutar, escriba cmd y presione Entrar.
    3. En el símbolo del sistema, escriba ipconfig /flushdns y presione Entrar.
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Método avanzado B: Quitar la entrada del servidor proxy de la configuración proxy de WinHTTP

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Windows 8

Para quitar la entrada de servidor proxy de la configuración del servidor proxy de WinHTTP para Windows 8, siga estos pasos:
  1. Abra un símbolo del sistema, para ello deslice el dedo desde el borde derecho de la pantalla, pulse Buscar (o si utiliza un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar), escriba símbolo del sistema en el cuadro de búsqueda, pulse o haga clic en Aplicaciones, mantenga pulsado o haga clic con el botón secundario en Símbolo del sistema y, a continuación, pulse o haga clic en Ejecutar como administrador.
  2. Escriba netsh winhttp show proxy y, a continuación, presione Entrar. Nota: la configuración del servidor proxy aparece junto a Servidor proxy. Si no hay un servidor proxy, en la ventana de símbolo del sistema aparece Acceso directo <no hay un servidor proxy>.
  3. Escriba netsh winhttp reset proxy y, a continuación, presione Entrar.
  4. Windows debería intentar instalar las actualizaciones de nuevo.

Windows 7
Para quitar la entrada del servidor proxy de la configuración de servidor proxy de WinHTTP para Windows 7, siga estos pasos:
  1. Haga clic en Inicio y escriba cmd en el cuadro Iniciar programas y archivos.
  2. Haga clic con el botón secundario en cmd.exe en la lista Programas y, a continuación, haga clic en Ejecutar como administrador.

    Nota: si se le solicita una contraseña de administrador o confirmación, escriba la contraseña o haga clic en Continuar.
  3. Escriba el siguiente comando y presione ENTRAR:
    netsh winhttp show proxy
    Nota: la configuración de proxy se muestra junto a Servidor proxy. Si no hay un servidor proxy, en la ventana de símbolo del sistema aparece Acceso directo <no hay un servidor proxy>.
  4. Para quitar la configuración del proxy que se muestra, escriba el comando siguiente y presione ENTRAR:
    netsh winhttp reset proxy
  5. Haga clic en Inicio, haga clic en Todos los programas, después en Windows Update y, a continuación, intente descargar e instalar las actualizaciones de nuevo.
Windows Vista
Para quitar la entrada del servidor proxy de la configuración de servidor proxy de WinHTTP para Windows Vista, siga estos pasos:
  1. Haga clic en Inicio y escriba cmd en el cuadro Iniciar búsqueda.
  2. Haga clic con el botón secundario en cmd.exe en la lista Programas y, a continuación, haga clic en Ejecutar como administrador.

    Nota: si se le solicita una contraseña de administrador o confirmación, escriba la contraseña o haga clic en Continuar.
  3. Escriba el siguiente comando y presione ENTRAR:
    netsh winhttp show proxy
    Nota: la configuración de proxy se muestra junto a Servidor proxy. Si no hay un servidor proxy, en la ventana de símbolo del sistema aparece Acceso directo <no hay un servidor proxy>.
  4. Para quitar la configuración del proxy que se muestra, escriba el comando siguiente y presione ENTRAR:
    netsh winhttp reset proxy
  5. Haga clic en Inicio, haga clic en Todos los programas, después en Windows Update y, a continuación, intente descargar e instalar las actualizaciones de nuevo.
Windows XP y Windows Server 2003
Para quitar la entrada del servidor proxy de la configuración de servidor proxy de WinHTTP para Windows XP y Windows Server 2003, siga estos pasos:
  1. Abra Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha Conexiones y, después, en Configuración de LAN.
  4. En el cuadro de diálogo Configuración de la red de área local (LAN), active la casilla Detectar la configuración automáticamente y, a continuación, haga clic en Aceptar.
  5. Salga de Internet Explorer.
  6. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  7. En el cuadro Ejecutar, escriba cmd y presione Entrar:
  8. Escriba los siguientes comandos. Presione Entrar después de cada uno.
    1. proxycfg -d
    2. net stop wuauserv
    3. net start wuauserv
    4. exit
  9. Regrese a Windows Update o a Microsoft Update e intente descargar e instalar las actualizaciones de nuevo.
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Método avanzado C: ver cómo el cliente de Windows Update detecta y usa los servidores proxy

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Para usuarios corporativos y usuarios de servidor proxy
Si es un usuario corporativo o un usuario que se encuentra detrás de un servidor proxy, consulte el siguiente artículo de Microsoft Knowledge Base para obtener información sobre el modo en que el cliente de Windows Update detecta y usa los servidores proxy:
900935 Cómo determina el cliente de Windows Update qué servidor proxy debe utilizarse para conectarse al sitio Web de Windows Update
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Información adicional de código de error para usuarios avanzados

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Código de error hexadecimal Código de error decimalDescripción de error de API
0x80070008-2147024888ERROR_NOT_ENOUGH_MEMORY
0x800705B4-2147023436Error_Timeout
0x8007000E-2147024882E_OUTOFMEMORY
0x80072EE2-2147012894ERROR_INTERNET_TIMEOUT
0x80072EFD-2147012867ERROR_INTERNET_CANNOT_CONNECT
0x80072EE7-2147012889ERROR_INTERNET_NAME_NOT_RESOLVED
0x80072EEF-2147012881ERROR_INTERNET_LOGIN_FAILURE
0x80072EFE-2147012866ERROR_INTERNET_CONNECTION_ABORTED
0x8024400E-2145107954SUS_E_PT_SOAP_SERVER
0x80072F76-2147012746ERROR_WINHTTP_HEADER_NOT_FOUND
0x80244016-2145107946SUS_E_PT_HTTP_STATUS_BAD_REQUEST
0x80072F78-2147012744ERROR_WINHTTP_INVALID_SERVER_RESPONSE
0x80244022-2145107934SUS_E_PT_HTTP_STATUS_SERVICE_UNAVAIL
0x80090305-2146893051SEC_E_SECPKG_NOT_FOUND
0x8024402F-2145107921WU_E_PT_ECP_SUCCEEDED_WITH_ERRORS
0x8009033F-2146892993SEC_E_Shutdown_IN_Progress
0xC80003FA-939523078hrReadVerifyFailure
0x80244008-2145107960SUS_E_PT_SOAPCLIENT_PARSEFAULT
0xC800042D-939523027HrVersionStoreOutOfMemory
0x8024400A -2145107958SUS_E_PT_SOAPCLIENT_PARSE
0x80071A90-2147018096ERROR_TRANSACTIONAL_CONFLICT
0x8024400D-2145107955SUS_E_PT_SOAP_CLIENT

Referencias

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Propiedades

Id. de artículo: 836941 - Última revisión: viernes, 26 de abril de 2013 - Versión: 31.0
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  • Microsoft Update
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