Временные ошибки подключения при использовании Центра обновления Windows или Центра обновления Майкрософт

Код статьи: 836941 - Список продуктов, к которым относится данная статья.
Если вы представляете малое предприятие, дополнительные учебные и справочные материалы (и/или ПО) см. на сайте Поддержка для малых предприятий.
ВНИМАНИЕ! Данная статья содержит инструкции по отключению параметров безопасности либо снижению уровня безопасности. Эти изменения можно произвести для обхода определенных проблем, однако предварительно рекомендуется оценить последствия таких действий для безопасности системы в существующей среде. При реализации этого способа следует предпринять дополнительные меры для защиты компьютера.
Развернуть все | Свернуть все

Введение

При использовании веб-сайта Центра обновления Майкрософт или Центра обновления Windows для поиска и установки обновлений может появиться сообщение об одной из ошибок, указанных в разделе "Симптомы".

Внимание! В большинстве случаев эти ошибки вызваны временными перерывами в связи между обновляемым компьютером и Центром обновления. Эти проблемы часто самоустраняются. Прежде чем применять способы устранения неполадок, приведенные в этой статье, попробуйте выполнить одно или оба следующие действия.
  • Выйдите из Центра обновления Windows, подождите 10–15 минут, а затем перезапустите Центр обновления Windows, чтобы проверить наличие обновлений.
  • Включите автоматическое обновление Windows, чтобы установка обновлений выполнялась автоматически каждые 24 часа.


Примечание. Эти ошибки могут возникать даже в тех случаях, когда в параметры сети не вносились никакие изменения.

Симптомы

При использовании веб-сайта Центра обновления Майкрософт или Центра обновления Windows для поиска и установки обновлений в сообщениях об ошибках могут встречаться следующие коды ошибок.
Свернуть эту таблицуРазвернуть эту таблицу
0x800700080x800705B40x8007000E
0x80072EE20x80072EFD0x80072EE7
0x80072EFE0x8024400E0x80072F76
0x802440160x80072F780x80244022
0x800903050x8024402F0x8009033F
0xC80003FA0x802440080xC800042D
0x8024400A0x80071A900x8024400D

Дополнительные сведения об этих кодах см. в разделе Дополнительные сведения о кодах ошибок, предназначенные для опытных пользователей.

Причина

Эти ошибки могут вызываться следующими причинами:
  • Программы или процессы, мешающие связи через Интернет.
  • Проблемы с ресурсами на компьютере.
  • Высокая загруженность Интернета
  • Исправимые ошибки базы данных

Решение

Если сообщение об ошибке по-прежнему отображается после выхода и последующего перезапуска Центра обновления Windows или включения автоматического обновления Windows для автоматической установки обновлений каждые 24 часа, выполните следующие действия, чтобы устранить проблему.

Способ А. Проверка подключения к Интернету

Свернуть это изображениеРазвернуть это изображение
Если вам не удается получить доступ к другим веб-сайтам, возможно возникли проблемы с интернет-подключением. Проверьте наличие подключения к Интернету или обратитесь за помощью к поставщику услуг Интернета.

Если другие веб-сайты доступны, переходите к способу Б.
Свернуть это изображениеРазвернуть это изображение

Способ Б. Проверка включенности брандмауэра Windows и временное отключение брандмауэров сторонних производителей

Свернуть это изображениеРазвернуть это изображение

Внимание! Выполнение описанных ниже действий повышает степень уязвимости компьютера или сети перед атаками злоумышленников или проникновением вирусов и других вредоносных программ. Корпорация Майкрософт не рекомендует использовать этот способ, но в случае необходимости этот способ можно применить на свой собственный риск. В случае использования данного способа обхода проблемы полагайтесь на свои опыт и знания.

Выполните указанные ниже действия.
Действие 1. Убедитесь, что брандмауэр Windows включен
В операционной системе Windows 8 выполните следующие действия:
  1. Чтобы открыть брандмауэр Windows, проведите пальцем от правого края экрана, коснитесь элемента Поиск (или, если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите указатель вниз, а затем щелкните Поиск), введите брандмауэр в поле поиска, коснитесь или щелкните элемент Параметры, а затем коснитесь или щелкните элемент Брандмауэр Windows.
  2. Выберите Включить брандмауэр Windows для каждого типа сети, который требуется защищать, а затем нажмите кнопку ОК.
В операционных системах Windows 7 и Windows Server 2008 R2 выполните следующие действия:
  1. Чтобы открыть брандмауэр Windows, нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    кнопка "Пуск"
    , последовательно выберите пункты Панель управления, Система и безопасность и Брандмауэр Windows.
  2. В левой области выберите элемент Включение и отключение брандмауэра Windows.

    Свернуть это изображениеРазвернуть это изображение
    Разрешение от компонента "Контроль учетных записей"
    При запросе пароля администратора или подтверждения действия введите пароль или подтвердите его.
  3. Убедитесь, что флажок Включить брандмауэр Windows установлен для параметров Параметры размещения в домашней или рабочей (частной) сети и Параметры размещения в общественной сети и нажмите кнопку ОК.
Видео: Как включить брандмауэр Windows в Windows 7

Свернуть это изображениеРазвернуть это изображение
uuid=606771cc-ac77-4deb-af3b-185690bd57ff VideoUrl=http://www.microsoft.com/ru-ru/showcase/details.aspx?uuid=606771cc-ac77-4deb-af3b-185690bd57ff
Свернуть это изображениеРазвернуть это изображение



В операционных системах Windows Vista и Windows Server 2008 выполните следующие действия:
  1. Чтобы открыть брандмауэр Windows, нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    кнопка "Пуск"
    и последовательно выберите элементы Панель управления, Безопасность и Брандмауэр Windows.
  2. Щелкните Включение и отключение брандмауэра Windows.

    Свернуть это изображениеРазвернуть это изображение
    Разрешение от компонента "Контроль учетных записей"
    При запросе пароля администратора или подтверждения действия введите пароль или подтвердите его.
  3. Щелкните Включить (рекомендуется), затем нажмите ОК.
В операционных системах Windows 2000, Windows XP или Windows Server 2003 выполните следующие действия:
  1. Нажмите кнопку Пуск и выберите пункт Выполнить.
  2. Скопируйте и вставьте либо введите в поле Выполнить следующую команду и нажмите клавишу ВВОД:
    firewall.cpl
  3. На вкладке Общие убедитесь, что выбран пункт Включить (рекомендуется), и затем нажмите клавишу ОК.
Действие 2. Временно отключите брандмауэры сторонних компаний
В операционных системах Windows 8, Windows 7 и Windows Server 2008 R2 выполните одно из указанных ниже действий:В операционных системах Windows Vista и Windows Server 2008 выполните следующие действия:
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    кнопка "Пуск"
    и выберите пункт Панель управления.
  2. Щелкните Безопасность и затем выберите Центр обеспечения безопасности.

    Свернуть это изображениеРазвернуть это изображение
    Разрешение от компонента "Контроль учетных записей"
    При запросе пароля администратора или подтверждения действия введите пароль или подтвердите его.
  3. В левой области выберите Панель управления — домашняя страница, если этот элемент не выбран.
  4. В группе Брандмауэр прочтите примечание о состоянии брандмауэров. Эти сведения указывают, какой брандмауэр (при его наличии) установлен, и включен ли он. Например, для ZoneAlarm может быть указано:Брандмауэр ZoneAlarm в текущий момент включен. Кроме того, в правом углу раздела брандмауэров будет отображаться зеленая кнопка Включено, которая указывает, что брандмауэр в настоящее время работает.
  5. Откройте брандмауэр стороннего производителя, который указан в примечании о состоянии, и временно отключите его. При необходимости обратитесь к документации по этому брандмауэру или поставщику за дополнительными сведениями о способе временного отключения брандмауэра.
В операционных системах Windows 2000, Windows XP или Windows Server 2003 выполните одно из указанных ниже действий:
Действие 3. Установите обновления еще раз
Если удалось решить проблему, повторите шаги действия 2 из способа Б, чтобы включить брандмауэр стороннего производителя. Можно также проверить наличие необходимых обновлений для брандмауэра стороннего производителя и установить их.

Если не удалось решить проблему, перейдите к способу В.
Свернуть это изображениеРазвернуть это изображение

Способ В. Временное отключение антивирусного программного обеспечения стороннего производителя

Свернуть это изображениеРазвернуть это изображение

Внимание! Выполнение описанных ниже действий повышает степень уязвимости компьютера или сети перед атаками злоумышленников или проникновением вирусов и других вредоносных программ. Корпорация Майкрософт не рекомендует использовать этот метод, но в случае необходимости его можно применить на свой собственный риск. В случае использования данного метода обхода проблемы полагайтесь на свои знания и опыт.

Внимание! Если брандмауэр стороннего производителя по-прежнему отключен, не открывайте электронную почту, не работайте в Интернете и не используйте ПО для обмена мгновенными сообщениями.
Действие 1. Найдите и временно отключите антивирусную программу стороннего производителя
Примечание. В Windows отображается состояние не всех антивирусных программ. Если антивирусная программа не отображается в Центре обеспечения безопасности Windows, и вы не знаете, как ее найти, попробуйте следующие способы:
  • Просмотрите список программ в меню Пуск.
  • Введите название программы или издателя в поле Поиск меню Пуск.
  • Найдите значок программы в области уведомлений в правой части панели задач.
На компьютере под управлением Windows 8 выполните следующие действия:
  1. Чтобы открыть панель управления, проведите пальцем от правого края экрана, коснитесь элемента Поиск (или, если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите указатель вниз и щелкните Поиск), введите Панель управления в поле поиска, коснитесь или щелкните элемент Приложения, а затем коснитесь или щелкните элемент Панель управления.
  2. В разделе Система и безопасность выберите Просмотр состояния компьютера.
  3. Щелкните стрелку рядом с элементом Безопасность.
  4. В разделе Защита от вирусов проверьте, включена ли программа. Если программа включена, найдите сведения об ее отключении в ее справочной документации.

На компьютере под управлением Windows 7 выполните следующие действия.
  1. Нажмите кнопку Пуск и в поле поиска программ и файлов введите wscui.cpl.
  2. В списке Программы выберите wscui.cpl.
  3. Щелкните стрелку рядом с элементом Безопасность.
  4. В разделе "Защита от вирусов" проверьте, включена ли программа. Если программа включена, найдите сведения об ее отключении в ее справочной документации.

В операционных системах Windows Vista и Windows Server 2008 выполните следующие действия:
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    кнопка "Пуск"
    , а затем скопируйте и вставьте либо введите в поле Начать поиск следующую команду:
    wscui.cpl
  2. В списке программ щелкните wscui.cpl.
  3. В окне обеспечения безопасности Windows щелкните Защита от вредоносных программ.

    Примечание. Если Windows обнаружит антивирусную программу, она будет включена в список Защита от вирусов.
  4. Если программа включена, просмотрите справочную документацию, которая поставляется вместе с программой, чтобы узнать, как отключить ее.
В операционных системах Windows 2000, Windows XP или Windows Server 2003 выполните следующие действия:
  1. В меню Пуск выберите пункт Выполнить.
  2. Скопируйте и вставьте либо введите в поле Выполнить следующую команду и нажмите клавишу ВВОД:
    wscui.cpl
  3. В окне обеспечения безопасности Windows щелкните Защита от вирусов.
  4. Если программа включена, просмотрите сведения об антивирусной программе и запомните ее название.
  5. Нажмите кнопку Пуск, выберите Все программы, найдите и запустите антивирусную программу.
  6. Временно отключите эту программу.

    Примечание. Соответствующие сведения можно найти в документации по программе.
Действие 2. Проверьте наличие обновлений в Центрах обновления
После временного отключения антивирусной программы откройте веб-сайт Центра обновления Windows или Центра обновления Майкрософт и попробуйте загрузить и установить обновления.

Если этот способ позволит устранить проблему и успешно установить обновления, снова включите антивирусное программное обеспечение стороннего производителя. Для этого выполните действие 2 в способе Б.

Если не удалось решить проблему, перейдите к способу Г.
Свернуть это изображениеРазвернуть это изображение

Способ Г. Отключение программ-ускорителей

Свернуть это изображениеРазвернуть это изображение
Отключите любые запущенные программы-ускорители (ускоритель загрузки файлов, ускорители подключения к Интернету и т. д.).

Внимание! Если брандмауэр стороннего производителя по-прежнему отключен, не открывайте электронную почту, не работайте в Интернете и не используйте ПО обмена мгновенными сообщениями.
Действие 1. Отключите ускорители программного обеспечения
Для этого выполните одно из указанных ниже действий.
  • См. документацию, включенную в комплект поставки программы.
  • Просмотрите файлы справки по используемой программе.
  • Свяжитесь с поставщиком программы. Сведения о том, как связаться с поставщиком, см. на следующем веб-узле корпорации Майкрософт:
Действие 2. Установите обновления
После отключения программ-ускорителей откройте веб-сайт Центра обновления Windows или Центра обновления Майкрософт и попробуйте загрузить и установить обновления.

Если этот способ устраняет проблему, следует включить программы-ускорители, которые были отключены в действии 1.

Если не удалось решить проблему, перейдите к способу Д.
Свернуть это изображениеРазвернуть это изображение

Способ Д. Добавление веб-сайтов Центра обновления Windows и Центра обновления Майкрософт в список надежных сайтов

Свернуть это изображениеРазвернуть это изображение
Внимание! Если брандмауэр стороннего производителя по-прежнему отключен, не открывайте электронную почту, не работайте в Интернете и не используйте ПО для обмена мгновенными сообщениями.

Чтобы добавить веб-сайты Центра обновления Windows и Центра обновления Майкрософт в список "Надежные сайты", выполните действия в соответствии с версией операционной системой Windows.

На компьютере под управлением Windows 8 выполните следующие действия:
  1. Чтобы открыть панель управления, проведите пальцем от правого края экрана, коснитесь элемента Поиск (или, если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите указатель вниз и щелкните Поиск), введите Панель управления в поле поиска, коснитесь или щелкните элемент Приложения, а затем коснитесь или щелкните элемент Панель управления.
  2. Выберите пункт Сеть и Интернет, а затем Свойства браузера.
  3. Перейдите на вкладку Безопасность и коснитесь или щелкните Надежные сайты.
  4. Нажмите кнопку Сайты и снимите флажок Требуется проверка серверов (https:) для всех сайтов этой зоны.
  5. В поле Добавить в зону следующий узел введите указанные ниже адреса, нажимая кнопку Добавить после ввода каждого из них:
    • http://update.microsoft.com
    • https://update.microsoft.com
    • http://*.update.microsoft.com
    • https://*.update.microsoft.com
    • http://download.windowsupdate.com
  6. Нажмите кнопку Закрыть, а затем кнопку ОК.
  7. Windows попытается еще раз установить обновления.

В операционных системах Windows 7 и Windows Vista выполните следующие действия:
  1. Запустите Windows Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.

    Примечание. Если используется Internet Explorer и меню "Сервис" недоступно, нажмите клавишу ALT на клавиатуре, чтобы получить доступ к меню.
  3. Перейдите на вкладку Безопасность и выберите значок Надежные сайты.
  4. Нажмите кнопку Сайты и снимите флажок Требуется проверка серверов (https:) для всех сайтов этой зоны.
  5. В поле Добавить в зону следующий узел введите указанные ниже адреса, нажимая кнопку Добавить после ввода каждого из них:
    • http://update.microsoft.com
    • https://update.microsoft.com
    • http://*.update.microsoft.com
    • https://*.update.microsoft.com
    • http://download.windowsupdate.com
  6. Нажмите кнопку Закрыть.
  7. Нажмите кнопку ОК.
  8. Попробуйте установить обновления еще раз.
Если этот способ устранил проблему и вы смогли успешно установить обновления, включите брандмауэр стороннего производителя, если он все еще отключен. Для этого выполните действие 2 в способе Б.

Если не удалось решить проблему, перейдите к способу Д.
Свернуть это изображениеРазвернуть это изображение

Способ Д. Проверка наличия последнего обновления для фоновой интеллектуальной службы передачи

Свернуть это изображениеРазвернуть это изображение
Внимание! Если брандмауэр стороннего производителя по-прежнему отключен, не открывайте электронную почту, не работайте в Интернете и не используйте ПО для обмена мгновенными сообщениями.

Дополнительные сведения о том, как убедиться, что установлено новейшее обновление фоновой интеллектуальной службы передачи, см. в следующей статье базы знаний Майкрософт.
842773 Обновление для Windows Server 2003, Windows XP и Windows 2000, содержащее службы BITS 2.0 и WinHTTP 5.1
Если этот способ устранил проблему, и вы смогли успешно установить обновления, то проблема решена. Но если при этом брандмауэр стороннего производителя все еще отключен после выполнения действий из способа Б, включите его. Для этого выполните действие 2 в способе Б.

Если этот способ не помог устранить проблему, переходите к разделу "Дополнительные способы устранения неполадок". Если дополнительные способы устранения неполадок кажутся слишком сложными, обратитесь за помощью к системному администратору или в службу поддержки Майкрософт:
Свернуть это изображениеРазвернуть это изображение

Дополнительные способы устранения неполадок

Способы устранения неполадок и другие сведения, приведенные в следующем разделе, предназначены для опытных пользователей, работающих в корпоративной среде, которая использует файлы Hosts и прокси-серверы.

Дополнительный способ А. Удаление записей для Центра обновления Windows и Центра обновления Майкрософт из файла Hosts

Свернуть это изображениеРазвернуть это изображение
Некоторые программы могут изменять файл Hosts для управления разрешением DNS-имен. В некоторых случаях в файле Hosts может содержаться запись для веб-сайта Центра обновления Windows или Центра обновления Майкрософт.

Чтобы удалить записи из файла Hosts, выполните следующие действия:
  1. В Windows Vista и Windows 7 в меню Пуск щелкните Выполнить. В Windows 8 проведите пальцем от правого края экрана, коснитесь элемента Поиск (или, если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите указатель вниз и щелкните Поиск), введите выполнить в поле поиска, коснитесь или щелкните элемент Приложения, а затем коснитесь или щелкните элемент Выполнить.
  2. С помощью программы "Блокнот" удалите или закомментируйте строки файла Hosts, содержащие записи Центра обновления Windows, чтобы они не читались при обращении к файлу. Для этого введите символ решетки (#) перед каждой строкой, содержащей слова "microsoft" и "update". Например, введите символ решетки (#) перед следующими записями:
    • # 64.4.21.125 http://update.microsoft.com
    • # 64.4.21.125 http://update.microsoft.com
    • # http://update.microsoft.com
  3. В меню Файл выберите пункт Сохранить.
  4. Закройте приложение "Блокнот".
  5. Перезагрузите компьютер.

    Примечание. Если вы не хотите перезагружать компьютер, можно также очистить кэш распознавателя DNS. Для этого в операционных системах Windows 7 и Windows Vista выполните следующие действия:
    1. В меню Пуск выберите пункт Выполнить.
    2. В поле Открыть введите cmd и нажмите клавишу ВВОД.
    3. В командной строке введите ipconfig /flushdns и нажмите клавишу ВВОД.
Свернуть это изображениеРазвернуть это изображение

Дополнительный способ Б. Удаление записи прокси-сервера из конфигурации прокси-сервера WinHTTP

Свернуть это изображениеРазвернуть это изображение
Windows 8

Чтобы удалить запись прокси-сервера из конфигурации прокси-сервера WinHTTP в ОС Windows 8, выполните указанные ниже действия:
  1. Чтобы открыть командную строку, проведите пальцем от правого края экрана, коснитесь элемента Поиск (или, если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите указатель вниз и щелкните Поиск), введите командная строка в поле поиска, коснитесь или щелкните элемент Приложения, а затем коснитесь и удерживайте или щелкните правой кнопкой мыши элемент Командная строка и выберите команду Запуск от имени администратора.
  2. Введите команду netsh winhttp show proxy и нажмите клавишу ВВОД. Примечание. Параметры прокси-сервера указаны в разделе Прокси-сервер. Если прокси-сервер отсутствует, в окне командной строки появится сообщение Прямой доступ <без прокси-сервера>.
  3. Введите команду netsh winhttp reset proxy и нажмите клавишу ВВОД.
  4. Windows попытается еще раз установить обновления.

Windows 7
Чтобы удалить запись прокси-сервера из конфигурации прокси-сервера WinHTTP в ОС Windows 7, выполните указанные ниже действия:
  1. Нажмите кнопку Пуск, в поле Запуск программ и файлов введите cmd.
  2. Щелкните правой кнопкой мыши файл cmd.exe в списке Программы и выберите команду Запуск от имени администратора.

    Примечание. При запросе пароля администратора или его подтверждения введите пароль или нажмите кнопку Продолжить.
  3. Введите следующую команду и нажмите клавишу ВВОД:
    netsh winhttp show proxy
    Примечание. Параметры прокси-сервера указаны в окне Прокси-сервер. Если прокси-сервер отсутствует, в окне командной строки появится сообщение Прямой доступ <без прокси-сервера>.
  4. Чтобы удалить указанный прокси-сервер, введите следующую команду и нажмите клавишу ВВОД:
    netsh winhttp reset proxy
  5. В меню Пуск выберите пункт Все программы, а затем — Центр обновления Windows. После этого попытайтесь загрузить и установить обновления снова.
Windows Vista
Чтобы удалить запись прокси-сервера из конфигурации прокси-сервера WinHTTP в ОС Windows Vista, выполните следующие действия:
  1. Нажмите кнопку Пуск, в поле Начать поиск введите cmd.
  2. Щелкните правой кнопкой мыши файл cmd.exe в списке Программы и выберите команду Запуск от имени администратора.

    Примечание. При запросе пароля администратора или его подтверждения введите пароль или нажмите кнопку Продолжить.
  3. Введите следующую команду и нажмите клавишу ВВОД:
    netsh winhttp show proxy
    Примечание. Параметры прокси-сервера указаны в окне Прокси-сервер. Если прокси-сервер отсутствует, в окне командной строки появится сообщение Прямой доступ <без прокси-сервера>.
  4. Чтобы удалить указанный прокси-сервер, введите следующую команду и нажмите клавишу ВВОД:
    netsh winhttp reset proxy
  5. В меню Пуск выберите пункт Все программы, а затем — Центр обновления Windows. После этого попытайтесь загрузить и установить обновления снова.
Windows XP и Windows Server 2003
Чтобы удалить запись прокси-сервера из конфигурации прокси-сервера WinHTTP в ОС Windows XP и Windows Server 2003, выполните следующие действия:
  1. Запустите обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. Перейдите на вкладку Подключения и нажмите кнопку Настройка сети.
  4. В диалоговом окне Настройка параметров локальной сети установите флажок Автоматическое определение параметров и нажмите кнопку ОК.
  5. Закройте Internet Explorer.
  6. Нажмите кнопку Пуск и выберите пункт Выполнить.
  7. В поле Выполнить введите cmd и нажмите клавишу ВВОД.
  8. Введите следующие команды, нажимая после ввода каждой из них клавишу ВВОД.
    1. proxycfg -d
    2. net stop wuauserv
    3. net start wuauserv
    4. exit
  9. Вернитесь на веб-узел Центра обновления Windows или Центра обновления Майкрософт и попробуйте снова загрузить и установить обновления.
Свернуть это изображениеРазвернуть это изображение

Дополнительный способ В. Проверка способа определения и использования прокси-серверов клиентом Центра обновления Windows

Свернуть это изображениеРазвернуть это изображение

Для корпоративных пользователей и пользователей прокси-сервера
Способы обнаружения и использования прокси-серверов клиентом Центра обновления Windows рассматриваются в следующей статье базы знаний Майкрософт:
900935 Как клиент Windows Update определяет, какой прокси-сервер использовать для подключения к веб-узлу Windows Update
Свернуть это изображениеРазвернуть это изображение

Дополнительные сведения о кодах ошибок, предназначенные для опытных пользователей

Свернуть эту таблицуРазвернуть эту таблицу
Код ошибки (в шестнадцатеричном формате) Код ошибки (в десятичном формате)Описание ошибки API
0x80070008-2147024888ERROR_NOT_ENOUGH_MEMORY
0x800705B4-2147023436Error_Timeout
0x8007000E-2147024882E_OUTOFMEMORY
0x80072EE2-2147012894ERROR_INTERNET_TIMEOUT
0x80072EFD-2147012867ERROR_INTERNET_CANNOT_CONNECT
0x80072EE7-2147012889ERROR_INTERNET_NAME_NOT_RESOLVED
0x80072EEF-2147012881ERROR_INTERNET_LOGIN_FAILURE
0x80072EFE-2147012866ERROR_INTERNET_CONNECTION_ABORTED
0x8024400E-2145107954SUS_E_PT_SOAP_SERVER
0x80072F76-2147012746ERROR_WINHTTP_HEADER_NOT_FOUND
0x80244016-2145107946SUS_E_PT_HTTP_STATUS_BAD_REQUEST
0x80072F78-2147012744ERROR_WINHTTP_INVALID_SERVER_RESPONSE
0x80244022-2145107934SUS_E_PT_HTTP_STATUS_SERVICE_UNAVAIL
0x80090305-2146893051SEC_E_SECPKG_NOT_FOUND
0x8024402F-2145107921WU_E_PT_ECP_SUCCEEDED_WITH_ERRORS
0x8009033F-2146892993SEC_E_Shutdown_IN_Progress
0xC80003FA-939523078hrReadVerifyFailure
0x80244008-2145107960SUS_E_PT_SOAPCLIENT_PARSEFAULT
0xC800042D-939523027HrVersionStoreOutOfMemory
0x8024400A -2145107958SUS_E_PT_SOAPCLIENT_PARSE
0x80071A90-2147018096ERROR_TRANSACTIONAL_CONFLICT
0x8024400D-2145107955SUS_E_PT_SOAP_CLIENT

Ссылки

Если сведения в этой статье не помогли вам устранить проблему, см. следующие ссылки:

Свойства

Код статьи: 836941 - Последнее изменение :: 26 апреля 2013 г. - Редакция: 32.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Update
Ключевые слова: 
kbresolve kbhowto kbacwsurvey kbwindowsupdatev6 kbwindowsupdate kberrmsg kbprb kbcip kbvideocontent KB836941

Отправить отзыв