El sitio Web de Windows Update o el sitio Web de Microsoft Update no aparece, y recibirá el siguiente mensaje de error: "Initialization error 0x800A1391"

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Cuando intenta visitar el sitio Web de Windows Update o el sitio Web de Microsoft Update, no aparece el sitio Web. Además, puede recibir un mensaje de error. Este problema puede producirse por varias razones. Por lo tanto, este artículo contiene varios métodos paso a paso para ayudarle a resolver el problema.

Los métodos paso a paso en este artículo aparecen en orden de la causa más frecuente de este problema a la causa menos frecuente. Por lo tanto, es mejor realizar los métodos en el orden en que aparecen, empezando por el método 1.

Importante En este artículo contiene información que muestra cómo reducir la configuración de seguridad o desactivar las características de seguridad en un equipo. Puede realizar estos cambios para solucionar un problema específico. Antes de realizar estos cambios, recomendamos que evalúe los riesgos asociados con la implementación de esta solución en su entorno concreto. Si decide implementar esta solución, tome las medidas adicionales oportunas para ayudar a proteger el equipo.

Estos pasos son únicamente para solucionar problemas. Estos pasos determinará si las características o aplicaciones están causando el problema que está experimentando actualmente. Una vez haya confirmado la causa del problema actual, se recomienda volver a habilitar las características de seguridad que se deshabilitaron durante la solución de problemas. Además, se recomienda en contacto con el proveedor de la aplicación que está causando el problema para obtener ayuda con la configuración de la aplicación para que funcione con Windows.

Este contenido está diseñado para un inicio a un usuario de equipo intermedio.

Para obtener más información acerca de cómo solucionar problemas de Windows Update, visite el sitio Web de solucionador de problemas de Windows Update:
Solucionador de problemas de Windows Update

Síntomas

Cuando intenta visitar el Web de Microsoft Windows Update sitio o el sitio Web de Microsoft Update, no puede aparecer el sitio Web. Además, puede aparecer el siguiente error aparece un mensaje:
Error de inicialización 0x800A1391

Causa

Este problema puede producirse si no se puede descargar el componente del modelo de objetos componentes (COM) del sitio Web de Windows Update o del sitio Web de Microsoft Update. Windows Update y Microsoft Update utilizan este componente COM para analizar el equipo e instalar actualizaciones. En la familia de Windows Microsoft de los sistemas operativos de la tecnología Microsoft COM permite a componentes de software para comunicarse.

Solución

Advertencia Esta solución puede hacer que un equipo o una red sean más vulnerables a los ataques por usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos esta información para que se puede implementar esta solución a su cuenta. Utilice esta solución bajo su responsabilidad.

Método 1: Analice su equipo en busca de virus

Clasificación de este método: fácil.
Tiempo estimado: 20 minutos a 1 hora o más.

Puede estar experimentando este problema porque tiene un virus en el equipo. Para resolver este problema, tienes que analice su equipo en busca de virus y, a continuación, quitar cualquier virus que encuentre. Para llevar a cabo este método, haga lo siguiente:
  1. Analice su equipo en busca de virus.

    Para analizar el equipo en busca de virus, utilice el programa antivirus que está instalado en su equipo. Cómo analizar el equipo y quitar los virus es diferente para cada programa antivirus. Debe buscar en el sistema de Ayuda del programa antivirus para el procedimiento que se usa para quitar el virus. Normalmente puede encontrar el procedimiento para el programa antivirus en Internet. Para buscar el procedimiento, escriba "exploración en busca de virus" y, a continuación, el nombre de su programa antivirus en el motor de búsqueda y, a continuación, haga clic en Buscar.

    Si no tiene un programa antivirus instalado en su equipo, siga estos pasos:
    1. Ejecutar el examen de seguridad de Microsoft Security Essentials libre para llevar a cabo un análisis del equipo. Para ejecutar el examen de seguridad de Microsoft Security Essentials, visite el siguiente sitio Web de Microsoft:
      http://Windows.Microsoft.com/en-us/Windows/Products/Security-Essentials
    2. Haga clic en el Protección opción.
    3. Haga clic en Búsqueda de protección. Para obtener más información acerca de cómo utilizar el examen de seguridad de Microsoft Security Essentials, visite el siguiente sitio Web de Microsoft:
      http://help.Live.com
    4. Una vez finalizada la exploración de protección, ejecute el análisis de limpieza. Para ejecutar la limpieza, visite el siguiente sitio Web de Microsoft: http://www.Microsoft.com/Security/Scanner/
    5. Haga clic en Limpiar.
    6. Haga clic en Limpiar los análisis.
    7. Visite el sitio Web de Windows Update o el sitio Web de Microsoft Update.
Notas
  • También puede descargar una copia gratuita de 90 días de Microsoft Security Essentials. Para ello, visite el siguiente sitio Web de Microsoft:
    http://Windows.Microsoft.com/en-us/Windows/Products/Security-Essentials
  • El tiempo estimado de un análisis depende del tamaño y el número de los discos duros y en el tipo de análisis. Un análisis de virus rápido será muy rápido (normalmente unos pocos minutos). Un examen completo tardará unos 90 minutos. Puede utilizar el equipo mientras se ejecuta el analizador, y se puede cancelar un examen en cualquier momento durante su progreso.
Si este método ha funcionado: Si se ha resuelto el problema de Windows Update o Microsoft Update, haya terminado!

Si este método no ha funcionado: Si este método no resolvió su problema, continúe con el método siguiente.

Método 2: Deshabilitar los servidores de seguridad de terceros

Clasificación de este método: fácil.
Tiempo estimado: 20 minutos o más.

Los servidores de seguridad de otros fabricantes pueden interferir con Windows Update y con otras aplicaciones que se pueden descargar archivos en el equipo. Para solucionar el problema, tendrá que habilitar Firewall de Windows, deshabilite el firewall de terceros, ejecutar Windows Update y, a continuación, volver a habilitar los servidores de seguridad de terceros. Para ello, siga estos pasos:
  1. Si está ejecutando Windows XP, activar Firewall de Windows antes de deshabilitar los servidores de seguridad de terceros. Para activar Firewall de Windows, siga estos pasos:
    1. Haga clic en Inicioy, a continuación, haga clic en Ejecutar.
    2. Escriba lo siguiente y, a continuación, haga clic en ACEPTAR:
      Firewall.cpl
    3. SELECT En ely, a continuación, haga clic en ACEPTAR.
  2. Deshabilitar los servidores de seguridad de terceros. Busque en el sistema de Ayuda del programa de firewall de otro fabricante para conocer los pasos que puede utilizar para deshabilitar el servidor de seguridad.
  3. Visite el sitio Web de Windows Update o el sitio Web de Microsoft Update.
  4. Habilitar los servidores de seguridad de terceros. Busque en el sistema de Ayuda del programa de firewall de otro fabricante para conocer los pasos que puede utilizar para habilitar el servidor de seguridad.
Si este método ha funcionado: Si se ha resuelto el problema de Windows Update o Microsoft Update, haya terminado!

Si este método no ha funcionado: Si este método no resolvió su problema, continúe con el método siguiente.

Método 3: Deshabilitar el software antivirus

Clasificación de este método: Moderadamente fácil.
Tiempo estimado: 20 minutos o más.

Software antivirus puede ayudarle a proteger su equipo frente a virus y otras amenazas de seguridad. En la mayoría de los casos, no debe deshabilitar el software antivirus. Si es necesario deshabilitarlo temporalmente para instalar otro software, debe volver a activarlo en cuanto haya terminado. Si está conectado a Internet o a una red durante el tiempo que el software antivirus está desactivado, el equipo es vulnerable a ataques.

Software antivirus de otros fabricantes puede interferir con Windows Update y otras aplicaciones que se pueden descargar archivos en el equipo. Con el fin de solucionar el problema, tendrá que deshabilitar el software antivirus de otros fabricantes, ejecutar Windows Update y, a continuación, volver a habilitar el software antivirus de terceros.
  1. Deshabilitar el software antivirus. Busque en el sistema de Ayuda del programa antivirus para conocer los pasos acerca de cómo deshabilitar el programa antivirus.
  2. Visite el sitio Web de Windows Update o el sitio Web de Microsoft Update.
  3. Permiten que el software antivirus. Busque en el sistema de Ayuda del programa antivirus para conocer los pasos acerca de cómo habilitar el programa antivirus.
Si este método ha funcionado: Si se ha resuelto el problema de Windows Update o Microsoft Update, haya terminado!

Si este método no ha funcionado: Si este método no resolvió su problema, continúe con el método siguiente.

Método 4: Agregar los sitios Web de Windows Update a la zona de sitios de confianza en Internet Explorer

Clasificación de este método: fácil.
Tiempo estimado: 5 minutos o más.

Si ha comprobado que el software antivirus y cortafuegos no están causando el problema, intente agregar los siguientes sitios Web a la confianza de Microsoft Internet Explorer zona de sitios en el equipo donde está utilizando Windows Update. Después de haber agregado los siguientes sitios Web a la zona Sitios de confianza de Microsoft Internet Explorer, ejecute Windows Update. Para llevar a cabo este método, siga estos pasos:
  1. Inicie el Explorador de Internet.
  2. En el Herramientas menú, haga clic en Opciones de Internet.
  3. Haga clic en el Seguridad ficha y, a continuación, haga clic en Sitios de confianza.
  4. Haga clic en Sitios.
  5. Haga clic para desactivar la Requerir comprobación del servidor (https:) para todos los sitios de esta zona casilla de verificación.
  6. En el Agregar este sitio Web a la zona, escriba cada una de las siguientes direcciones de sitio Web y, a continuación, haga clic en Agregar:
    • https://*.Microsoft.com
    • https://download.windowsupdate.com
    • https://Update.Microsoft.com/windowsupdate
    • http://*.Update.Microsoft.com
    • https://*.Update.Microsoft.com
    • http://download.windowsupdate.com
  7. Haga clic en Cerrary, a continuación, haga clic en ACEPTAR.
  8. Visite el sitio Web de Windows Update o el sitio Web de Microsoft Update.
Si este método ha funcionado: Si se ha resuelto el problema de Windows Update o Microsoft Update, haya terminado!

Si este método no ha funcionado: Si este método no resolvió el problema, y todavía no se puede utilizar el sitio Web Windows Update o Microsoft Update, es aconsejable pedir ayuda a alguien o ponerse en contacto con soporte técnico. Para obtener información acerca de cómo ponerse en contacto con soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/

Propiedades

Id. de artículo: 836961 - Última revisión: viernes, 28 de junio de 2013 - Versión: 7.0
La información de este artículo se refiere a:
  • Microsoft Windows Update sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Professional Edition
  • Microsoft Update
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 836961

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