Processos do servidor DHCP expiraram os registros de recursos PTR no Windows Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 837061 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

O servidor DHCP que esteja executando Microsoft Windows Server 2003 não pode cancelar o registro registros de recursos PTR do DNS para concessões de endereço IP expirou. Quando essa condição ocorrer, os seguintes sintomas pode aparecer:
  • Um registro posterior de concessões expiradas acumula no servidor DHCP.
  • Não é possível conectar-se programas de rede a recursos de rede.

Causa

Esse problema pode ocorrer se o número de concessões de endereço IP expirados for maior que o número máximo especificado pelo limite da fila. Quando o limite da fila é alcançado, registros restantes não são processados até o próximo intervalo de registro. Com esse hotfix, você pode definir o limite da fila.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Você deve parar e reinicie o serviço do servidor DHCP depois de aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

IA-64
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Feb-2004  17:12  5.2.3790.132      676,864  Dhcpssvc.dll     IA-64
   25-Feb-2004  17:16  5.2.3790.132      259,584  Wdhcpssvc.dll    x86
   19-Jan-2004  22:53                        271  Branches.inf
   25-Feb-2004  17:23                     10,119  Kb837061.cat
   25-Feb-2004  17:18                        354  Updatebr.inf
   25-Feb-2004  17:19                      8,393  Update_rtmqfe.inf
x 86
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Feb-2004  17:16  5.2.3790.132      259,584  Dhcpssvc.dll     
   19-Jan-2004  22:54                        271  Branches.inf
   25-Feb-2004  17:23                      9,766  Kb837061.cat
   25-Feb-2004  17:17                        354  Updatebr.inf
   25-Feb-2004  17:18                      6,568  Update_rtmqfe.inf

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.

Mais Informações

Depois de aplicar esse hotfix, você pode usar um valor do Registro para definir o limite da fila. Para definir o limite da fila, execute estas etapas:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Digite regedit na caixa Abrir e, em seguida, clique em OK .
  3. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DhcpServer\Parameters
  4. Clique com o botão direito do mouse em Parameters , aponte para novo e, em seguida, clique em Valor DWORD .
  5. Digite DynamicDNSQueueLength para o nome do valor e, em seguida, pressione ENTER.
  6. Clique duas vezes em DynamicDNSQueueLength e, em seguida, digite um valor para o limite da fila. Por exemplo, digite 2048 .

    Observação No Windows Server 2008 e Windows Server 2008 R2, o valor de DynamicDNSQueueLength pode ser até 65536.
  7. Feche o Editor do Registro.
  8. Clique em Iniciar , aponte para Ferramentas administrativas e em seguida, clique em serviços .
  9. Pare e reinicie o serviço do Servidor DHCP .
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 837061 - Última revisão: segunda-feira, 2 de março de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbdns kbdhcp kbclientserver kbnetwork kbwinserv2003presp1fix kbsyssettings kbperformance kbqfe kbfix kbbug KB837061 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 837061

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com