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Cannot download e-mail in Entourage X for Mac

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:837065
Last Review:August 18, 2005
Revision:1.3

SYMPTOMS

When you try to download an e-mail message in Microsoft Entourage X for Mac, Entourage X for Mac may quit, and you may receive either one of the following error messages:
Entourage has unexpectedly quit.
The application Microsoft Entourage has unexpectedly quit. The system and other applications have not been affected.

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CAUSE

This problem occurs when a downloaded e-mail message causes an error in the Junk Mail Filter.

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WORKAROUND

To work around this issue, temporarily turn off the Junk Mail Filter. To do this, follow these steps:
1.Start Entourage X for Mac.
2.On the Tools menu, click Junk Mail Filter.
3.Click to clear the Enable Junk Mail Filter check box, and then click OK.
4.Click Send & Receive to download your e-mail.
5.On the Tools menu, click Junk Mail Filter.
6.Click to select the Enable Junk Mail Filter check box, and then click OK.


Note If you have Entourage X for Mac configured to check for e-mail messages immediately upon startup, Entourage X for Mac may quit before you have a chance to turn off the Junk Mail filter. To work around this issue, disconnect the computer from the network before you start Entourage X for Mac, start Entourage X for Mac, and then turn off the Junk Mail Filter. For example, to disconnect the computer from the network, you can use any one of the following methods:
Unplug the network cable.
Disconnect dial-up connection.
Disable the network connection in System Preferences.

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APPLIES TO
Microsoft Entourage X for Mac

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Keywords: 
kbprb KB837065

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