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文書番号: 837115 - 最終更新日: 2005年3月18日 - リビジョン: 3.2

プロファイルのアンロードに関する問題のトラブルシューティング

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現象

Microsoft Windows Server 2003、Windows XP、Windows 2000 または Windows NT 4.0 を実行しているコンピュータからのログオフ時、以下の現象が 1 つ以上発生することがあります。
  • ユーザー プロファイルがアンロードされない。
  • 移動プロファイルの整合性が取られない。
  • レジストリ サイズの上限 (RSL) に達する。
  • ログオフに長い時間がかかり、以下のメッセージが表示される。
    設定を保存しています...
また、イベント ビューアのアプリケーション ログでは、オペレーティング システムに応じて、以下のイベント メッセージが 1 つ以上表示されることがあります。

Windows XP および Windows Server 2003

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1517
説明 :
ログオフ時にアプリケーションまたはサービスがレジストリをまだ使用している間に、Windows はユーザー ComputerName\UserName のレジストリを保存しました。ユーザーのレジストリによって使用されたメモリは解放されていません。レジストリは使用されなくなったときにアンロードされます。ユーザー アカウントとしてサービスを実行していることが原因と考えられます。LocalService または NetworkService アカウントでサービスを構成してみてください。

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1524
説明 :
クラス レジストリ ファイルをアンロードできません。ほかのアプリケーションまたはサービスによって使用されています。ファイルが使用されなくなった後にアンロードされます。

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1500
説明 :
プロファイルを読み込めないためログオンできません。ネットワークに接続していること、またネットワークが正しく機能していることを確認してください。問題が解決しない場合は、ネットワーク管理者に問い合わせてください。
詳細 :
------------------------------
アクセスが拒否されました。

Windows 2000

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1000
説明 :
レジストリ ファイルをアンロードできません。移動プロファイルがある場合は、設定は複製されません。管理者に問い合わせてください。
詳細 :
------------------------------
アクセスが拒否されました。

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1000
説明 :
レジストリ クラス ファイルをアンロードできません。移動ファイルがある場合は、設定は複製されません。管理者に問い合わせてください。
詳細 :
-----------------------------
アクセスが拒否されました。

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1000
説明 :
プロファイルを読み込めないため、ログオンできません。ネットワーク管理者に問い合わせてください。

Windows NT 4.0

種類 : エラー
ソース : Userenv
分類 : なし
イベント ID : 1000
説明 :
オペレーティング システムはプロファイルを読み込めませんでした。ネットワーク管理者に相談してください。
詳細 :
------------------------------
アクセスは拒否されました。

原因

ログオフ時に、Microsoft Windows またはプリンタ ドライバやウイルス スキャナなどのサードパーティ製プログラムが停止してリソースを解放しない場合に、この問題が発生することがあります。

解決方法

この問題を解決するには、Microsoft User Profile Hive Cleanup Service (UPHClean) を使用します。UPHClean は、Windows がユーザー プロファイルをアンロードしているときに、コンピュータを監視し、開いているリソースを強制的に閉じます。このため、コンピュータはユーザー プロファイルをアンロードして整合性を取ることができます。

UPHClean をダウンロードしてインストールするには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582 (http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582)

詳細

UPHClean の詳細については、Readme.txt ファイルを参照してください。このファイルをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582 (http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582)

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 837115? (http://support.microsoft.com/kb/837115/EN-US/ ) (最終更新日 2004-06-06) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
キーワード:?
kbserviceprocess kbprofiles kbprb kbwinservperf KB837115
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