文書番号: 837115 - 最終更新日: 2005年3月18日 - リビジョン: 3.2 プロファイルのアンロードに関する問題のトラブルシューティング現象
Microsoft Windows Server 2003、Windows XP、Windows 2000 または Windows NT 4.0 を実行しているコンピュータからのログオフ時、以下の現象が 1 つ以上発生することがあります。
Windows XP および Windows Server 2003
種類 : エラー
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原因
ログオフ時に、Microsoft Windows またはプリンタ ドライバやウイルス スキャナなどのサードパーティ製プログラムが停止してリソースを解放しない場合に、この問題が発生することがあります。
解決方法
この問題を解決するには、Microsoft User Profile Hive Cleanup Service (UPHClean) を使用します。UPHClean は、Windows がユーザー プロファイルをアンロードしているときに、コンピュータを監視し、開いているリソースを強制的に閉じます。このため、コンピュータはユーザー プロファイルをアンロードして整合性を取ることができます。
UPHClean をダウンロードしてインストールするには、次のマイクロソフト Web サイトを参照してください。 http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582
(http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582)
詳細
UPHClean の詳細については、Readme.txt ファイルを参照してください。このファイルをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582
(http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582)
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