Chybová zpráva při pokusu o otevření souboru v klientovi se systémem Windows XP, jestliže je daný soubor používán jiným uživatelem (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 837131 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář. Program existuje ve offline sdílené počítače se systémem Microsoft Windows Server 2003. Sdílené položky je optimalizována pro výkon. Síťové klienty se systémem Windows XP. Při druhé klienta se systémem Windows XP pokusí o přístup k programu v režimu offline sdílené položce, klienti může zobrazit chybová zpráva podobná následující:
Program_Name-aplikace. Chyba aplikace se nepodařilo správně inicializovat (0xc0000022). Klepnutím na tlačítko OK můžete aplikaci ukončit. Soubor je uzamčen nebo nemáte oprávnění k souboru.

Příčina

Při otevření souboru, který je v mezipaměti, ale soubor mezipaměti jiným uživatelem, přístup byl odepřen, protože nemáte oprávnění data v mezipaměti. Příkaz Otevřít se proto nezdaří.

Řešení

Informace o aktualizaci Service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Microsoft Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Mar-2004  23:03  5.1.2600.1367     236,544  Cscdll.dll      
   25-Mar-2004  21:50  5.1.2600.1367   1,276,416  Mrxsmb.sys
   25-Mar-2004  21:50  5.1.2600.1367     495,616  Rdbss.sys
   25-Mar-2004  23:00  5.1.2600.1367      92,160  Wcscdll.dll      

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.Tento problém byl poprvé opraven aktualizací Microsoft Windows XP Service Pack 2.

Další informace

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
816915Nové schéma přidělování názvů balíčkům aktualizací softwaru pro systém Microsoft Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 837131 - Poslední aktualizace: 1. prosince 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbbug kbfix kbqfe KB837131 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:837131

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com