Windows XP tabanlı bir istemcideki dosyayı açmaya çalıştığınızda dosya başka bir kullanıcı tarafından önbelleğe alınmışsa hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 837131 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Şu senaryoyu düşünün. Bir programı, Microsoft Windows Server 2003 çalıştıran bir bilgisayarda çevrimdışı bir paylaşımda bulunmaktadır. Paylaşım için performansı en iyi duruma getirilmiştir. Ağ istemcileri, Windows XP'ye çalıştırıyorsunuz. Istemciler, ikinci, Windows XP tabanlı istemci program çevrimdışı paylaşımında erişmeye çalıştığında, aşağıdakine benzer bir hata iletisi alabilirsiniz:
Program_Name-uygulama. Hata uygulama düzgün olarak başlayamadı (0xc0000022). Sonlandırmak için Tamam düğmesini tıklatın. Dosya kilitli veya dosyaya izinleriniz yok.

Neden

Önbellekte bulunan bir dosyayı açmak, ancak dosya başka bir kullanıcı tarafından önbelleğe alınır, önbelleğe alınan veriler için izninizin olduğundan erişim engellendi. Bu nedenle, komutu başarısız olur.

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows XP hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389en son Windows XP hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin ingilizce sürümü dosya öznitelikleri (veya daha yenisi) aşağıdaki tabloda listelenir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Mar-2004  23:03  5.1.2600.1367     236,544  Cscdll.dll      
   25-Mar-2004  21:50  5.1.2600.1367   1,276,416  Mrxsmb.sys
   25-Mar-2004  21:50  5.1.2600.1367     495,616  Rdbss.sys
   25-Mar-2004  23:00  5.1.2600.1367      92,160  Wcscdll.dll      

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.Bu sorun ilk olarak Microsoft Windows XP Service Pack 2'de giderilmiştir.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915Microsoft Windows Yazılım Güncelleştirme Paketleri için Yeni Dosya Adlandırma Şeması
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 837131 - Last Review: 1 Aralık 2007 Cumartesi - Gözden geçirme: 3.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbbug kbfix KB837131 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:837131

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com