Se genera el suceso de seguridad 681 al intentar iniciar sesión utilizando credenciales UPN en Windows XP o en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 837142 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando las credenciales de nombre principal (UPN) de usuario, utiliza la función LogonUser para iniciar sesión en un Microsoft Windows XP, Microsoft Windows 2000 o un equipo basado en Microsoft Windows Server 2003 que es un miembro de un dominio, la operación de inicio de sesión no funcionen en el primer intento. Y aunque finalmente correctamente el inicio de sesión, se registra el suceso siguiente en el registro de sucesos de seguridad:

ID. de suceso 681
El inicio de sesión a cuenta: testuser@domain.com por: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0 de estación de trabajo: ComputerName error.
El código de error fue: 3221225572

Causa

Este problema se produce cuando intenta validar la cuenta de dominio UPN localmente en lugar de primera dirigir en el dominio de Windows XP, Windows Server 2003 o el equipo basado en Windows 2000. Este comportamiento genera el código de 681 error de evento engañosa.

Solución

Información sobre hotfix de Windows 2000

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll     
   24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll      
   24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll       
   24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll     
   24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll     
   24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll       
   11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll     
   21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys
   11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll       
   25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe        
   11-Mar-2004  02:37  5.0.2195.6897     123,152  Msv1_0.dll       
   24-Mar-2004  02:17  5.0.2195.6897     312,592  Netapi32.dll     
   06-Apr-2004  22:03  5.0.2195.6920     361,744  Netlogon.dll     
   24-Mar-2004  02:17  5.0.2195.6896   1,028,880  Ntdsa.dll        
   24-Mar-2004  02:17  5.0.2195.6897     388,368  Samsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll       
   24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll       
   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
   24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll      
   21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe        

Información sobre hotfix de Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows versión XP de 32 bits

   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   25-Feb-2004  19:27  5.1.2600.1353     400,896  Netlogon.dll   

Versión de XP de 64 bits de Windows

   Date         Time   Version            Size    File name
   ---------------------------------------------------------------------
   25-Feb-2004  19:24  5.1.2600.1353   1,047,040  Netlogon.dll     IA-64
   25-Feb-2004  19:27  5.1.2600.1353     400,896  Wnetlogon.dll    x86

Información sobre hotfix de Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Versión de 32 bits de Windows

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Netlogon.dll5.2.3790.3090426,49614 De febrero de 200813: 52x 86
Netlogon.dll5.2.3790.4236437,24814 De febrero de 200814: 21x 86

Versión de Server 2003 64 bits de Windows

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Netlogon.dll5.2.3790.3090689,66414 De febrero de 200813: 06x 64SP1No aplicable
Wnetlogon.dll5.2.3790.3090426,49614 De febrero de 200813: 06x 86SP1GUAU
Netlogon.dll5.2.3790.4236689,66414 De febrero de 200813: 11x 64SP2No aplicable
Wnetlogon.dll5.2.3790.4236437,24814 De febrero de 200813: 11x 86SP2GUAU

Versión de Windows Server 2003 IA-64

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Netlogon.dll5.2.3790.3090989,69614 De febrero de 200813: 06IA-64SP1No aplicable
Wnetlogon.dll5.2.3790.3090426,49614 De febrero de 200813: 06x 86SP1GUAU
Netlogon.dll5.2.3790.4236989,69614 De febrero de 200813: 11IA-64SP2No aplicable
Wnetlogon.dll5.2.3790.4236437,24814 De febrero de 200813: 11x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener más información sobre paquetes de actualización de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información sobre errores de suceso 681, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
273499Descripción del suceso de seguridad 681

Propiedades

Id. de artículo: 837142 - Última revisión: lunes, 25 de febrero de 2008 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB837142 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 837142

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com