REVISIÓN: Imágenes en contenido aparecen menos borrar después de actualizarse al códec de pantalla de Windows Media Video 9

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256986Definición del Registro de Microsoft Windows
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Síntomas

Después de actualizar a Microsoft Windows Media Encoder 9, contenido que se ha codificado utilizando el códec de pantalla de Windows Media Video 9 puede no parecer tan buena como contenido que se ha codificado utilizando el códec de vídeo 7 pantalla de Windows Media. Por ejemplo, un área de una imagen o el borde de una imagen puede no aparecer tan claro como antes de actualizar.

Causa

Este problema se produce porque el códec de pantalla de Windows Media Video 9 a veces utiliza un algoritmo de compresión diferente que el códec de vídeo 7 pantalla de Windows Media.

Los siguientes términos se utilizan para describir la causa de este problema:
  • codificación Lossless . No hay ninguna pérdida de datos entre el archivo original y el archivo codificado descomprimido. Durante el proceso de codificación, datos no se descartan para conseguir el tamaño de archivo. Por tanto, la codificación sin pérdida de información proporciona una razón de compresión menor que la codificación con pérdida.
  • codificación Lossy . Hay una pérdida de datos para conseguir los tamaños de archivo más pequeños. Codificación débil proporciona una razón de compresión mayor que la codificación sin pérdida.
El códec de vídeo 7 pantalla de Windows Media utiliza un sin pérdidas algoritmo de compresión. Algunos tipos de contenido pueden provocar el códec de colocar datos debido a de la complejidad del material de origen. Por ejemplo, este problema puede deberse a la complejidad de las diapositivas de Microsoft PowerPoint o ventanas de Microsoft Internet Explorer.

Para codificar tantos marcos como sea posible, el códec de pantalla de Windows Media Video 9 alterna automáticamente entre el modo de compresión con pérdida y sin pérdida modo de compresión, según la complejidad del contenido detectado. En general, esta opción del modo de compresión de ayuda a mejorar el rendimiento del códec. Si el contenido incluye texto o líneas definidas, el algoritmo con pérdida puede desenfocar como parte del proceso de codificación. Como consecuencia de este cambio, algunas tramas codificados no aparecen tan claras como cuando los marcos se codifican con el sin pérdidas compresión del códec de vídeo 7 pantalla de Windows Media.

Solución

El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:

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Download
Download the WindowsMedia9-KB837171-ENU.exe package now.
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Feb-2004  09:42  9.0.0.3125      1,112,576  Wmsdmoe2.dll     

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para habilitar la corrección permitir que el códec de pantalla de Windows Media Video 9 se comporte similar al códec de vídeo 7 pantalla de Windows Media, debe agregar la siguiente clave del registro REG_DWORD:
HKEY_CURRENT_USER\Software\Microsoft\scrunch\WMScreen\CrispMode
Nota Si habilita esta clave, el rendimiento del equipo de codificación puede verse afectado.

La clave puede tener uno de los valores DWORD siguientes:
  • 0 x 0 - el Windows Media Video 9 pantalla códec utiliza su comportamiento predeterminado.
  • 0 x 1 - el códec Windows Media Video 9 Screen utilizará el mismo comportamiento que el códec de vídeo 7 pantalla de Windows Media.
Cuando instala esta revisión, puede (el creador del contenido) se beneficie de las demás funciones en el códec Windows Media Video 9 pantalla junto con la calidad sin pérdidas del códec de vídeo 7 pantalla de Windows Media.

Propiedades

Id. de artículo: 837171 - Última revisión: martes, 26 de julio de 2005 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Media Encoder 9 Series
  • Microsoft Windows Media Encoder 9 Series SDK
  • Windows Media Format 9 Series Software Development Kit
Palabras clave: 
kbmt kbdownload kbfix KB837171 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 837171

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